Resultater 1 til 5 av 5
Abonnér på denne tråden
  1. #1
    Helt fersk
    Ble medlem
    Mar 2014
    Innlegg
    2
    Tagget i
    0 Innlegg

    Knitring/støy fra venstre utgang Emotiva XPA-2

    Knitring/støy fra venstre utgang Emotiva XPA-2


    Heisann
    Jeg har en effektforsterker av merket Emotiva XPA-2. Det som er problemet er att på venstre utgang så knitrer det og støyer det noe vanvitting. Dette skjer selv om det bare er den venstre høyttaleren og strømkabelen som er koblet til. Det er ikke noe støy på høyre utgang. Har opnet den opp å sett etter åpenbare feil men klarer ikke finne noe. Noen som har peiling på sånt ? Evnt hvem som kan fikse det i rogalands område?


    Legger ved en video. Det er veldig lavt iforhold til hva det er i virkeligheten! Spesielt når jeg skrur den av og på. Da går den helt berserk !

    http://s1374.photobucket.com/user/an...9f5b2.mp4.html

  2. #2
    Medlem eiffel's Avatar
    Ble medlem
    Aug 2012
    Sted
    Buskerud
    Innlegg
    48
    Tagget i
    0 Innlegg
    Prøv en annen signal kabel. ev. kjøp en phono til XLR(Husk da å vipp over bryteren). Hadde samme problem med XPA-5, annen kabel var tingen. PS var ingen feil på kabelen, knitringen/sparkingen forsvant bare ved kabelbytte.
    JBL SVA 2100, Klipsch KLF-C7, Klipsch ss1, 2 x JBL SVA Senter, 2 x Velodyne CHT-Q10, Emotiva UMC-200, Emotiva XPA-2, Emotiva XDA - 1, Rotel RB-956, PS3 gen. 1,PS4

  3. #3
    Helt fersk
    Ble medlem
    Mar 2014
    Innlegg
    2
    Tagget i
    0 Innlegg
    Hei!

    Lyden oppstår uten att noen form for signalkabel er tilkoblet. Kun høyytaleren på venster utgang og strømkabelen .

    Mvh

  4. #4
    Medlem eiffel's Avatar
    Ble medlem
    Aug 2012
    Sted
    Buskerud
    Innlegg
    48
    Tagget i
    0 Innlegg
    Hmmm..... Han jeg kjøpte XPA-5 av sa at den ga støy, Jeg lagde meg en skjerma strømkabel og "riktige" signal kabler å nå er det helt stilt. Kansje en skjerma strømkabel hjelper? Snakket med emotiva? Emotiva har 5 års garanti.
    Utgangen kan det jo selfølgelig være feil på.
    Hadde litt problem med en UPA-1, åpna den å det viste seg at 2 av det store kondensatorene hadde lekket, nytt kort på vei i posten(måtte ikke betale noe). Denne har jeg kjøpt brukt i Norge.

    Sikkert prøvd, men flytte om på høyttaler og høyttaler-kabel? Fortsatt problem på venstre kanal?
    JBL SVA 2100, Klipsch KLF-C7, Klipsch ss1, 2 x JBL SVA Senter, 2 x Velodyne CHT-Q10, Emotiva UMC-200, Emotiva XPA-2, Emotiva XDA - 1, Rotel RB-956, PS3 gen. 1,PS4

  5. #5
    audiosan
    Guest
    det høres merkelig ut som en uttørket kondensator dette.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed