Resultater 1 til 8 av 8
Abonnér på denne tråden
  1. #1
    Hifi-entusiast
    Ble medlem
    Aug 2004
    Innlegg
    362
    Tagget i
    0 Innlegg

    Lodde inn en annen motstand enn den som skal være der...

    Jeg skal lodde inn 2 stk. motstandere på 2000 ohm 2w eller 5w, er litt usikker på watten på disse.
    Jeg har liggende noen motstandere på 2200 ohm, like store i fysisk størrelse som de som er brent.

    Så Mitt spørsmål, kan jeg benytte disse uten at det gjør så mye?
    Dette er i en sub forsterker som har blitt satt på 110v i stedet for 220v.

  2. #2
    Hifi-entusiast
    Ble medlem
    Nov 2009
    Sted
    Undrumsdal
    Innlegg
    485
    Tagget i
    0 Innlegg
    Tja.
    Noen bilder hadde vært greit. Men, når det gjelder motstander så er regelen at fysisk størrelse er proposjonal med effekt-taps-kapabiliteten...
    Det finnes som kjent ingen regler uten unntak. Prøv, i verste fall så brenner de nye opp også. Sikker på at noe annet ikke har vandret heden?
    Mvh Atle

  3. #3
    Hifi-entusiast
    Ble medlem
    Aug 2004
    Innlegg
    362
    Tagget i
    0 Innlegg
    Jeg er ikke sikker på om andre ting har gått, men alt annet ser pent ut, unntatt disse to motstanderene.
    Det var veldig sort nederst på motstanderene, med sort kull mot print platen.

  4. #4
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,084
    Tagget i
    5 Innlegg
    Album
    7
    Torget
    38
    Det er ganske stor sannsynlighet for at det er noe annet galt som har overbelastet motstandene.
    Tilsvarende som når en sikring går.
    Lodd inn de du har. Det kan ikke bli mer galt enn det er nå.
    Leste innlegget ditt om igjen.
    230V inn på en forsterker som er koblet for 110V ender nesten alltid med katastrofe.
    Hans - DIY'er

  5. #5
    Hifi-entusiast
    Ble medlem
    Aug 2004
    Innlegg
    362
    Tagget i
    0 Innlegg
    Da har jeg loddet de i, men sikringen gikk.
    Det skulle være 5a sikring, men hadde bare en 2a sikring.
    Kan det være en årsak til at sikringen gikk, eller skulle den holdt hvis sub forsterkeren hadde vert hel?

  6. #6
    Hifi-entusiast
    Ble medlem
    Nov 2009
    Sted
    Undrumsdal
    Innlegg
    485
    Tagget i
    0 Innlegg
    Sikringen gikk nok uansett fordi den var for liten.... Har mer enn nok av sikringer, bor du langt unna?
    Mvh Atle

  7. #7
    Hifi-entusiast
    Ble medlem
    Aug 2004
    Innlegg
    362
    Tagget i
    0 Innlegg
    Ok flott, men jeg bor for langt unna. Jeg får kjøre meg en tur på Statoil og kjøpe flere sikringer på 5a.
    Og teste igjen!

  8. #8
    Hifi-entusiast
    Ble medlem
    Nov 2009
    Sted
    Undrumsdal
    Innlegg
    485
    Tagget i
    0 Innlegg
    Ok fint, men du trenger bare teste med en;-)
    Ryker den så får vi begynne fra start, lykke til.
    Mvh Atle

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed