Resultater 1 til 7 av 7
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Oct 2013
    Innlegg
    10
    Tagget i
    0 Innlegg

    Høy skurrelyd i hegel h70 dac

    I dag morges skulle jeg som vanlig sette på musikk i heimen, da jeg til min forferdelse oppdaget at det eneste som kom ut av høytalerne var en høy skurrelyd. Bruker den interne dacen og usb fra min mac. når jeg spiller fra cd-spiller er alt helt normalt men med en gang jeg vrir hjulet over på usb kommer denne skurrelyden. Musikk kan såvidt høres i bakgrunnen men 99% at det som kommer ut av høytalerne er en elektrisk skurrelyd...

    Noen som har opplevd det samme? Og hva kan dette være for noe? Er det like greit å levere tilbake driten til Soundgarden?

  2. #2
    Medlem
    Ble medlem
    Oct 2013
    Innlegg
    10
    Tagget i
    0 Innlegg
    Testet igjen nå og alt var helt normalt
    Merkelig...

  3. #3
    Hifi Freak lovemusikk's Avatar
    Ble medlem
    Nov 2009
    Innlegg
    7,186
    Tagget i
    2 Innlegg
    Er jo reklamasjon på 5 år.
    Hovedanlegg: One place , Heed Obelisk DA, Musical Innovation MI25, Musical Innovation MI18, Uscher Dancer Mini 2 DMD, Kjellerrommet: Marantz CD 17, Bel Canto 2.5, Marantz PM 17, Klipsch RP160M Loftet - billig anlegget : Tuner, Technics og B&W

  4. #4
    Servicemann RJEL's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    1,960
    Tagget i
    3 Innlegg
    Torget
    1
    USB kortet i H70 må skiftes !
    Det finnes 10 typer mennesker. De som forstår binært tallsystem og de som ikke gjør det!
    http://www.rj-elektronikk.no

  5. #5
    Hifi Freak Class's Avatar
    Ble medlem
    Mar 2009
    Sted
    Vestfold
    Innlegg
    2,763
    Tagget i
    0 Innlegg
    Har du prøvd en annen USB port?
    En annen maskin?
    Annen kabel?
    Fjernet driver (om du har lagt inn) og lagt den til på nytt?
    Valgt annen lyd utgang på Mac-en og satt den tilbake til USB?

    Mye som kan prøves ved feilsøking.
    RME UCX - Novation Bass Station II - NI Maschine 2 - Arturia Beatstep Pro
    Akai LPK - Novation Impulse - Yamaha HS7 - Novation Circuit
    Korg Volca Sample - Logic Pro X - Ableton Live - Mac OS

  6. #6
    tce-teams
    Guest
    Som class sier her bør du feilsøke meir , dette vil garantert komme tilbake.
    Høres ut som feil på hegelen , dataen din etc etc.

  7. #7
    Medlem
    Ble medlem
    Oct 2013
    Innlegg
    10
    Tagget i
    0 Innlegg
    Testet begge usb-utgangene på macen når problemet var der, men har ikke merket noe til det det siste døgnet. hvis det kommer igjen skal jeg feilsøke mer.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed