Resultater 1 til 10 av 10
Abonnér på denne tråden
  1. #1
    Hifi-interessert commodus's Avatar
    Ble medlem
    Feb 2011
    Innlegg
    73
    Tagget i
    0 Innlegg

    Skurrer i ht music angel kt88

    Fikk låne en Music Angel XD800-MKIII av en kompis, men det kommer en skikkelig merkelig lyd ut av venstre kanal... høres skikkelig sprengt ut! Har prøvd og flytte rundt på rørene, innganger kabler etc. Men problemet er der uansett! Hva kan dette være?

    Edit: prøves sammen med ipad 1gen og Klipsch heresy III
    Klipsch heresy III, Doxa 70 signature mkII, Doxa 06, synergistic research, apple.

  2. #2
    Hifi Freak Auditor's Avatar
    Ble medlem
    Feb 2006
    Innlegg
    8,470
    Tagget i
    4 Innlegg
    Merkelig? Beskriv! Kan det være noe med utgangstrinnet, tro?

  3. #3
    Hifi-interessert commodus's Avatar
    Ble medlem
    Feb 2011
    Innlegg
    73
    Tagget i
    0 Innlegg
    Jo høyere jeg skrur opp jo verre blir det! Fra ganske lavt volum! Vet ikke hvordan jeg skal forklare lyden, men det høres sprengt ut, skikkelig bølgete ufin lyd!

  4. #4
    Moderator bambadoo's Avatar
    Ble medlem
    Oct 2002
    Sted
    Lørenskog
    Innlegg
    17,893
    Tagget i
    2 Innlegg
    Ødelagt koblingskondis? Evt. ødelagt utg.trafo? Dårlige loddinger (Tenker spesielt i rørsokler)
    En eller annen form for kortslutning på innsiden? (Tenker på noe som berører hverandre som ikke burde berørt)
    Du har vel ikke hatt forsterkeren på uten å ha koblet til noen last tidligere?
    Men litt vanskelig å "pinpointe" akkurat hva det kan være.

  5. #5
    Æresmedlem united's Avatar
    Ble medlem
    Jul 2009
    Sted
    Oslo
    Innlegg
    19,098
    Tagget i
    1 Innlegg
    Hvis du er sikker på at det ikke er høyttalerne (byttet om snorer for å sjekke), kilden (prøvd annen kilde), eller et av rørene (byttet om høyre og venstre), er det ikke så mye du får gjort uten å skru av bunnlokket.

    Men du kan jo først prøve om den har samme støyen i triode/pentodestilling (bryter bak).
    Du kan også prøve en annen inngang på Ma-en (og "masser" inngangsvelgeren).
    Du kan også prøve både 4 og 8 ohms høyttalerutganger.
    Du kan også prøve å stramme rørsoklene (pass deg for støt da).
    Keep the red flag flying high

  6. #6
    Hifi-interessert commodus's Avatar
    Ble medlem
    Feb 2011
    Innlegg
    73
    Tagget i
    0 Innlegg
    Har prøvd alt av bytting av rør, innganger, ht utganger, triode/pentode bytte side på ht... tror bare jeg leverer den tilbake så kan eier se på den! Da jeg ikke kan så mye innen sånt innenfor kabinettet! Ingenting ble gjort feil ved tilkobling! Strøm ble satt i til slutt, den sto og gjorde seg varm en halvtime....

  7. #7
    Hifi Freak Kabeldragern's Avatar
    Ble medlem
    Jan 2003
    Sted
    Kristiansund
    Innlegg
    4,160
    Tagget i
    0 Innlegg
    Brent katodemotstand.
    Information is not knowledge - Knowledge is not wisdom - Wisdom is not truth - Truth is not beauty - Beauty is not love - Love is not music - Music is THE BEST... - FZ

  8. #8
    Hifi Freak trosse1's Avatar
    Ble medlem
    Feb 2012
    Innlegg
    2,048
    Tagget i
    0 Innlegg
    Album
    2
    Torget
    1
    Sikkert bare irr/dårlig kontakt i sokkelen,hadde nylig samme problemet i min M.engel og problemet vedvarte selv om jeg byttet rundt på rørene.Jokk rørene opp og ned flere ganger på den skurrende kanalen,kanskje det hjelper.

  9. #9
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,143
    Tagget i
    0 Innlegg
    Dersom det er dårlig kontakt i Oktalsoklene til utgangsrørene kan man prøve å presse kontaktene sammen med to små flatjern fra hver side. Ville nok renset soklene med sprit også. Dette er en nødløsning bare for testing. ( MA er billige forsterkere og de bruker billige deler. )
    Det som er viktig er at det IKKE ER HØYSPENNING tilstede når en driver med dette. 450 Volt likespenning er særdeles lite kompatibelt med menneskets nervesystem som jobber med rundt 0,1 Volt. Så sjekk at høyspenningen har ladet ut før en begynner å stikke metall ned i soklene. VH. Bernt

  10. #10
    Hifi-interessert FeitArne's Avatar
    Ble medlem
    Jan 2009
    Innlegg
    54
    Tagget i
    0 Innlegg
    Hei


    Tipper det kan være ett relé som veksler mellom pentode /triode som kan ha gått i stykker

    Spiller den kanalen som skurrer like høyt som den skal? Skurrerdet mindre i triode(bryter ned) Kan være”feedback” som mangler i den kanalen det skurrer..

    Mvh
    Music AnGle med kaldloddinger, sprengte kondensatorer, effekt rør med halv glødespenning og lekkasjer ,PCC189 "retro" små rør med variabel mu og ekstra vakuum.Jamo Power 565 som er slitt.Grønn irret monsterkabel. Lakris rca ledninger med trekloss. Cyrix 486 DX2 50mhz overlock til 66mhz HTPC med 12mb ram som nesten klarer å spille mp3 i stereo, GravisUltrasound 256kb lydkort. Nederste gummiringen i fra "dong" rundt hue for å dempe vibrasjoner og fjerne mikrofoni

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed