Resultater 1 til 13 av 13
Abonnér på denne tråden
  1. #1
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,776
    Tagget i
    0 Innlegg

    technics sa 5270 hjelp til rep

    er dette noe å ha,eller reparere?
    den ene kanalen er mye lavere en den andre og vrenger veldig lett+bass elementet går uavhengig av musikken,trenger noen tips til reprasjon

    Vedlagte bilder Vedlagte bilder  

  2. #2
    Moderator bambadoo's Avatar
    Ble medlem
    Oct 2002
    Sted
    Lørenskog
    Innlegg
    17,898
    Tagget i
    2 Innlegg

    technics sa 5270 hjelp til rep

    Ser ihvertfall veldig pen ut. Ut i fra det vil jeg si JA... Fiks den
    I don't believe in system matching. If something is good, it's good. If it only sounds good under certain conditions, it is not good - it is incorrect. - Charles Hansen

  3. #3
    Ole I
    Guest

    technics sa 5270 hjelp til rep

    Et møbel - et smykke!

  4. #4
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,776
    Tagget i
    0 Innlegg

    technics sa 5270 hjelp til rep

    ja ser jo fin ut,derfor eg lurte litt på å fikse den..

  5. #5
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,776
    Tagget i
    0 Innlegg

    technics sa 5270 hjelp til rep

    lyden høres jo bra ut og,men er litt vanskeligt å få rett inntrykk siden den ene kanalen tuller

  6. #6
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,483
    Tagget i
    0 Innlegg
    Album
    1

    technics sa 5270 hjelp til rep

    Fra ~ '77, trenger nok en runde nye kondensatorer...

    Arne K
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  7. #7
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,084
    Tagget i
    5 Innlegg
    Album
    7
    Torget
    36

    technics sa 5270 hjelp til rep

    Jeg vil tro denne er mest for øyet. Kan du fikse den selv, er det bare å gå i gang.
    Grei radio ennå noen år kanskje
    Her er litt fra audiokarma:
    Picked up a SA-5270 in Very good to excellent condition today for $10. Considering it's 35WPC, it's got HUGE Filter caps. Bought it from a neighbor who bought it new in 1977. Unfortunately he lost the paperwork in a move. Inside had a 1/4" of dust in it, needed De-Oxit. Shot it with D-5, blew out the dust with Air(cranked down the regulator to 15psi), and checked out the boards. No burns, no solder or board cracks, all caps match(original), no signs of work to it.

    All lights light up. GREAT SOUND. It's only negative is the hardboard bottom. Filter caps are 10,000uf/40V. Which are larger than my SX-790, but lower voltage (8,800/63v).

    Fired it up hooked to a pair of EPI 70C's. Sounds better than my SX-790 which has been re-capped, with all the controls flat, loudness out. Bass and Treble have more impact than the SX-790's. It's very close to my Sansui 2000A in tonal quality and Wattage. The Sansui is heavier in bass. Other than that they are quite close.

    I like the translucent backlighting of the dial. The case is unmolested except one corner on the back. Needs to be cleaned, but right now it's getting a "4 hr. full power run" at normal levels to check for anomalies. None so far.

    I'm gonna run it for a while keeping an eye on temps and queue it for a re-cap.

    It's a cute little thing, maybe a candidate for a console transplant.

    Pics Later. Camera dead batteries, charger kaput.

    Larry

    Hans - DIY'er

  8. #8
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,776
    Tagget i
    0 Innlegg

    technics sa 5270 hjelp til rep

    ja er nok det,kunne trengt flere tips hva det kunne være som var galt

  9. #9
    Hifi-entusiast CarstenS's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    212
    Tagget i
    0 Innlegg

    technics sa 5270 hjelp til rep

    Det at bassen går synlig langsomt ut og inn taler for at en kondensator på utgangen er ødelagt. Den bør ligge på printkortet tett ved hvor høyttalerutgangen er. Før i tiden var ikke kondensatorer farlige for hifi - det var derimot DC (eller svert lavfrekvent AC) på utgangen. Sjekk om du finner en slik - og prøv at skifte disse.

    Det svarer sig også at blåse inn noe elektronikkrens i potentiometeret (det som sitter bak volumkontrollen). Og rense sikringer. Sjekk at lodninger ser ok ut - og sjekk for tegn til varmgang i komponenter.

    De store elektrolytter i strømforsyning kan etter mange år enten lekke eller tørke - og kunne vere en vurdering at skifte disse.

  10. #10
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,143
    Tagget i
    0 Innlegg

    technics sa 5270 hjelp til rep

    Generelt er det vel kondensatorer og potmetre som må sjekkes etter såpass mange år.
    Også trimmepotmetre som har med Bias og lignende ( DC offset ) bør få seg en rens eller aller helst byttes. Kontakter bør også sjekkes og tar en en runde og lodde over gamle loddinger ( spesielt der det er varmt ) skal du ikke se bort fra at den virker. VH. Bernt

  11. #11
    Overivrig entusiast Festus's Avatar
    Ble medlem
    Jan 2010
    Innlegg
    639
    Tagget i
    0 Innlegg
    Torget
    1

    technics sa 5270 hjelp til rep

    Kan du fikse den, gjør det må tas vare på. Flott sak.

    roy
    Vintage-Entusiast

    Du skal få høre fuglesang.
    Du skal få slippe å synge selv.
    Din lytting skal være din sang.
    Jan Erik Vold

  12. #12
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,776
    Tagget i
    0 Innlegg

    technics sa 5270 hjelp til rep

    ja kan lodde og måle enkle ting virker som det ligger ac over den ene ht utgangen,noen som har peiling?

  13. #13
    Hifi Freak
    Ble medlem
    Mar 2007
    Innlegg
    1,448
    Tagget i
    0 Innlegg

    technics sa 5270 hjelp til rep

    Selvfølgelig har du AC over den ene utgangen; det er det som gjør at den ene bassen beveger seg..

    Skaff deg et skjema og les svar 5 en gang til.

    Mvh
    Delle

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed