Resultater 1 til 4 av 4
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Mar 2008
    Innlegg
    15
    Tagget i
    0 Innlegg

    Sliten NAD T752, får ikke lyd på pre-out right, kondensatorer er problemet

    Hei

    Som dere kan lese av overskriften får jeg ikke lyd på høyre høyttaler ved bruk av høyre pre-out. Åpnet kabinettet, og så at det var noen slitne kondiser osv. (Se bilder). Er dette enkelt å erstatte? info om de forskjellige kondisene: De blå kondensatorene er 1000µF 50V, de små svarte er 2200µF 25V, og de to store, med fargede ledninger ved seg ,er 12000µF 80V

    På forhånd takk for svar.


    Mvh Faller
    Vedlagte bilder Vedlagte bilder          

  2. #2
    Hifi Freak
    Ble medlem
    Mar 2007
    Innlegg
    1,448
    Tagget i
    0 Innlegg

    Sliten NAD T752, får ikke lyd på pre-out right, kondensatorer er problemet

    Særlig de to svarte på det første bildet ser slitne ut; bulen i topplokket er et nokså typisk tegn.

    All den mørke gørra på kortet rundt noen av kondisene er mest sannsynlig rester av lim brukt under montering,
    og ikke tegn på annet enn noe uheldig dosering.

    De er enkle å bytte. Pass på polariteten ( Riktig +/- ) Du bør bruke en type som tåler 105 grader.

    Selv om det nok kan være på tide å bytte noen av disse lyttene, så er det slett ikke så sikkert at de er årsaken til problemet med manglende signal på pre-out R.

    Lykke til.

    Mvh
    Delle

  3. #3
    Medlem
    Ble medlem
    Mar 2008
    Innlegg
    15
    Tagget i
    0 Innlegg

    Sliten NAD T752, får ikke lyd på pre-out right, kondensatorer er problemet

    Ahh, takk for svar

    Jeg har sett i etterkant at det er en del limrester, men er nok ikke alt man ser som er lim heller.
    For å bytte kondisene må jeg vel ut med printkortet?
    Burde jeg kjøpe kondiser fra elfa, eller skal jeg kjøpe fra dynabel?
    Jeg får håpe at det løser seg med å bytte kondiser da

    sist men ikke minst: Takk

  4. #4
    Servicemann RJEL's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    1,973
    Tagget i
    4 Innlegg

    Sliten NAD T752, får ikke lyd på pre-out right, kondensatorer er problemet

    Kjøp fra Elfa.
    Men det løser nok ikke pre out problemety ditt....
    Det finnes 10 typer mennesker. De som forstår binært tallsystem og de som ikke gjør det!
    http://www.rj-elektronikk.no

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed