Resultater 1 til 3 av 3
Abonnér på denne tråden
  1. #1
    Medlem Hennessy's Avatar
    Ble medlem
    Oct 2006
    Innlegg
    13
    Tagget i
    0 Innlegg

    Forslag til feilsøking av en Project Debut III

    Hei,

    Hentet for en tid tilbake frem igjen min gamle platespiller fra boden - en Project Debut III. Var usikker på hvilken AC-adapter som tilhørte denne, men hadde kun én hvor pluggen passet, og koblet opp spilleren med denne.

    Motoren laget en ulyd, og den klarte ikke å holde korrekt hastighet. Det var også ganske mye vibrering rundt selve motoren.

    Har noen en formening om dette kan være pga. feil AC-adapter (ikke noe branding på den jeg har), eller er motoren rett og slett ødelagt etter et lengre opphold i boden?

    Har lite å gå på hva gjelder feilsøking av dette selv, så håper noen har noen "pointers".


    Takk

  2. #2
    Hifi Freak Lgrons58's Avatar
    Ble medlem
    May 2012
    Sted
    Nord for Sinsenkrysset
    Innlegg
    9,268
    Tagget i
    0 Innlegg
    16V/500mA AC
    Kan hende det hjelper med en liten oljedråpe.

  3. #3
    Hifi-entusiast MartinSandvik's Avatar
    Ble medlem
    Mar 2008
    Sted
    Trondheim
    Innlegg
    201
    Tagget i
    0 Innlegg
    Torget
    1
    Har du fjernet transportskruene?

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed