Resultater 1 til 3 av 3
Abonnér på denne tråden
  1. #1
    Hifi-entusiast Loui's Avatar
    Ble medlem
    Aug 2007
    Sted
    Skudeneshavn
    Innlegg
    187
    Tagget i
    0 Innlegg

    Sette AZIMUTH med multimeter

    Har satt opp ny PU Hana ML og merket at L kanalen spilte høyere en R kanalen når PU er parallell med tallerken. Når jeg bruker min Node 2I så spiller den likt i begge kanaler.

    Hadde en test med AP test LP i dag ved å spille spor 1,2og 3 (side 1) og målte utgangen på forsterker med multimeter. Det viste seg at det var stor forskjell på disse så jeg justerte armen slik at jeg fikk samme måling i begge kanaler. Så nå er lydnivået likt i begge kanaler.

    Er dette en måte å gjøre det på eller er jeg på helt feil spor

    Loui

  2. #2
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,491
    Tagget i
    0 Innlegg
    Album
    1
    Om det ikke stemmer helt med libelle...kan din metode benyttes. Det kan forenkle arbeidet om du finner en (gammel?) mono-inspilling..eller er sikker på at testplaten er det.

    Er "feilen" stor, burde du få byttet den inn.
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  3. #3
    Hifi-entusiast Loui's Avatar
    Ble medlem
    Aug 2007
    Sted
    Skudeneshavn
    Innlegg
    187
    Tagget i
    0 Innlegg
    Takk for svaret Cobra2

    Da var jeg inne på noe likevel

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed