Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 31
Abonnér på denne tråden
  1. #1
    Æresmedlem motoren's Avatar
    Ble medlem
    Jan 2007
    Sted
    Flekkefjord
    Innlegg
    13,314
    Tagget i
    24 Innlegg

    Subsonic Filter

    Har litt problemer med de laveste frekvensene og tenkte at jeg vil prøve et filter mellom riaa og pre

    Noen som har trua på dette? og kom gjerne med tips om gode filtere


    https://www.ebay.com/itm/2-Harrison-...A/273442842779

    Navn:      subsonic.jpg
Visninger: 482
Størrelse: 28.9 Kb
    JMLab Electra 920.1<br />Audio Research LS 3 pre<br />Monarchy Audio NM 24 tube DAC<br />Marantz SA 11 S1 sacd<br />biamper med Pass F5 Power amp/Hypex UCD 180<br //Clearaudio Concept/TT5 tagentialarm /Mcru power supply/LM Audio LP33 Tube riaa/ Audio Technica 33EV <br /Tributaries serie 8 speaker cables>/Audioquest K2 Ht cables<br />In.Akustik Reference digital<br />In-Akustik Reference ic<br />Marantz DV 8003 Multispiller/ Nos Mullard

  2. #2
    Hifi Freak vipa's Avatar
    Ble medlem
    Jan 2016
    Sted
    Fredrikstad
    Innlegg
    1,210
    Tagget i
    1 Innlegg
    Sitat Sitat fra motoren Se Innlegg
    Har litt problemer med de laveste frekvensene og tenkte at jeg vil prøve et filter mellom riaa og pre

    Noen som har trua på dette? og kom gjerne med tips om gode filtere


    https://www.ebay.com/itm/2-Harrison-...A/273442842779

    Navn:      subsonic.jpg
Visninger: 482
Størrelse: 28.9 Kb

    Vel, kanskje litt dyr i forhold, men jeg kjøpte KAB rf1 på nett, ca kr 1730,- "fritt for mva" he he. Løste alt av rumble problem. Anbefales på det varmeste.

    Mvh Vidar
    Alt er under situasjon!
    Spendor s8e, Bladelius Thor mk lll, Thorens td 320 mkll, sumiko premier arm, Hana sl, achromat 5mm, asr mini basis mk2, KAB RF1 rumble filter, micromega minium, Van Damme studiograde, Van Damme signalkabel.

    https://www.hifisentralen.no/forumet...a-la-vipa.html

  3. #3
    Æresmedlem motoren's Avatar
    Ble medlem
    Jan 2007
    Sted
    Flekkefjord
    Innlegg
    13,314
    Tagget i
    24 Innlegg
    Sitat Sitat fra vipa Se Innlegg
    Sitat Sitat fra motoren Se Innlegg
    Har litt problemer med de laveste frekvensene og tenkte at jeg vil prøve et filter mellom riaa og pre

    Noen som har trua på dette? og kom gjerne med tips om gode filtere


    https://www.ebay.com/itm/2-Harrison-...A/273442842779

    Navn:      subsonic.jpg
Visninger: 482
Størrelse: 28.9 Kb

    Vel, kanskje litt dyr i forhold, men jeg kjøpte KAB rf1 på nett, ca kr 1730,- "fritt for mva" he he. Løste alt av rumble problem. Anbefales på det varmeste.

    Mvh Vidar
    Ikke noe upris i det hele tatt Vipa men så det er veggvorte på den du snakker om og det har jeg store problemer med, men går jo å få en ny strømforsyning
    Tenkte bare å prøve de jeg la ut som en start hvis det ikke kommer opp flere alternativer her

    mvh
    JMLab Electra 920.1<br />Audio Research LS 3 pre<br />Monarchy Audio NM 24 tube DAC<br />Marantz SA 11 S1 sacd<br />biamper med Pass F5 Power amp/Hypex UCD 180<br //Clearaudio Concept/TT5 tagentialarm /Mcru power supply/LM Audio LP33 Tube riaa/ Audio Technica 33EV <br /Tributaries serie 8 speaker cables>/Audioquest K2 Ht cables<br />In.Akustik Reference digital<br />In-Akustik Reference ic<br />Marantz DV 8003 Multispiller/ Nos Mullard

  4. #4
    Æresmedlem motoren's Avatar
    Ble medlem
    Jan 2007
    Sted
    Flekkefjord
    Innlegg
    13,314
    Tagget i
    24 Innlegg
    Kikket på det du har Vipa og er det og et passivt filter?

    mvh
    JMLab Electra 920.1<br />Audio Research LS 3 pre<br />Monarchy Audio NM 24 tube DAC<br />Marantz SA 11 S1 sacd<br />biamper med Pass F5 Power amp/Hypex UCD 180<br //Clearaudio Concept/TT5 tagentialarm /Mcru power supply/LM Audio LP33 Tube riaa/ Audio Technica 33EV <br /Tributaries serie 8 speaker cables>/Audioquest K2 Ht cables<br />In.Akustik Reference digital<br />In-Akustik Reference ic<br />Marantz DV 8003 Multispiller/ Nos Mullard

  5. #5
    Hifi Freak vipa's Avatar
    Ble medlem
    Jan 2016
    Sted
    Fredrikstad
    Innlegg
    1,210
    Tagget i
    1 Innlegg
    Sitat Sitat fra motoren Se Innlegg
    Kikket på det du har Vipa og er det og et passivt filter?

    mvh
    Nei, det er aktivt.

    Mvh Vidar
    Alt er under situasjon!
    Spendor s8e, Bladelius Thor mk lll, Thorens td 320 mkll, sumiko premier arm, Hana sl, achromat 5mm, asr mini basis mk2, KAB RF1 rumble filter, micromega minium, Van Damme studiograde, Van Damme signalkabel.

    https://www.hifisentralen.no/forumet...a-la-vipa.html

  6. #6
    Hifi Freak
    Ble medlem
    Mar 2005
    Innlegg
    2,385
    Tagget i
    0 Innlegg
    Siden du ikke har opplevd disse problemene tidligere, er det kanskje lurest å få reparert feilen skikkelig og ikke bare prøve å redusere problemene med et subfilter. Kanskje bare bortkastede penger, når sterkere lut likevel må til, mest sannsynlig.

  7. #7
    Æresmedlem motoren's Avatar
    Ble medlem
    Jan 2007
    Sted
    Flekkefjord
    Innlegg
    13,314
    Tagget i
    24 Innlegg
    Sitat Sitat fra K.H. Se Innlegg
    Siden du ikke har opplevd disse problemene tidligere, er det kanskje lurest å få reparert feilen skikkelig og ikke bare prøve å redusere problemene med et subfilter. Kanskje bare bortkastede penger, når sterkere lut likevel må til, mest sannsynlig.
    Det har vær litt problemer hele tiden men det har blitt verre, alt funker fint til en drar på litt men jeg finner nok ut av det
    Hvorfor er det aldri subsonic filter på forsterkere og riaa trinn lenger, det var det jo på alt av utstyr i gamle dager?

    mvh
    JMLab Electra 920.1<br />Audio Research LS 3 pre<br />Monarchy Audio NM 24 tube DAC<br />Marantz SA 11 S1 sacd<br />biamper med Pass F5 Power amp/Hypex UCD 180<br //Clearaudio Concept/TT5 tagentialarm /Mcru power supply/LM Audio LP33 Tube riaa/ Audio Technica 33EV <br /Tributaries serie 8 speaker cables>/Audioquest K2 Ht cables<br />In.Akustik Reference digital<br />In-Akustik Reference ic<br />Marantz DV 8003 Multispiller/ Nos Mullard

  8. #8
    Hifi Freak
    Ble medlem
    Mar 2005
    Innlegg
    2,385
    Tagget i
    0 Innlegg
    Sitat Sitat fra motoren Se Innlegg
    Sitat Sitat fra K.H. Se Innlegg
    Siden du ikke har opplevd disse problemene tidligere, er det kanskje lurest å få reparert feilen skikkelig og ikke bare prøve å redusere problemene med et subfilter. Kanskje bare bortkastede penger, når sterkere lut likevel må til, mest sannsynlig.
    Det har vær litt problemer hele tiden men det har blitt verre, alt funker fint til en drar på litt men jeg finner nok ut av det
    Hvorfor er det aldri subsonic filter på forsterkere og riaa trinn lenger, det var det jo på alt av utstyr i gamle dager?

    mvh
    Subfilteret ligger vel gjerne der hos de fleste, du trenger bare ikke aktivere det. Slik har det i alle fall vært på mine to siste riaa.

  9. #9
    Æresmedlem motoren's Avatar
    Ble medlem
    Jan 2007
    Sted
    Flekkefjord
    Innlegg
    13,314
    Tagget i
    24 Innlegg
    Sitat Sitat fra K.H. Se Innlegg
    Sitat Sitat fra motoren Se Innlegg
    Sitat Sitat fra K.H. Se Innlegg
    Siden du ikke har opplevd disse problemene tidligere, er det kanskje lurest å få reparert feilen skikkelig og ikke bare prøve å redusere problemene med et subfilter. Kanskje bare bortkastede penger, når sterkere lut likevel må til, mest sannsynlig.
    Det har vær litt problemer hele tiden men det har blitt verre, alt funker fint til en drar på litt men jeg finner nok ut av det
    Hvorfor er det aldri subsonic filter på forsterkere og riaa trinn lenger, det var det jo på alt av utstyr i gamle dager?

    mvh
    Subfilteret ligger vel gjerne der hos de fleste, du trenger bare ikke aktivere det. Slik har det i alle fall vært på mine to siste riaa.
    Dette må du forklare KH? mulig jeg ikke er helt med i dag

    mvh
    JMLab Electra 920.1<br />Audio Research LS 3 pre<br />Monarchy Audio NM 24 tube DAC<br />Marantz SA 11 S1 sacd<br />biamper med Pass F5 Power amp/Hypex UCD 180<br //Clearaudio Concept/TT5 tagentialarm /Mcru power supply/LM Audio LP33 Tube riaa/ Audio Technica 33EV <br /Tributaries serie 8 speaker cables>/Audioquest K2 Ht cables<br />In.Akustik Reference digital<br />In-Akustik Reference ic<br />Marantz DV 8003 Multispiller/ Nos Mullard

  10. #10
    Hifi Freak
    Ble medlem
    Mar 2005
    Innlegg
    2,385
    Tagget i
    0 Innlegg
    Sitat Sitat fra motoren Se Innlegg
    Sitat Sitat fra K.H. Se Innlegg
    Sitat Sitat fra motoren Se Innlegg
    Sitat Sitat fra K.H. Se Innlegg
    Siden du ikke har opplevd disse problemene tidligere, er det kanskje lurest å få reparert feilen skikkelig og ikke bare prøve å redusere problemene med et subfilter. Kanskje bare bortkastede penger, når sterkere lut likevel må til, mest sannsynlig.
    Det har vær litt problemer hele tiden men det har blitt verre, alt funker fint til en drar på litt men jeg finner nok ut av det
    Hvorfor er det aldri subsonic filter på forsterkere og riaa trinn lenger, det var det jo på alt av utstyr i gamle dager?

    mvh
    Subfilteret ligger vel gjerne der hos de fleste, du trenger bare ikke aktivere det. Slik har det i alle fall vært på mine to siste riaa.
    Dette må du forklare KH? mulig jeg ikke er helt med i dag

    mvh
    Jeg tror det er aktivt hele tiden på mange riaa-trinn. Slik var det i alle fall på min Trichord Delphini. Tror det samme er tilfellet på min nye Electrocompaniet. Ellers tror jeg det hadde vært mange blafrende basselementer rundt omkring. På min Tandberg 3018 var det en egen knapp for å aktivere subfilteret, noe som alltid var nødvendig, i alle fall med pickup/arm-kombinasjonen jeg hadde da.

  11. #11
    Æresmedlem motoren's Avatar
    Ble medlem
    Jan 2007
    Sted
    Flekkefjord
    Innlegg
    13,314
    Tagget i
    24 Innlegg
    Sitat Sitat fra K.H. Se Innlegg
    Sitat Sitat fra motoren Se Innlegg
    Sitat Sitat fra K.H. Se Innlegg

    Subfilteret ligger vel gjerne der hos de fleste, du trenger bare ikke aktivere det. Slik har det i alle fall vært på mine to siste riaa.
    Dette må du forklare KH? mulig jeg ikke er helt med i dag

    mvh
    Jeg tror det er aktivt hele tiden på mange riaa-trinn. Slik var det i alle fall på min Trichord Delphini. Tror det samme er tilfellet på min nye Electrocompaniet. Ellers tror jeg det hadde vært mange blafrende basselementer rundt omkring. På min Tandberg 3018 var det en egen knapp for å aktivere subfilteret, noe som alltid var nødvendig, i alle fall med pickup/arm-kombinasjonen jeg hadde da.
    Sikkert ikke det i min så jeg prøver et filter så får en se, kan også prøve et rør bytte å se hvordan den reagerer

    mvh
    JMLab Electra 920.1<br />Audio Research LS 3 pre<br />Monarchy Audio NM 24 tube DAC<br />Marantz SA 11 S1 sacd<br />biamper med Pass F5 Power amp/Hypex UCD 180<br //Clearaudio Concept/TT5 tagentialarm /Mcru power supply/LM Audio LP33 Tube riaa/ Audio Technica 33EV <br /Tributaries serie 8 speaker cables>/Audioquest K2 Ht cables<br />In.Akustik Reference digital<br />In-Akustik Reference ic<br />Marantz DV 8003 Multispiller/ Nos Mullard

  12. #12
    Hifi Freak soa's Avatar
    Ble medlem
    Apr 2006
    Innlegg
    2,452
    Tagget i
    0 Innlegg
    Jeg har brukt KAB RF1 med stor suksess. Kobles mellom RIAA og pre.

    https://www.analogueseduction.net/ph...ds/KABRF1.html

    Mvh

  13. #13
    Æresmedlem motoren's Avatar
    Ble medlem
    Jan 2007
    Sted
    Flekkefjord
    Innlegg
    13,314
    Tagget i
    24 Innlegg
    Sitat Sitat fra soa Se Innlegg
    Jeg har brukt KAB RF1 med stor suksess. Kobles mellom RIAA og pre.

    https://www.analogueseduction.net/ph...ds/KABRF1.html

    Mvh
    Takker men har sett den og hvis ikke de jeg tenkte på funker så går jeg for denne

    mvh
    JMLab Electra 920.1<br />Audio Research LS 3 pre<br />Monarchy Audio NM 24 tube DAC<br />Marantz SA 11 S1 sacd<br />biamper med Pass F5 Power amp/Hypex UCD 180<br //Clearaudio Concept/TT5 tagentialarm /Mcru power supply/LM Audio LP33 Tube riaa/ Audio Technica 33EV <br /Tributaries serie 8 speaker cables>/Audioquest K2 Ht cables<br />In.Akustik Reference digital<br />In-Akustik Reference ic<br />Marantz DV 8003 Multispiller/ Nos Mullard

  14. #14
    Medlem
    Ble medlem
    Apr 2019
    Sted
    Sandnes
    Innlegg
    1
    Tagget i
    0 Innlegg
    hei, slenger meg med her, Driver med HIFI og DIY. Personlig så bruker eg Rumblefilter designet av ESP, nærmere bestemt Project 99. https://www.sound-au.com/

  15. #15
    Hifi Freak sclalars's Avatar
    Ble medlem
    May 2006
    Sted
    Skedsmokorset
    Innlegg
    2,339
    Tagget i
    0 Innlegg
    Sitat Sitat fra motoren Se Innlegg
    Har litt problemer med de laveste frekvensene og tenkte at jeg vil prøve et filter mellom riaa og pre
    Hei motoren.
    Jeg sliter med samme problem som deg. Blir spennende å se om problemet ditt løser seg. Har du prøvd å sette platespilleren ett annet sted? Jeg gjorde det, og da forsvant problemet. Men det var selvfølgelig ikke ønskelig å ha spilleren der jeg flyttet den til
    Hovedanlegg: Brukbart

  16. #16
    Æresmedlem Audiophile-Arve's Avatar
    Ble medlem
    Nov 2002
    Sted
    Kysten av Nordvestlandet. I aller argaste nynorskdistriktet
    Innlegg
    16,898
    Tagget i
    7 Innlegg
    Det aller beste er å matche pickup, arm og drivverk slik at resonansane vert spreidde. Er dei samanfallande, er eit subfilter med på å kurere symptoma, men problemet er der nok likevel...
    Helsing Arve;
    www.audiophile.no går så det susar - nesten attende til gamle høgder!
    Ta kontakt om du vil ha testa noko...

  17. #17
    Æresmedlem motoren's Avatar
    Ble medlem
    Jan 2007
    Sted
    Flekkefjord
    Innlegg
    13,314
    Tagget i
    24 Innlegg
    Sitat Sitat fra sclalars Se Innlegg
    Sitat Sitat fra motoren Se Innlegg
    Har litt problemer med de laveste frekvensene og tenkte at jeg vil prøve et filter mellom riaa og pre
    Hei motoren.
    Jeg sliter med samme problem som deg. Blir spennende å se om problemet ditt løser seg. Har du prøvd å sette platespilleren ett annet sted? Jeg gjorde det, og da forsvant problemet. Men det var selvfølgelig ikke ønskelig å ha spilleren der jeg flyttet den til
    Fikk filtrene her om dagen og problemet er helt borte, så disse filtrene anbefales for dere som har lignende problemer
    400kr og levert i løpet av 6 dager fra US, moro når ting går rette veien

    Ha en fortsatt fin påske

    mvh

    Navn:      subsonic.jpg
Visninger: 267
Størrelse: 28.9 Kb
    JMLab Electra 920.1<br />Audio Research LS 3 pre<br />Monarchy Audio NM 24 tube DAC<br />Marantz SA 11 S1 sacd<br />biamper med Pass F5 Power amp/Hypex UCD 180<br //Clearaudio Concept/TT5 tagentialarm /Mcru power supply/LM Audio LP33 Tube riaa/ Audio Technica 33EV <br /Tributaries serie 8 speaker cables>/Audioquest K2 Ht cables<br />In.Akustik Reference digital<br />In-Akustik Reference ic<br />Marantz DV 8003 Multispiller/ Nos Mullard

  18. #18
    Hifi Freak sclalars's Avatar
    Ble medlem
    May 2006
    Sted
    Skedsmokorset
    Innlegg
    2,339
    Tagget i
    0 Innlegg
    Sitat Sitat fra motoren Se Innlegg
    Sitat Sitat fra sclalars Se Innlegg
    Sitat Sitat fra motoren Se Innlegg
    Har litt problemer med de laveste frekvensene og tenkte at jeg vil prøve et filter mellom riaa og pre
    Hei motoren.
    Jeg sliter med samme problem som deg. Blir spennende å se om problemet ditt løser seg. Har du prøvd å sette platespilleren ett annet sted? Jeg gjorde det, og da forsvant problemet. Men det var selvfølgelig ikke ønskelig å ha spilleren der jeg flyttet den til
    Fikk filtrene her om dagen og problemet er helt borte, så disse filtrene anbefales for dere som har lignende problemer
    400kr og levert i løpet av 6 dager fra US, moro når ting går rette veien

    Ha en fortsatt fin påske

    mvh

    Navn:      subsonic.jpg
Visninger: 267
Størrelse: 28.9 Kb
    Har du en link til produktet?
    Hovedanlegg: Brukbart

  19. #19
    Æresmedlem motoren's Avatar
    Ble medlem
    Jan 2007
    Sted
    Flekkefjord
    Innlegg
    13,314
    Tagget i
    24 Innlegg
    Sitat Sitat fra sclalars Se Innlegg
    Sitat Sitat fra motoren Se Innlegg
    Sitat Sitat fra sclalars Se Innlegg
    Sitat Sitat fra motoren Se Innlegg
    Har litt problemer med de laveste frekvensene og tenkte at jeg vil prøve et filter mellom riaa og pre
    Hei motoren.
    Jeg sliter med samme problem som deg. Blir spennende å se om problemet ditt løser seg. Har du prøvd å sette platespilleren ett annet sted? Jeg gjorde det, og da forsvant problemet. Men det var selvfølgelig ikke ønskelig å ha spilleren der jeg flyttet den til
    Fikk filtrene her om dagen og problemet er helt borte, så disse filtrene anbefales for dere som har lignende problemer
    400kr og levert i løpet av 6 dager fra US, moro når ting går rette veien

    Ha en fortsatt fin påske

    mvh

    Navn:      subsonic.jpg
Visninger: 267
Størrelse: 28.9 Kb
    Har du en link til produktet?
    Se første innlegg

    mvh
    JMLab Electra 920.1<br />Audio Research LS 3 pre<br />Monarchy Audio NM 24 tube DAC<br />Marantz SA 11 S1 sacd<br />biamper med Pass F5 Power amp/Hypex UCD 180<br //Clearaudio Concept/TT5 tagentialarm /Mcru power supply/LM Audio LP33 Tube riaa/ Audio Technica 33EV <br /Tributaries serie 8 speaker cables>/Audioquest K2 Ht cables<br />In.Akustik Reference digital<br />In-Akustik Reference ic<br />Marantz DV 8003 Multispiller/ Nos Mullard

  20. #20
    Hifi Freak Laban MK3's Avatar
    Ble medlem
    Mar 2016
    Sted
    Plankebyen
    Innlegg
    1,974
    Tagget i
    2 Innlegg
    Vinylfolket burde skamme seg de burde være svinn flaue over at vinylriggen er så dårlig tilpasset at det skal være nødvending med et subsonic filter.

Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed