Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 27
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Oct 2018
    Innlegg
    45
    Tagget i
    0 Innlegg

    [LØST!] Sølvsuper 10 - 100Hz summing fra venstre kanal. Tips?

    Navn:      Skjermbilde 2019-09-22 kl. 17.12.02.png
Visninger: 388
Størrelse: 623.4 Kb

    Hei. Jeg har flikket litt på en Sølvsuper 10 idag - byttet skalabelysning, stereo-pære og sikringslamper på amp-kortene. Det gjorde seg!

    Navn:      Skjermbilde 2019-09-22 kl. 17.12.15.png
Visninger: 375
Størrelse: 604.3 Kb

    Men. Jeg har oppdaget at venstre kanal har 100Hz summing (målt frekvens med mobil-app). Er usikker på om det er noe som var der før jeg byttet pærer, eller om det har oppstått etter flikkingen. Tingen er også at da jeg byttet sikringslampe på venstre (kanal) amp-kort, så så jeg at tråden som var loddet på festet hadde løsnet. Igjen, jeg vet ikke om det var sånn fra før, eller om den løsnet mens jeg jobbet på den, men jeg loddet den ihvertfall på igjen som vist på bildet under.

    Har dere noe tips til videre feilsøking på 100Hz summingen? Er et amp-kort til venstre kanal som er synderen?

    Ting jeg allerede har prøvd:
    - Vri fram og tilbake på volum-knapp - hjelper ikke.
    - Koble inn og ut input-kanaler, mono, høyttalerinnstillinger - ingenting får vekk summingen
    - Koble fra alle ledninger unntatt strøm og høyttaler-kabel på venstre kanal - fortsatt summing. Kobler jeg høyttaler-kabel fra venstre og over på høyre, så forsvinner summingen.
    - Det er summing både fra "app master " og "remote sep." på venstre kanal.

    Navn:      Skjermbilde 2019-09-22 kl. 17.11.35.jpg
Visninger: 372
Størrelse: 74.5 Kb
    Siste redigert av torstej; 10.10.2019 kl. 18:55. Årsak: Feil er fikset - oppdatert overskrift

  2. #2
    Hifi-entusiast mnUnm's Avatar
    Ble medlem
    May 2005
    Innlegg
    125
    Tagget i
    0 Innlegg
    Sitat Sitat fra torstej Se Innlegg
    Navn:      Skjermbilde 2019-09-22 kl. 17.12.02.png
Visninger: 388
Størrelse: 623.4 Kb

    Hei. Jeg har flikket litt på en Sølvsuper 10 idag - byttet skalabelysning, stereo-pære og sikringslamper på amp-kortene. Det gjorde seg!

    Navn:      Skjermbilde 2019-09-22 kl. 17.12.15.png
Visninger: 375
Størrelse: 604.3 Kb

    Men. Jeg har oppdaget at venstre kanal har 100Hz summing (målt frekvens med mobil-app). Er usikker på om det er noe som var der før jeg byttet pærer, eller om det har oppstått etter flikkingen. Tingen er også at da jeg byttet sikringslampe på venstre (kanal) amp-kort, så så jeg at tråden som var loddet på festet hadde løsnet. Igjen, jeg vet ikke om det var sånn fra før, eller om den løsnet mens jeg jobbet på den, men jeg loddet den ihvertfall på igjen som vist på bildet under.

    Har dere noe tips til videre feilsøking på 100Hz summingen? Er et amp-kort til ventre kanal som er synderen?

    Navn:      Skjermbilde 2019-09-22 kl. 17.11.35.jpg
Visninger: 372
Størrelse: 74.5 Kb
    Ser jo at kondesatorene er ulike på de to kortene.. ser jo ikke helt 100% ut noen av dem.
    Tror du kanskje finner feilene der i kondensatorene ??
    Tandberg kvalitet fra tidlig 70 tall er min favoritt.

  3. #3
    Hifi-entusiast
    Ble medlem
    Aug 2007
    Innlegg
    207
    Tagget i
    1 Innlegg
    Elektrolytter er jo altid en oplagt mulighed i et gammelt apparat....men jeg ville også se på de åbne kulbane trimmepotentiometre. Hvis tomgangsstrømmen i en kanal er for høj kan det give mere ripple på strømforsyningen og derfor brum.

    Men ville nok optræde i begge kanaler....

    Ellers er der mulighed for at de lange ledninger (røde og grønne) til pærene, der nok er AC, ikke ligger helt som før og måske er kommet tæt på følsomme indgangstrin? Det kan også give brum...

  4. #4
    Medlem
    Ble medlem
    Oct 2018
    Innlegg
    45
    Tagget i
    0 Innlegg
    Kan det være en god ide å bytte plass på amp-kortene og se om summingen da flytter seg til høyre kanal? Det ser ut som de kan trekkes ut akkurat som lydkort etc. i gamle datamaskiner...

  5. #5
    Hifi-entusiast mnUnm's Avatar
    Ble medlem
    May 2005
    Innlegg
    125
    Tagget i
    0 Innlegg
    Sitat Sitat fra torstej Se Innlegg
    Kan det være en god ide å bytte plass på amp-kortene og se om summingen da flytter seg til høyre kanal? Det ser ut som de kan trekkes ut akkurat som lydkort etc. i gamle datamaskiner...
    Jada, det er nok en god teknikk for å se hvor problemet ligger.
    Ville nok byttet de kondensatorene under sikringslampene likevel.
    Tandberg kvalitet fra tidlig 70 tall er min favoritt.

  6. #6
    Hifi-entusiast
    Ble medlem
    Dec 2017
    Sted
    Bodø
    Innlegg
    121
    Tagget i
    1 Innlegg
    Feilen er nok på utgangskortet eller i tonekontrollen om summingen er like høy uavhengig av volum.
    Er lyden OK i begge kanaler, foruten summingen?
    At den sikringstråden løsner er jo vanligvis forårsaket av at det har vært for varmt der.
    Sjekk loddinger og knivkontaktene (de som stikkes ned i holderne i bunn) på kortene.
    Bytt alt av elektrolytter du har mulighet til å bytte i radioen.
    Etter drøye 50 år, så er de såpass forringet at de trygt kan (bør) byttes.
    Ellers så blir det og måle enkeltkomponenter på kortet, du har jo et godt kort og sammenligne med

  7. #7
    Medlem
    Ble medlem
    Oct 2018
    Innlegg
    45
    Tagget i
    0 Innlegg
    Sitat Sitat fra geirendre Se Innlegg
    Er lyden OK i begge kanaler, foruten summingen?
    Ja, lyden er OK foruten summingen.

  8. #8
    Medlem
    Ble medlem
    Oct 2018
    Innlegg
    45
    Tagget i
    0 Innlegg
    I kveld byttet jeg plass på kortene. Da flyttet summingen seg fra venstre til høyre kanal.
    Navn:      Skjermbilde 2019-09-23 kl. 21.03.49.png
Visninger: 290
Størrelse: 540.2 Kb

    Jeg tenker å starte med å bytte C519 og C520 på begge kortene.

    Navn:      Skjermbilde 2019-09-23 kl. 21.01.03.jpg
Visninger: 279
Størrelse: 79.8 Kb

    Setter pris på om det er noen som har tid til å hjelpe med å finne riktig type på nett
    Såvidt jeg skjønner skal den ene være 25V og 1000uF, mens den andre skal være 35V og 1000uF.

    Kan denne erstatte 35V og 1000uF, selv om den er 40V?

    Og denne erstatte 25V 1000uF?

  9. #9
    Hifi-entusiast mnUnm's Avatar
    Ble medlem
    May 2005
    Innlegg
    125
    Tagget i
    0 Innlegg
    Sitat Sitat fra torstej Se Innlegg
    I kveld byttet jeg plass på kortene. Da flyttet summingen seg fra venstre til høyre kanal.
    Navn:      Skjermbilde 2019-09-23 kl. 21.03.49.png
Visninger: 290
Størrelse: 540.2 Kb

    Jeg tenker å starte med å bytte C519 og C520 på begge kortene.

    Navn:      Skjermbilde 2019-09-23 kl. 21.01.03.jpg
Visninger: 279
Størrelse: 79.8 Kb

    Setter pris på om det er noen som har tid til å hjelpe med å finne riktig type på nett
    Såvidt jeg skjønner skal den ene være 25V og 1000uF, mens den andre skal være 35V og 1000uF.

    Kan denne erstatte 35V og 1000uF, selv om den er 40V?

    Og denne erstatte 25V 1000uF?
    Volt er ikke kritisk så lenge komponenten tåler mer volt.
    Dette skal nok passe.
    Tandberg kvalitet fra tidlig 70 tall er min favoritt.

  10. #10
    Hifi-entusiast
    Ble medlem
    Aug 2007
    Innlegg
    207
    Tagget i
    1 Innlegg
    C519 er nok udgangskondensatoren og C520 strømforsyningskondensatoren.

    Jeg ville skifte begge på begge kort, men det er nok C520 der er synderen....

  11. #11
    Medlem
    Ble medlem
    Oct 2018
    Innlegg
    45
    Tagget i
    0 Innlegg
    Sitat Sitat fra Groove Se Innlegg
    C519 er nok udgangskondensatoren og C520 strømforsyningskondensatoren.

    Jeg ville skifte begge på begge kort, men det er nok C520 der er synderen....
    Ja jeg bytter både C519 og C520 på begge kort når jeg først er igang. Jeg har bestilt ny avloddebolt på eBay, så det tar nok litt tid før jeg kommer igang, men skal huske å oppdatere tråden. Her er forresten C520 på det ene kortet, det ser jo ikke bra ut...
    Navn:      Skjermbilde 2019-09-23 kl. 23.08.35.png
Visninger: 261
Størrelse: 272.5 Kb

  12. #12
    Medlem
    Ble medlem
    Oct 2018
    Innlegg
    45
    Tagget i
    0 Innlegg
    Dette her må jeg også fikse (sikringer fjernet for bedre oversikt - alle 3 var ok).

    Navn:      Skjermbilde 2019-09-23 kl. 23.46.27.jpg
Visninger: 255
Størrelse: 81.3 Kb


    Navn:      Skjermbilde 2019-09-23 kl. 23.46.50.png
Visninger: 259
Størrelse: 341.4 Kb

    Hva slags type kondenstaor er C251 (0,01uF), og hva er en korrekt erstatning jeg kan kjøpe?

  13. #13
    Hifi-entusiast
    Ble medlem
    Dec 2017
    Sted
    Bodø
    Innlegg
    121
    Tagget i
    1 Innlegg
    Det er vel en av de Rifa-kondensatorene som det er en del av i på SS10.
    Disse er kjent for å tørke ut over tid, og sprekke opp slik at de kortslutter og da på en ganske spektakulær måte.
    Eksempel på Rifa kondensatorer, og erstatnings alternativ.
    Slik ser det ut når de kortslutter @14:15
    Ofte sitter disse som sk. X-kondensatorer, dvs at de sitter rett over begge fasene på nettstrømmen,
    f.eks rett etter AV/PÅ bryteren.
    C251 sitter jo her på sekundærsiden av trafoen, og da mellom ene fasen og jord.

    BTW, trenger du deler og verktøy så vil jeg heller anbefale ELFA enn Ebay.
    De er utrolig raske med leveringen, og har alt du trenger :-)

  14. #14
    Medlem
    Ble medlem
    Oct 2018
    Innlegg
    45
    Tagget i
    0 Innlegg
    Sitat Sitat fra geirendre Se Innlegg
    Det er vel en av de Rifa-kondensatorene som det er en del av i på SS10.
    Disse er kjent for å tørke ut over tid, og sprekke opp slik at de kortslutter og da på en ganske spektakulær måte.
    Eksempel på Rifa kondensatorer, og erstatnings alternativ.
    Slik ser det ut når de kortslutter @14:15
    Ofte sitter disse som sk. X-kondensatorer, dvs at de sitter rett over begge fasene på nettstrømmen,
    f.eks rett etter AV/PÅ bryteren.
    C251 sitter jo her på sekundærsiden av trafoen, og da mellom ene fasen og jord.

    BTW, trenger du deler og verktøy så vil jeg heller anbefale ELFA enn Ebay.
    De er utrolig raske med leveringen, og har alt du trenger :-)
    Jeg har gått over de små Rifa-kondensatorene, og det ser veldig veldig dårlig ut. Mange av de har sprukket. Jeg burde sikkert bytte alle sammen. Det er i underkant av 20 stk av følgende typer:
    - 0,01uf 400V
    - 0,047uf 200V
    - 0,1uf 100V
    - 0,33uf 200V
    - 0,47uf 200V

    De aller fleste (om ikke alle) er koblet til jord. Blir det da riktig å kjøpe Y-kondensatorer?

    Og en annen ting. Jeg har funnet en defekt motstand. Det er en VTM 16025T 1K0, som vist på bildet (R239). Finner ingen som likner på ELFA, hva kan sånne erstattes med?
    Navn:      Skjermbilde 2019-09-26 kl. 23.19.45.png
Visninger: 217
Størrelse: 1.00 MB

    Navn:      Skjermbilde 2019-09-26 kl. 23.25.36.png
Visninger: 206
Størrelse: 120.0 Kb

  15. #15
    Moderator Kjell_Kranzberg's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    2,612
    Tagget i
    0 Innlegg
    Du kan använda vilket motstånd som helst, men det måste ha samma värden; d v s 1 k ohm och tåla minst 5 watt.
    Jag är för demokrati, en generös
    flyktingpolitik och allas lika värde.

  16. #16
    Hifi-entusiast HasseBasse's Avatar
    Ble medlem
    Oct 2016
    Sted
    Århus, Danmark.
    Innlegg
    172
    Tagget i
    0 Innlegg
    Sitat Sitat fra torstej Se Innlegg
    Sitat Sitat fra geirendre Se Innlegg
    Det er vel en av de Rifa-kondensatorene som det er en del av i på SS10.
    Disse er kjent for å tørke ut over tid, og sprekke opp slik at de kortslutter og da på en ganske spektakulær måte.
    Eksempel på Rifa kondensatorer, og erstatnings alternativ.
    Slik ser det ut når de kortslutter @14:15
    Ofte sitter disse som sk. X-kondensatorer, dvs at de sitter rett over begge fasene på nettstrømmen,
    f.eks rett etter AV/PÅ bryteren.
    C251 sitter jo her på sekundærsiden av trafoen, og da mellom ene fasen og jord.

    BTW, trenger du deler og verktøy så vil jeg heller anbefale ELFA enn Ebay.
    De er utrolig raske med leveringen, og har alt du trenger :-)
    Jeg har gått over de små Rifa-kondensatorene, og det ser veldig veldig dårlig ut. Mange av de har sprukket. Jeg burde sikkert bytte alle sammen. Det er i underkant av 20 stk av følgende typer:
    - 0,01uf 400V
    - 0,047uf 200V
    - 0,1uf 100V
    - 0,33uf 200V
    - 0,47uf 200V

    De aller fleste (om ikke alle) er koblet til jord. Blir det da riktig å kjøpe Y-kondensatorer?

    Og en annen ting. Jeg har funnet en defekt motstand. Det er en VTM 16025T 1K0, som vist på bildet (R239). Finner ingen som likner på ELFA, hva kan sånne erstattes med?
    Navn:      Skjermbilde 2019-09-26 kl. 23.19.45.png
Visninger: 217
Størrelse: 1.00 MB

    Navn:      Skjermbilde 2019-09-26 kl. 23.25.36.png
Visninger: 206
Størrelse: 120.0 Kb
    Den modstand er en kombineret modstand/termosikring. Den fjederplade, som er sprunget fra..... Det gør den, hvis belastningen efter modstanden bli´r for stor. Modstanden bli´r for varm, loddetin smelter, og modstanden afbryder. Den er loddet med tin, der har et helt bestemt smeltepunkt, så bedre end at skifte den: Klem den sammen med en fladtang og lod den sammen igen. Hold tangen spændt, til tinnet er størknet helt. Da har du stadig funktionen af overbelastnings-sikring
    Kell Kranz... svar er ikke særligt godt. Faktisk er det helt forkert, da du ved defekt efterfølgende kan nå at brænde en masse af, inden modstanden er så tilpas belastet, at den afbryder.

  17. #17
    Moderator Kjell_Kranzberg's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    2,612
    Tagget i
    0 Innlegg
    Du har rätt.
    Sorry, jag tittade inte tillräckligt noga på bilden.
    Jag är för demokrati, en generös
    flyktingpolitik och allas lika värde.

  18. #18
    Hifi-entusiast
    Ble medlem
    Dec 2017
    Sted
    Bodø
    Innlegg
    121
    Tagget i
    1 Innlegg
    De aller fleste (om ikke alle) er koblet til jord. Blir det da riktig å kjøpe Y-kondensatorer?
    Nei, det er kun kondensatorer som står direkte på nettspennings siden, altså før transformatoren som skal være X eller Y merket.

    De kondensatorene som står inne i lavspenningskretsene der trenger du kun passe på at disse tingene stemmer:
    1. Kapasitansen (uF verdien)
    2. Spenningen, som må være minst like høy som originalen har.
    Obs at kondensatorer kan ha oppgitt både max likespenning og max vekselspenning de er beregnet for.
    3. Pitch (avstanden i mm mellom pinnene) Denne vil du jo helst ha lik med originalen slik at du slipper å bøye og styre for å få de til å passe.
    Du kan filtrere på alle disse tingene, og om de er på lager, hos Elfa for å finne akkurat rett type.

    Hvorfor den sikringsmotstanden har slått ut er også noe du bør vite årsaken til.
    Hvordan er f.eks. tilstanden på C240, den store med 3 innebygde kondensatorer.
    Sjekk for kapasitans og potensiel kortsluttning, ETTER at du har ladet ut eventuelle spenninger på de.
    Er den ikke allerede byttet så vil jeg anbefale og gjøre det nå.
    Med 3 separate kondensatorer. F.eks. 3 slike om de får plass...

    Men OBS, her jobber du i område med høye spenninger. Potensielt dødelig om du er riktig uheldig.
    Vær også ekstra nøye på at polaritet blir rett, hvis ikke så blir det mere røyk...
    Husk også at slike kondensatorer kan holde på spenningen lenge etter du har slått av radioen.

  19. #19
    Medlem
    Ble medlem
    Oct 2018
    Innlegg
    45
    Tagget i
    0 Innlegg
    Sitat Sitat fra geirendre Se Innlegg
    Hvorfor den sikringsmotstanden har slått ut er også noe du bør vite årsaken til.
    Hvordan er f.eks. tilstanden på C240, den store med 3 innebygde kondensatorer.
    Sjekk for kapasitans og potensiel kortsluttning, ETTER at du har ladet ut eventuelle spenninger på de.
    Er den ikke allerede byttet så vil jeg anbefale og gjøre det nå.
    Med 3 separate kondensatorer. F.eks. 3 slike om de får plass...
    Jeg ser at man kan få kjøpt c240 og c241 her: c240 c241 . Det står ikke noe om at de er brukte. Gammelt restlager kanskje? Er det ok å kjøpe? Når det gjelder alternativet med 3 separate kondensatorer, finner jeg ikke 32uf og 16uf radielle elektrolyttkondensatorer på elfa, det nærmeste jeg kommer er 15uf og 33uf. Er det godt nok?

    Forøvrig takk for advarsel. Jeg skal lage meg en utlader av 2 krokodilleklemmer, ledning og en passende motstand.

  20. #20
    Hifi-entusiast
    Ble medlem
    Dec 2017
    Sted
    Bodø
    Innlegg
    121
    Tagget i
    1 Innlegg
    Om de er brukt eller ubrukt har nok ikke så mye å si.
    Elektrolytter forringes over tid, så disse ville ikke jeg satset på uansett ubrukt eller ikke.
    Du kan godt gå litt opp i verdi på slike elektrolytter, derfor jeg foreslo 3 x 47uF kondensatorer.
    Det gir bare enda litt bedre glatting av likespenningen.
    Det er jo det som er hele hensikten med det RC-nettet som består av R240, R239 og C240.

    Samme med C241 som glatter spenningen til utgangstrinnene kan godt økes fra originalen på 2500uF til 3300uF.

    C520 som sitter på hvert utgangstrinn er nok mere en lokal strømreserve til utgangstransistorene,
    så 1000uF er nok greit her, men fullt mulig å øke til 1500 om man skulle ønske, men betviler det gir noe hørbar forbedring.

    BTW: God ide den med krokodilleklemmer og en passende kraftig motstand

Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed