Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 22
Abonnér på denne tråden
  1. #1
    Hifi-entusiast AJ84's Avatar
    Ble medlem
    Dec 2013
    Innlegg
    240
    Tagget i
    0 Innlegg

    Radionette Duett Seksjon

    Kjøpte i dag en gammel radio på auksjon for 50.-

    Hadde lyst å få liv i den, det ser ut til at radiodelen virker da trolløyet smaler godt inn på fm senderen jeg normalt bruker i bilen. Men det er ikke lyd, ikke skaraping ingenting. Er første trinn å få tak i ett ECL86 rør?

    NRHF Produktark for radioer produsert i Norge

  2. #2
    Hifi Freak Auditor's Avatar
    Ble medlem
    Feb 2006
    Innlegg
    8,410
    Tagget i
    4 Innlegg
    Torget
    1
    AJ84: Hvis du ikke har lyd er det tross alt noe som er grunn til det. Sjekk volumkontroll, gi den komplett sett nye rør. Hvis ikke det funker, sjekk kondensatorene. Det kan være en eller flere som er sprengt.
    Music has healing power. It has the ability to take people out of themselves for a few hours.. Elton John

  3. #3
    Hifi-entusiast lars-chr's Avatar
    Ble medlem
    Dec 2005
    Innlegg
    215
    Tagget i
    1 Innlegg
    Du har selvfølgelig sjekket at høyttalervelgeren står i riktig stilling? Dårlig kontakt i høyttalervelger? Det bruker på å være ihvertfall antydninger til lyd/støy i slike gamle radioer nesten uansett hvor ille de er. Det at radiodelen tilsynelatende virker tyder ihvertfall på at strømtilførselen er (mer eller mindre) OK. Rør er sjelden defekte, men det hender jo. Prøv i første omgang å ta alle rørene ut av soklene og sett det inn igjen - Dårlig kontakt i rørsokler er ikke noe nytt. Også er det jo kondensatorer, som nevnt over her.
    Beta er bedre enn VHS.

  4. #4
    Hifi-entusiast AJ84's Avatar
    Ble medlem
    Dec 2013
    Innlegg
    240
    Tagget i
    0 Innlegg
    Ser ikke noe som ligner på høyttaler velger og høyttalerelementet er loddet rett på utgangstrafo så jeg tviler på det er en velger her. Når gramofon velges slukkes trolløyet om det er den velgeren dere mener. Når jeg søker opp rørene som står i er ELC86 det eneste jeg forbinder med forsterkerdelen, men jeg har tatt feil før. Volumkontrollen føles bra og det er ingen skraping når denne vris på. Skal sjekke rørsokkler og ohme elementet og utgangstrafo senere i kveld. Noen som har skjema på denne?

  5. #5
    Hifi Freak Auditor's Avatar
    Ble medlem
    Feb 2006
    Innlegg
    8,410
    Tagget i
    4 Innlegg
    Torget
    1
    AJ84: Kjør full rens, kondensatorsjekk, sokkelrens, impedansmåling, potmeterrens...hele pakka. Skjema får du nok fra NRHF, evt hør med moderator Kjell..
    Music has healing power. It has the ability to take people out of themselves for a few hours.. Elton John

  6. #6
    Hifi-entusiast
    Ble medlem
    Dec 2017
    Sted
    Bodø
    Innlegg
    108
    Tagget i
    1 Innlegg
    Er den helt taus, altså ikke noe som helst brum eller susing?
    Da ville jeg nå mistenkt selve høyttaleren.
    Noe sus skal det nå være uansett på disse radioene
    Den har vel tilkobling for ekstern høyttaler slik at du kan teste med en annen?
    Hvordan ser røret ut (ECL 86) gløder det og blir varmt?
    Ser røret tett ut (blank og eventuelt sort på innsiden av glasset), eller punktert (grålig på innsiden)?
    Det er nok hovedkandidatene, høyttaleren og røret.
    Kondensatorer, spesielt elektrolytter og papirkondensatorer bør byttes, men de er neppe årsak til at lyden er borte nå.
    Lykke til med en flott radio :-)

  7. #7
    Hifi Freak Aurora's Avatar
    Ble medlem
    Jun 2004
    Sted
    Ytterst i havgapet...
    Innlegg
    6,424
    Tagget i
    2 Innlegg
    Torget
    1
    Om det er feil med eller rundt sluttrøret, blir det ikke noe lyd.... i beste fall kanskje et knepp ved av eller påslag..
    Mens Løgnen løp fra Bagdad til Konstantinopel, lette Sannheten fortsatt etter sine sandaler

  8. #8
    Hifi-entusiast AJ84's Avatar
    Ble medlem
    Dec 2013
    Innlegg
    240
    Tagget i
    0 Innlegg
    Joda alle rør gløder og ser bra ut. ECL86 røret ser egentlig ut som nytt, det er ett philips rør. Det mangler Radionette etikett så det har nok blitt skiftet en gang i tiden. Eneste røret jeg ikke får sett er EBF89 røret da det er innkapslet som hermetikk. Har hatt ute alle rør, ECL86 sokkelen virket mer løs enn de andre, bøyde kabelskoene i sokkelen så jeg var sikker på at det var kontakt men ingen forskjell i funksjonalitet. Forsøkte også å bevege på røret med en finger på toppen mens apparatet skulle spille radio men det utgjode heller ingenting. Måler elementet til 4,0ohm dc, det lager skrapelyd på diodetesten så det er nok i orden. Ellers er det HELT stille, ingen tengn til spraking når apparatet slås av/på. Måler sekundær spolen til 0,5ohm og primærspolen til 2K (utgangstrafo) Volumpot måler jeg fra 250ohm til 0,855M ohm og alt i mellom, voldsomme verdier men det skal kanskje være slik på disse høyspenntproduktene. Loddet fra høyttaler kabel ellers er alt målt i krets. Apparatet ser ikke ut til å trenge en rens, imponerende lite støv i kråkereiret. Flere ting jeg kan teste før dette begynner å koste penger?

  9. #9
    Hifi Freak Auditor's Avatar
    Ble medlem
    Feb 2006
    Innlegg
    8,410
    Tagget i
    4 Innlegg
    Torget
    1
    AJ84: Kondiser. Sjekk/bytt alle sammen.
    Music has healing power. It has the ability to take people out of themselves for a few hours.. Elton John

  10. #10
    Hifi-entusiast Rolf_Zetterberg's Avatar
    Ble medlem
    May 2005
    Innlegg
    164
    Tagget i
    0 Innlegg
    Du kan ju alltid göra som vi gamle män gjorde förr i tiden.Vi mätte spänningar.Tydligen inte modernt längre.
    Radionette Duett hifi har ECL86 som slutrör och på schemat finns några spänningar angivna.Kolla dem innan du byter något.
    https://nohm.eu/schematics/Radionette/

  11. #11
    Hifi-entusiast lars-chr's Avatar
    Ble medlem
    Dec 2005
    Innlegg
    215
    Tagget i
    1 Innlegg
    Har du målt anodespenningen på utgangsrøret? Disse gamle radioene har seriemotstander i strømtilførselen, ofte en for mottaker(/høyfrekvens)delen og en for forsterkerdelen. Kan det være at seriemotstanden til forsterkerdelen har brent av, og du dermed mangler høyspenning?
    Beta er bedre enn VHS.

  12. #12
    Hifi-entusiast AJ84's Avatar
    Ble medlem
    Dec 2013
    Innlegg
    240
    Tagget i
    0 Innlegg
    Se der kom også skjema fram! Da skal jeg måle så får vi se. Kan jeg ta ut rørene å måle rett i sokkel eller må dem være i kretsen?

  13. #13
    Hifi Freak Aurora's Avatar
    Ble medlem
    Jun 2004
    Sted
    Ytterst i havgapet...
    Innlegg
    6,424
    Tagget i
    2 Innlegg
    Torget
    1
    En av motstandene rett etter HT-trafoene er en sikringsmotstand. Denne har en fjær som er loddet med såkalt Roses-metall, - en type loddetinn som smelter på ca 80 grader. Om det går for mye strøm i denne motstanden, blir den for varm, og fjæra spretter opp. SJekk at denne ikke er utløst...
    Mens Løgnen løp fra Bagdad til Konstantinopel, lette Sannheten fortsatt etter sine sandaler

  14. #14
    Hifi-entusiast AJ84's Avatar
    Ble medlem
    Dec 2013
    Innlegg
    240
    Tagget i
    0 Innlegg
    Målte 0,5ohm på høyttaleren før jeg loddet av kablene, 4ohm etter så da skulle vel sekundærspolen være tilkoblet ht...

  15. #15
    Hifi-entusiast AJ84's Avatar
    Ble medlem
    Dec 2013
    Innlegg
    240
    Tagget i
    0 Innlegg
    Nå er det noe som nærmer seg, målte anodespenningen til 110v. Den skal vel etter skjema være 250-255v. (med alle rør i)
    Uten ECL86 røret måler jeg 224v her og når EBF89 og ECH81 tas ut måler jeg 258v her.
    Kan det type på at ett annet rør trekker for mye strøm i kretsen?

    Har ikke tatt ut ECC85 og Trolløyet EM84 under disse målingene.

  16. #16
    Hifi-entusiast AJ84's Avatar
    Ble medlem
    Dec 2013
    Innlegg
    240
    Tagget i
    0 Innlegg
    Dette er mine DC målinger med tilkoblet alle rør og høyttaler:
    (målt på sokkelens underside der ledningene loddes på, minus er satt i chassis)

    Navn:      IMG_20190527_140818.jpg
Visninger: 159
Størrelse: 57.9 Kb

  17. #17
    Hifi-entusiast AJ84's Avatar
    Ble medlem
    Dec 2013
    Innlegg
    240
    Tagget i
    0 Innlegg
    Etter endel HARD mysing på notatene mine å så i skjema og produktblad på rørene så var det meget merkelig at jeg skulle måle -4v på kl.2 pinnen på ecl røret da den er tilkoblet primæspolen på utgangstrafo. På andre siden av primærspolen måler jeg jo 275v... Loddet av kablelen på kl.2 pinnen og ohmet primærspolen utenfor krets. Joda, instrumentet viser OL. Primærspolen er nok avbrent. Håper NRHF kan ha en slik liggende, uansett takk for hjelp og spesiellt takk for tilgang på skjema, hadde ikke funnet feilen uten det

  18. #18
    Hifi-entusiast AJ84's Avatar
    Ble medlem
    Dec 2013
    Innlegg
    240
    Tagget i
    0 Innlegg
    Har bestilt ny trafo fra England men kan røret være synderen for dette?

  19. #19
    Hifi Freak Auditor's Avatar
    Ble medlem
    Feb 2006
    Innlegg
    8,410
    Tagget i
    4 Innlegg
    Torget
    1
    AJ84: Bytt til nytt, så merker du det veldig fort...
    Music has healing power. It has the ability to take people out of themselves for a few hours.. Elton John

  20. #20
    Hifi-entusiast
    Ble medlem
    Dec 2017
    Sted
    Bodø
    Innlegg
    108
    Tagget i
    1 Innlegg
    Er du sikker at primærviklingen faktisk er avbrent, eller kan det bare være et mekanisk brudd i tråden?
    Disse trafoene er jo gjerne så åpne at det er greit å plukke de sund for å se om du ser noe
    antydning til at viklingen er brent eller ikke.
    Det går også å skape av litt av lakken på tråden for å komme til og måle hvor du har bruddet.
    Er den faktisk brent så bør du nok som du sier være obs på hva årsaken er,
    slik at det ikke skjer med den nye trafoen også.
    Du bør nok sjekke alle komponentene rundt røret bare for å være sikker.
    Spesielt sjekk kondensatorer for lekkasje, altså det at likestrøm slipper gjennom de.
    Er du "heldig" så er det bare noen som ved et uhell har kortsluttet Anode pinnen
    på røret til gods (Jord) og dermed svidd trafoen.

Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed