Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 23
Abonnér på denne tråden
  1. #1
    Moderator Kjell_Kranzberg's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    2,592
    Tagget i
    0 Innlegg

    Var är felet?

    Detta är en Luxman Avance Z 504.
    Vid H1 ska det vara ca + 1 volt och vid H2 ska det vara ca +1,6 volt
    Vid L1 ca - 1 volt och vid L2 ca - 1,6 volt.
    Se schemat.

    Jag mäter upp helt andra och mycket högre spänningar... (Röda och gröna pilar)
    Alla transistorer och dioder är ok.

    Förslag?


    Navn:      Luxman Avance.jpg
Visninger: 580
Størrelse: 90.6 Kb
    Jag är för demokrati, en generös
    flyktingpolitik och allas lika värde.

  2. #2
    Moderator bambadoo's Avatar
    Ble medlem
    Oct 2002
    Sted
    Lørenskog
    Innlegg
    17,815
    Tagget i
    2 Innlegg
    Du har ihvertfall full railspenning internt der. Mistenker noen kortsluttede transistorer eller at du har en ukjent "lask" ett eller annet sted. Evt. en kondis som ikke stopper DC
    Har du tatt ut og målt alle transistorer/dioder?
    Uklart og vanskelig å lese skjema.
    I don't believe in system matching. If something is good, it's good. If it only sounds good under certain conditions, it is not good - it is incorrect. - Charles Hansen

  3. #3
    Moderator Kjell_Kranzberg's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    2,592
    Tagget i
    0 Innlegg
    Ja alla transistorer och dioder är ok.
    Jag är för demokrati, en generös
    flyktingpolitik och allas lika värde.

  4. #4
    Hifi Freak xerxes's Avatar
    Ble medlem
    Jan 2005
    Sted
    Holmestrand
    Innlegg
    4,967
    Tagget i
    1 Innlegg
    Sitat Sitat fra Kjell_Kranzberg Se Innlegg
    Ja alla transistorer och dioder är ok.
    Hvordan kan du få 66V der hvis alle transistorer er OK?
    Litt rusten, men ser ikke det sånn umiddelbart?


    Som sagt rusten kondiser etc .....
    er selvsagt også mulige feilkilder.
    Siste redigert av xerxes; 24.05.2019 kl. 10:57.
    Proac Studio 148S | Music Angel/SAT Amplifix | Vincent CD-S1.1 | Cambridge DACmagic | Pro-Ject Debut
    Rogers LS3/5a | Xindak 6950 | miniDSP 2x4 HD | iMac
    Ledninger: Ja... og stolt av det...

  5. #5
    Hifi Freak Aurora's Avatar
    Ble medlem
    Jun 2004
    Sted
    Ytterst i havgapet...
    Innlegg
    6,424
    Tagget i
    2 Innlegg
    Torget
    1
    Kanskje litt dumt forslag - men mangler det -66V?
    Mens Løgnen løp fra Bagdad til Konstantinopel, lette Sannheten fortsatt etter sine sandaler

  6. #6
    Moderator bambadoo's Avatar
    Ble medlem
    Oct 2002
    Sted
    Lørenskog
    Innlegg
    17,815
    Tagget i
    2 Innlegg
    Må snu probene under måling
    I don't believe in system matching. If something is good, it's good. If it only sounds good under certain conditions, it is not good - it is incorrect. - Charles Hansen

  7. #7
    Moderator Kjell_Kranzberg's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    2,592
    Tagget i
    0 Innlegg
    Railspänningar + 77 volt och - 77 volt finns.
    Alla spänningar som står angivna på schemat finns och är ok, utom de på 1,0 v resp 1,6 volt.
    Där jag på schemat skrivit 0 volt, där ska det vara 0 volt.
    Det är bara där det står 66 volt som det är fel.
    Jag är för demokrati, en generös
    flyktingpolitik och allas lika värde.

  8. #8
    Hifi-entusiast
    Ble medlem
    Dec 2017
    Sted
    Bodø
    Innlegg
    108
    Tagget i
    1 Innlegg
    Er du 100% sikker på at D107 og D108 er OK?
    Ifølge notatene dine så er det ca 138 Volt over de 2 Zenerdiodene....
    Hva måler du av spenning over hver enkelt av de?

  9. #9
    Moderator Kjell_Kranzberg's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    2,592
    Tagget i
    0 Innlegg
    Sitat Sitat fra geirendre Se Innlegg
    Er du 100% sikker på at D107 og D108 er OK?
    Ifølge notatene dine så er det ca 138 Volt over de 2 Zenerdiodene....
    Hva måler du av spenning over hver enkelt av de?
    Ok, takk; ja, jeg har målt alle diodene.
    Det får bli nye målinger neste uke; denne helgen har jeg ikke tid.
    Jag är för demokrati, en generös
    flyktingpolitik och allas lika värde.

  10. #10
    Hifi-entusiast
    Ble medlem
    Mar 2016
    Innlegg
    184
    Tagget i
    0 Innlegg
    Måler du 66 V på både basen og emitteren ved H1?

  11. #11
    Moderator Kjell_Kranzberg's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    2,592
    Tagget i
    0 Innlegg
    Sitat Sitat fra Sigma62 Se Innlegg
    Måler du 66 V på både basen og emitteren ved H1?
    Ja och den transistorn är ok.
    Jag är för demokrati, en generös
    flyktingpolitik och allas lika värde.

  12. #12
    Hifi-entusiast
    Ble medlem
    Mar 2016
    Innlegg
    184
    Tagget i
    0 Innlegg
    Sitat Sitat fra Kjell_Kranzberg Se Innlegg
    Sitat Sitat fra Sigma62 Se Innlegg
    Måler du 66 V på både basen og emitteren ved H1?
    Ja och den transistorn är ok.
    Hvad er der på collectoren?

  13. #13
    Overivrig entusiast HAREPUSEN's Avatar
    Ble medlem
    Nov 2009
    Sted
    telemark
    Innlegg
    768
    Tagget i
    1 Innlegg
    Siden den er en DC forsterker vil feilen" gå gjennon hele krets løpet , så ville
    Har du alle rail speninger ? sjekk offsett på out put stage.(Kan være du må ta ut servoen som kompenserer for off sett , det er best , eller ta ut en motstand , slik at servoen ikke får forbindelse til output ) Har du unormal offstt kan en utgang eller flere være gått.Det kan du sjekke PS strøm løst "med en vom med høy gjennomgangs spenning ala diode . Ved å koble ut hoved rail s får du sjekke bias multiplier kretsn er ok , h2 og l1 skal respomderer på bias just , respektivt får du og da utslag på h1 / l2 ,Ett mosfett steg har ca 4- 6 v over disse , endel mindre på bipolar . Ser der er verdiene der på sjema ,Spenningene er omtrentlig symmetrisk i forhold til gnd
    Siste redigert av HAREPUSEN; 25.05.2019 kl. 17:27.

  14. #14
    Hifi-entusiast
    Ble medlem
    Dec 2017
    Sted
    Bodø
    Innlegg
    108
    Tagget i
    1 Innlegg
    For meg så ser det ut til at komponentene R118 - D105 - D106 - R123 - D107 - D108 - R122 tilsammen
    danner et spenningsdeler nett som gir det balanserte midtpunktet for hele kretsen.
    At det nå er 66 Volt på anoden av D107 må bety at det er et brudd mellom der og -74 V
    + 66 Volt og - 74 Volt blir tilsammen 140 Volt, og det fordelt over 2 Zenerdioder (2,4 Volt der) og en 100 Ohms motstand?
    Nei, det lukter det svidd av
    Er du heldig, så er det bare motstanden det er brudd i.
    Eller har det vært noen å prøvd å fikse på den før, og kommet i skade for å sette en av de to (eller begge) diodene i feil vei?
    Den andre kanalen er vel ok slik at du kan sammenligne med den?

  15. #15
    Moderator Kjell_Kranzberg's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    2,592
    Tagget i
    0 Innlegg
    Tack för alla tips. Jag får fortsätta felsöka neste uke.
    M v h
    Jag är för demokrati, en generös
    flyktingpolitik och allas lika värde.

  16. #16
    Overivrig entusiast HAREPUSEN's Avatar
    Ble medlem
    Nov 2009
    Sted
    telemark
    Innlegg
    768
    Tagget i
    1 Innlegg
    Sitat Sitat fra geirendre Se Innlegg
    For meg så ser det ut til at komponentene R118 - D105 - D106 - R123 - D107 - D108 - R122 tilsammen
    danner et spenningsdeler nett som gir det balanserte midtpunktet for hele kretsen.
    At det nå er 66 Volt på anoden av D107 må bety at det er et brudd mellom der og -74 V
    + 66 Volt og - 74 Volt blir tilsammen 140 Volt, og det fordelt over 2 Zenerdioder (2,4 Volt der) og en 100 Ohms motstand?
    Nei, det lukter det svidd av
    Er du heldig, så er det bare motstanden det er brudd i.
    Eller har det vært noen å prøvd å fikse på den før, og kommet i skade for å sette en av de to (eller begge) diodene i feil vei?
    Den andre kanalen er vel ok slik at du kan sammenligne med den?
    Er du på predriver stage ? cascaden med zenerne R118 - D105 - D106 - (ser ikke ordentlig det sjema ) , i tilfelle er jo zenerne og motstand for biasing av cascadene

  17. #17
    Hifi-entusiast HasseBasse's Avatar
    Ble medlem
    Oct 2016
    Sted
    Århus, Danmark.
    Innlegg
    147
    Tagget i
    0 Innlegg
    Det kunne vel være noget så simpelt som R122 = afbrudt ?

  18. #18
    Overivrig entusiast HAREPUSEN's Avatar
    Ble medlem
    Nov 2009
    Sted
    telemark
    Innlegg
    768
    Tagget i
    1 Innlegg
    Sitat Sitat fra HasseBasse Se Innlegg
    Det kunne vel være noget så simpelt som R122 = afbrudt ?
    Absolutt , det er høye rails spenninger
    Men bias for cacaden trenger bare milliamps om det er det samme vi snakker om , Men jeg ser eller kan skimte av det dårlige diagram at ref spenninger for tilmed cascaden og feed motstanden
    er oppgitt,

  19. #19
    Overivrig entusiast HAREPUSEN's Avatar
    Ble medlem
    Nov 2009
    Sted
    telemark
    Innlegg
    768
    Tagget i
    1 Innlegg
    Sitat Sitat fra Kjell_Kranzberg Se Innlegg
    Detta är en Luxman Avance Z 504.
    Vid H1 ska det vara ca + 1 volt och vid H2 ska det vara ca +1,6 volt
    Vid L1 ca - 1 volt och vid L2 ca - 1,6 volt.
    Se schemat.

    Jag mäter upp helt andra och mycket högre spänningar... (Röda och gröna pilar)
    Alla transistorer och dioder är ok.

    Förslag?


    Navn:      Luxman Avance.jpg
Visninger: 580
Størrelse: 90.6 Kb
    Hvorfor måles det og feil søkes det ?Er den død ?
    Flere av ref måle strekningene er jo oppgitt og ikke til ref GND

  20. #20
    Hifi-entusiast Rolf_Zetterberg's Avatar
    Ble medlem
    May 2005
    Innlegg
    164
    Tagget i
    0 Innlegg
    Ett läsbart schema finns på ElektroTanya.
    M120A verkar vara samma slutsteg.Schema med tomg.ström osv finns på Hifi Engine.

Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed