Resultater 1 til 11 av 11

Tråd: Nikko TRM-750

Abonnér på denne tråden
  1. #1
    Hifi Freak oyvjorge's Avatar
    Ble medlem
    May 2002
    Sted
    Akershus,Vestby
    Innlegg
    2,294
    Tagget i
    0 Innlegg
    Torget
    1

    Nikko TRM-750

    Lurer på hvilken last den kan ta Ang HT. Det står et sted at den kun tar min 4 Ohm. Hva skjer om jeg kobler mine hovedhøyttalere på 8 ohm? (PMC Fact Er det skadelig for forsterkeren eller HT?
    Hilsen Øyvind


    For: Aesthetix Janus Signatur med intern RIIA , Effekt: ARC VT130SE , HT: PMC Fact8, CD: OPPO 105D Coris(oppgradert), Platespiller Rega RP8 med PU Apheta2, AU24 HTkabler ,

  2. #2
    Hifi Freak xerxes's Avatar
    Ble medlem
    Jan 2005
    Sted
    Holmestrand
    Innlegg
    4,967
    Tagget i
    1 Innlegg
    Min 4 ohm, betyr 4 ohm eller mer.
    En normal transistorforsterker skal ikke ha problem med dette.
    Proac Studio 148S | Music Angel/SAT Amplifix | Vincent CD-S1.1 | Cambridge DACmagic | Pro-Ject Debut
    Rogers LS3/5a | Xindak 6950 | miniDSP 2x4 HD | iMac
    Ledninger: Ja... og stolt av det...

  3. #3
    Hifi Freak oyvjorge's Avatar
    Ble medlem
    May 2002
    Sted
    Akershus,Vestby
    Innlegg
    2,294
    Tagget i
    0 Innlegg
    Torget
    1
    Ja, selvsagt! Hvor hjernedød kan man bli? Tydeligvis veldig... Takk for svar!
    Hilsen Øyvind


    For: Aesthetix Janus Signatur med intern RIIA , Effekt: ARC VT130SE , HT: PMC Fact8, CD: OPPO 105D Coris(oppgradert), Platespiller Rega RP8 med PU Apheta2, AU24 HTkabler ,

  4. #4
    Hifi Freak oyvjorge's Avatar
    Ble medlem
    May 2002
    Sted
    Akershus,Vestby
    Innlegg
    2,294
    Tagget i
    0 Innlegg
    Torget
    1
    Prøvde å koble til mine normale HT på 8ohm, og det kom noen rare klikkelyder, og den ble taus. Kan ikke se at det er sikringer som har gått, men mistenker at det er et relé som slo ut og ikke vil slå inn igjen. Ingen svidd lukt. Det lyser i strømdioden foran. Noen som har noen tips?
    Hilsen Øyvind


    For: Aesthetix Janus Signatur med intern RIIA , Effekt: ARC VT130SE , HT: PMC Fact8, CD: OPPO 105D Coris(oppgradert), Platespiller Rega RP8 med PU Apheta2, AU24 HTkabler ,

  5. #5
    Hifi-entusiast
    Ble medlem
    Dec 2017
    Sted
    Bodø
    Innlegg
    109
    Tagget i
    1 Innlegg
    Klikker det i forsterkeren så er det nok høyttaler releet du hører.
    Når spenningen til utgangen har stabilisert seg og det ikke er noe likespenning på utgangene,
    så skal det koble inn høyttalerene noen få sekunder etter du har slått på forsterkeren.

    Du kan jo ta av lokket på forsterkeren og sjekke releet visuelt.
    Observer hva som skjer med det når du slår på.
    Skal altså bare klikke inn et lite sekund eller to etter påslag, ikke flere klikk.
    Kan være det trenger en liten rens av rele-kontaktene inne i releet.

    Noe ut over det må nok utføres av en kvalifisert fagmann.

  6. #6
    Hifi Freak oyvjorge's Avatar
    Ble medlem
    May 2002
    Sted
    Akershus,Vestby
    Innlegg
    2,294
    Tagget i
    0 Innlegg
    Torget
    1
    Jeg hørte nok lyden fra HT, og det var ikke relé klikk, men kunne minne om det. Veldig vanskelig å beskrive lyden. Men jeg har lurt på om det kan være det. Har prøvd å observere reléet under strømtilkobling, men ingen bevegelse å se. Den eneste lyden som jeg kan høre er svak during fra strømforsyningen.
    Hilsen Øyvind


    For: Aesthetix Janus Signatur med intern RIIA , Effekt: ARC VT130SE , HT: PMC Fact8, CD: OPPO 105D Coris(oppgradert), Platespiller Rega RP8 med PU Apheta2, AU24 HTkabler ,

  7. #7
    Moderator Kjell_Kranzberg's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    2,596
    Tagget i
    0 Innlegg
    Navn:      Nikko.jpg
Visninger: 116
Størrelse: 120.8 Kb

    Jag skulle börja med att kolla om det ligger likspänning på TP 1; se schemat. Om det gör det så öppnar inte reläet.
    Troliga felkällor är någon eller några av transistorerna:
    Q717 effekttransistor
    Q719 effekttransistor
    Q713 drivtransistor
    Q715 drivtransistor

    Eftersom lysdioden lyser, så har du spänning in i förstärkaren. Säkringen F 703 (finns inte på schemat ovan) är alltså inte defekt; säkringen som sitter på transformatorns primärsida måste alltså också vara ok. Det är därför troligt att det inte är kortslutning i bägge effekttransistorerna.
    Min GISSNING är att en effekttransistor och kanske också en drivtransistor är defekt.

    Även transistorerna 2SA818 och Q 707 kan vara defekta.

    Reläet kan naturligtvis vara defekt, men det är nog mindre troligt. Däremot kan någon av transistorerna i kretsen som styr reläet vara defekt. Då aktiveras inte reläet. Den kretsen syns inte på schemat ovan.

    Kolla även säkringen som sitter på högtalarutgången, F701.

    Observera att schemat visar den ena kanalen och att komponenterna i den andra kanalen har andra nummer.

    Jag skulle alltså börja felsökningen med att kolla spänningen i TP 1. Om det är likspänning (några mV är normalt) där, ja då är minst en transistor defekt.
    Fler felkällor finns, men dessa är de troligaste.

    M v h
    Siste redigert av Kjell_Kranzberg; 02.05.2019 kl. 08:50.
    Jag är för demokrati, en generös
    flyktingpolitik och allas lika värde.

  8. #8
    Hifi-entusiast
    Ble medlem
    Dec 2017
    Sted
    Bodø
    Innlegg
    109
    Tagget i
    1 Innlegg
    Men det er rart om det skal komme lyd ut av høyttalerene dersom releet ikke kobler inn,
    de er jo da i praksis ikke koblet til vel?
    Kan releet være brent fast i "ON" stilling?

    Ville vurdert å ta det ut av forsterkeren og teste med ekstern spenning,
    og rense kontaktene i samme slengen.
    Har det sikkert bare godt av på en såpass gammel forsterker.

  9. #9
    Hifi Freak oyvjorge's Avatar
    Ble medlem
    May 2002
    Sted
    Akershus,Vestby
    Innlegg
    2,294
    Tagget i
    0 Innlegg
    Torget
    1
    Når dette skjedde koblet vel reléene inn og da kom lyden ut i HT, og noe gikk i stykker med dertil følgende stillhet.

    Men nå er forsterkeren levert inn til kyndig fagpersonell, så da håper jeg det går an å få få lyd i den igjen.

    Takker for alle tips!
    Hilsen Øyvind


    For: Aesthetix Janus Signatur med intern RIIA , Effekt: ARC VT130SE , HT: PMC Fact8, CD: OPPO 105D Coris(oppgradert), Platespiller Rega RP8 med PU Apheta2, AU24 HTkabler ,

  10. #10
    Hifi Freak xerxes's Avatar
    Ble medlem
    Jan 2005
    Sted
    Holmestrand
    Innlegg
    4,967
    Tagget i
    1 Innlegg
    Sitat Sitat fra oyvjorge Se Innlegg
    Når dette skjedde koblet vel reléene inn og da kom lyden ut i HT, og noe gikk i stykker med dertil følgende stillhet.

    Men nå er forsterkeren levert inn til kyndig fagpersonell, så da håper jeg det går an å få få lyd i den igjen.

    Takker for alle tips!
    Er denne verdt å koste noe større på?
    Proac Studio 148S | Music Angel/SAT Amplifix | Vincent CD-S1.1 | Cambridge DACmagic | Pro-Ject Debut
    Rogers LS3/5a | Xindak 6950 | miniDSP 2x4 HD | iMac
    Ledninger: Ja... og stolt av det...

  11. #11
    Hifi Freak oyvjorge's Avatar
    Ble medlem
    May 2002
    Sted
    Akershus,Vestby
    Innlegg
    2,294
    Tagget i
    0 Innlegg
    Torget
    1
    Ikke så det svir. Men det er synd å ikke redde et fint eksemplar fra skraphaugen. Får se hva det koster.
    Hilsen Øyvind


    For: Aesthetix Janus Signatur med intern RIIA , Effekt: ARC VT130SE , HT: PMC Fact8, CD: OPPO 105D Coris(oppgradert), Platespiller Rega RP8 med PU Apheta2, AU24 HTkabler ,

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed