Resultater 1 til 5 av 5
Abonnér på denne tråden
  1. #1
    Hifi-interessert
    Ble medlem
    Jul 2018
    Innlegg
    53
    Tagget i
    0 Innlegg

    TR200 tappar ibland höger kanal vid FM-lyssning

    Hej!
    Har ett litet problem med min nya Tandberg TR200 reciever.
    Vid radiolyssning försvinner ibland ljudet på höger kanal. Det räcker att växla snabbt till phono- eller extraknapparna och sedan tillbaka till FM-knappen så kommer högern tillbaka. Samma problem finns på direktprogramknapparna.
    Problemet uppstår inte i phono-läget.
    Verkar alltså ha med FM-delen och dess knappar att göra. Har tidigare sprejat knapp-mekaniken med kontaktsprej. Kan det ha orsakat problemet? Eller ska jag försöka spreja mer?
    Tack på förhand för tips och råd!

    Skickat från min BLA-L29 via Tapatalk
    Siste redigert av T68; 20.07.2018 kl. 10:03.

  2. #2
    Hifi Freak Gjest's Avatar
    Ble medlem
    Sep 2006
    Innlegg
    5,177
    Tagget i
    0 Innlegg
    Knapp-mekanikken på TR-200 (med flere) er et problem. Jeg sprayer elektrorens inn i velgerne, fra baksiden og WD-40 forsiktig inn i oversiden av styreskinnene på mekanikken. Jeg kjenner ingen perfekt løsning på problemet.
    Audioarkeolog:
    Lenco L 75, Technics EPC 207c, Rotel RCD 855, Powerbook G-4, Muse 4xTDA 1543 dac, Croft Super Micro Mk IV, Parasound Z-amp v. 1, TQWT m/SEAS 21 TV-G.
    Div. Carlsson, Snell, Cizek, Tandberg, Uher, Dual, Lenco m.m. i kjelleren.

  3. #3
    Hifi-entusiast
    Ble medlem
    Dec 2017
    Sted
    Bodø
    Innlegg
    109
    Tagget i
    1 Innlegg
    Ja, mest sannsynlig dårlig kontakt på bryterne som er årsaken.
    Løft radioen opp i bakkant, og spray rensespray inn i bakkant av bryterne,
    så er det bare å trykke de inn/ut masse ganger (20 - 30 ganger) hver for å rense de.

    Loddingene i disse radioene er også notorisk dårlige, så det kan også være en mulig årsak
    til at lyden faller ut og kommer tilbake når du beveger på noe.
    Så hjelper det ikke med kontaktspray, så er nok loddebolten neste stopp.

  4. #4
    Hifi-interessert
    Ble medlem
    Jul 2018
    Innlegg
    53
    Tagget i
    0 Innlegg
    Tack för tipsen, jag provar!

    Skickat från min BLA-L29 via Tapatalk

  5. #5
    Hifi-entusiast TANDBERGEREN's Avatar
    Ble medlem
    Oct 2013
    Sted
    Fosser
    Innlegg
    301
    Tagget i
    0 Innlegg
    Sitat Sitat fra Gjest Se Innlegg
    Knapp-mekanikken på TR-200 (med flere) er et problem. Jeg sprayer elektrorens inn i velgerne, fra baksiden og WD-40 forsiktig inn i oversiden av styreskinnene på mekanikken. Jeg kjenner ingen perfekt løsning på problemet.
    Selvsagt finnes det en perfekt løsning.

    Om man laster ned servicemanualen, så er det en fin beskrivelse der på hvordan man demonterer disse bryterne, og får renset de ordentlig.

    Men pass på! Det er masser av bittesmå fjærer og kontaktblader der inne som har en tendens til å forsøke å finne ut hvor flink du er til å lete etter smådeler i tepper og sprekker i gulvet og slikt.

    Tipset med en god kontaktsmører er forøvrig ofte tilstrekkelig.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed