Resultater 1 til 9 av 9
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Oct 2016
    Innlegg
    4
    Tagget i
    0 Innlegg

    Spørsmål om BOSE 901/HK Signature series 1,5

    Jeg har falt pladask for BOSE 901 og skaffet meg nylig et strøkent series V-par, selvsagt med EQ.
    For tiden driver jeg dem med en eldre Harman Kardon 1,5 Signature Series effektforsterker og en Doxa 06 forforsterker.
    Alt i alt er lyden veldig bra, men: Det er et konstant bakgrunnsus i høyttalerne. Ikke høyt, men definitivt tilstede, på alle outputs.
    I tillegg bruker jeg en Denon 300F platespiller, og når jeg switcher over til phono durer det noe voldsomt, som får meg til å tro at det har noe med jording å gjøre. Platespilleren har innebygd forforsterker, men når jeg skrur den "på", blir duringen bare enda høyere. Så den er av, men allikevel durer det noe voldsomt når jeg skrur opp volumet. Er det ikke nettopp dette en forforsterker skal

    Jeg har prøvd å koble på min gamle, mye svakere HK 970 i stedet, og da opplever jeg ikke det samme. Det får meg til å tro at det har med effektforsterkeren å gjøre, ikke forforsterkeren. EQ-en er da altså koblet mellom effekt- og forforsterkeren. Har også prøvd å koble platespilleren gjennom noe annet enn phono, med samme resultat.

    Er det noen som har noen tanker om hva som forårsaker dette, evt. hva jeg kan gjøre med det?
    (Svar om hvor ræva 901 er trengs ikke)

  2. #2
    Hifi Freak Kabeldragern's Avatar
    Ble medlem
    Jan 2003
    Sted
    Kristiansund
    Innlegg
    4,141
    Tagget i
    0 Innlegg
    Har ikke hørt 901, men er blitt veldig glad i 601 mk2. Så glad i faktisk at ett par legendariske Rogers LS3/5A har gått tilbake i arkivet.
    Brum, støy og brumsløyfer er vanskelig å si noe fornuftig om på nett, men det høres ut som om noe jording mangler.
    Information is not knowledge - Knowledge is not wisdom - Wisdom is not truth - Truth is not beauty - Beauty is not love - Love is not music - Music is THE BEST... - FZ

  3. #3
    Hifi Freak
    Ble medlem
    May 2002
    Sted
    Narvik
    Innlegg
    5,891
    Tagget i
    2 Innlegg
    Gainproblematikk, muligens?

    Må du operere veldig langt ned på volumkontrollen for å ha fornuftig volum?

    I så fall kan du sette et par Rothwell dempeplugger etter EQen og dempe støyen mye. Stereolab.no - Startside har disse på salg til 310kr for et par.

    Hvis platespilleren har innebygget RIAA, så skal den kobles til en vanlig linjeinngang. Hvis du går utenom platespillerens innebygde RIAA, så må du ha jordtilkobling mellom spilleren og forforsterkeren.

    Johan-Kr
    Solid State: A component that has been specifically designed to make a guitar amplifier sound bad. Compared to tubes, these devices can have a very long lifespan, which guarantees that your amplifier will retain its thin, lifeless, and buzzy sound forever.

  4. #4
    Æresmedlem TT.'s Avatar
    Ble medlem
    Nov 2007
    Sted
    Hurrahølet
    Innlegg
    23,313
    Tagget i
    3 Innlegg
    Hvis eq er us utgave og du benytter 220/110V trafo kan du oppleve svak brum.

  5. #5
    Medlem
    Ble medlem
    Oct 2016
    Innlegg
    4
    Tagget i
    0 Innlegg
    Takk for tips, ser ut til å være verdt et forsøk. Hvordan vet jeg hvor mye demping jeg trenger? -10.-15, eller -20?

  6. #6
    Hifi Freak
    Ble medlem
    May 2002
    Sted
    Narvik
    Innlegg
    5,891
    Tagget i
    2 Innlegg
    Prøv en 10dB sak

    Johan-Kr
    Solid State: A component that has been specifically designed to make a guitar amplifier sound bad. Compared to tubes, these devices can have a very long lifespan, which guarantees that your amplifier will retain its thin, lifeless, and buzzy sound forever.

  7. #7
    Medlem
    Ble medlem
    Oct 2016
    Innlegg
    4
    Tagget i
    0 Innlegg

    Takk for tips!

    Tusen takk for gode tips! Dempepluggene ankom i går, og koblet inn i EQ-en fungerte de fint som snus.
    Så glad man blir av enkle løsninger. Tusen takk for tips, hadde aldri hørt om disse engang.

  8. #8
    Medlem
    Ble medlem
    Oct 2016
    Innlegg
    4
    Tagget i
    0 Innlegg

    Fortsatt during i phono

    Brumming generelt ble fikset av dempepluggene, fabelaktig!
    Men during i phono er fortsatt et problem. Det er såpass høyt at øverste halvdel av volum ikke kan benyttes.
    Har prøvd med to platespillere nå. Denon med innebygd RIAA og en gammel BO 1700. På sistnevnte har jeg en DIN-overgang til vanlig RCA med jording. Koblet til jordingsledningen i en bananplugg satt den på plass, men det utgjør ingen forskjell på duringen.
    Har også byttet ut RCA-kablene fra effektforsterker til EQ og fra EQ til preamp til noen hakket bedre.

    Jeg skrudde opp min Doxa 06 preamp og den har en sånn DIP switch koblet til phono-uttaket hvor det er seks små pins som kan skrus av eller på. Dette forandrer på lyden, det har vel med tilpasning av signalet til platespilleren å gjøre. Men jeg fant ingen kombinasjon av dem som gjorde situasjonen bedre. I hvertfall ikke med Denon-spilleren, har ikke prøvd med BO-en enda.
    Noen ideer om hva som forårsaker denne duringen hvis ikke det er jording (noe jeg tror det må være ,da)

  9. #9
    Æresmedlem Audiophile-Arve's Avatar
    Ble medlem
    Nov 2002
    Sted
    Kysten av Nordvestlandet. I aller argaste nynorskdistriktet
    Innlegg
    15,824
    Tagget i
    4 Innlegg
    Eg vil tru problemet har med jording å gjere. Prøv med ein leidningsstump mellom gods på forforsterkren og platespelaren, armbase og/eller arm og høyr om det ordnar seg.
    Helsing Arve;
    www.audiophile.no går så det susar - nesten attende til gamle høgder!
    Ta kontakt om du vil ha testa noko...

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed