Resultater 1 til 6 av 6
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    May 2016
    Innlegg
    2
    Tagget i
    0 Innlegg

    Audio 60 Trafostøy

    Noen mening om hvor mye akustisk støy (antar det kommer fra trafo) som man må regne med fra Audio 60 produsert midt på 90-tallet? Har hatt denne stående lenge på loftet. I dag la jeg merke til at denne tiltar etter 20 min og blir hørbar på 5m avstand.

  2. #2
    Hifi Freak oks81's Avatar
    Ble medlem
    Oct 2012
    Sted
    Hjemme
    Innlegg
    9,851
    Tagget i
    4 Innlegg
    Sikker på at det ikke kommer fra høyttalerne? (Bare et slik for sikkerhets skyld spørsmål)

    Enten har du DC på strømnettet eller så er det noe galt med forsterkeren.
    Normalt skal det ikke dure så mye at du hører det 5m vekke fra forsterkeren.
    Ta av lokket og se om du ser noe som opplagt feil. Bruk øret og hør om det er trafo som durer.

    Har du opplevt slikt med annen forsterker? Evt hvilken type?

    Om du står helt fast så kjenner vel Roar Malmin disse forsterkerne godt da jeg tror han har vert med å lage de, og kan hjelpe deg med å reparere.
    Hvorfor fikse noe som funker?

  3. #3
    Hifi Freak Kabeldragern's Avatar
    Ble medlem
    Jan 2003
    Sted
    Kristiansund
    Innlegg
    4,174
    Tagget i
    0 Innlegg
    Audio 60 ble vel bare produsert i en kort periode midt på 80 tallet...? Hadde en slik og den var helt tyst både i høyttalerene og mekanisk. Dessuten var den fantastisk i toppen!
    Information is not knowledge - Knowledge is not wisdom - Wisdom is not truth - Truth is not beauty - Beauty is not love - Love is not music - Music is THE BEST... - FZ

  4. #4
    Hifi Freak oks81's Avatar
    Ble medlem
    Oct 2012
    Sted
    Hjemme
    Innlegg
    9,851
    Tagget i
    4 Innlegg
    Et godt stykke norsk hifi historie

    Du må ikke finne på å kaste den henriklh, se om du får den reparert!
    Hvorfor fikse noe som funker?

  5. #5
    Medlem
    Ble medlem
    May 2016
    Innlegg
    2
    Tagget i
    0 Innlegg
    Ja, lyden kommer definitivt fra boksen. Merkelig nok... Etter at jeg hadde slått den av i 20 min og slo den på igjen, har jeg ikke fått den støyen. Hmmm... Får åpne lokket neste gang den gir fra seg slik lyd. Nå har den stått på i et par timer uten å støye.

    Er veldig fornøyd med lyden og hva den kan drive. Pusset opp arbeidsrommet og satte av plass til gulvhøyttalere i fjor. Da tok jeg den ned fra loftet og kjøpte meg noen gamle DALI 700 for en slikk og ingenting (de med 4 elementer, inkl bånddiskant). Låter som bare det. Bra med god lyd til jobben...

  6. #6
    Hifi Freak oks81's Avatar
    Ble medlem
    Oct 2012
    Sted
    Hjemme
    Innlegg
    9,851
    Tagget i
    4 Innlegg
    Kanskje full av støv? åpn opp og blås vekk med trykkluft. Kan være lurt.
    Hvorfor fikse noe som funker?

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed