Resultater 1 til 6 av 6
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Sep 2015
    Innlegg
    3
    Tagget i
    0 Innlegg

    Spørsmål Diskanten kommer och går på en kanal på Radionette SM 65 De Luxe

    Hej,

    Jag har en Radionette SM 65 De Luxe. Problemet är att diskanten (treble) kommer och går på höger sida. Detta gäller både för högtalarutgången och headphone-utgången. Jag har bättrat på några lödningar på kretskortet som såg dåliga ut, men detta avhjälpte inte problemet. Vissa dagar låter det bra, andra dagar är diskanten så gott som obefintlig på höger sida.

    Någon som har några tips på hur jag skall angripa detta problem?

    Tacksam för svar!

  2. #2
    Moderator Kjell_Kranzberg's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    2,612
    Tagget i
    0 Innlegg
    Dålig kontakt i omkopplarna?
    Glapp i volympoten?
    Spraya med elektronikrengöringsspray. Inte WD40.
    Biltemas fungerar bra.
    Den där förstärkaren låter fint. Mjuk och gosig återgivning. Påminner om rörförstärkarljud.
    Jag är för demokrati, en generös
    flyktingpolitik och allas lika värde.

  3. #3
    Medlem
    Ble medlem
    Sep 2015
    Innlegg
    3
    Tagget i
    0 Innlegg
    Tack för tipsen Kjell! (Ja jag tycker också den låter förvånansvärt bra så jag vill gärna lyckas få riktig ordning på den igen...)

    Lite dålig kontakt i omkopplarna är det. Men hur jag än fipplar med dom så verkar det inte påverka detta fel.
    Volympotentiometern funkar perfekt.
    Det är inte heller i själva utgångskontakterna problemet är.

    Så elektronikrengöringsspray skulle möjligen kunna hjälpa tror du? Ja då får jag ju testa det...

    När problemet med försvunnen diskant på ena kanalen är där så tycks det inte hjälpa hur mycket jag än ruskar om förstärkaren så kommer ljudet ändå inte tillbaka. Men rätt var det är några dagar senare så funkar allt som vanligt igen. Skumt.

  4. #4
    Medlem
    Ble medlem
    Sep 2015
    Innlegg
    3
    Tagget i
    0 Innlegg
    Noteras kan att om man trycker in MONO-knappen så har man ljud på båda sidor, vilket torde ge några ledtrådar...
    Siste redigert av Gitarristen; 29.09.2015 kl. 19:59.

  5. #5
    Moderator Kjell_Kranzberg's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    2,612
    Tagget i
    0 Innlegg
    Sitat Sitat fra Gitarristen Se Innlegg
    Noteras kan att om man trycker in MONO-knappen så har man ljud på båda sidor, vilket torde ge några ledtrådar...
    Ok. Jag kan ta en titt på kopplingsschemat.
    Jag är för demokrati, en generös
    flyktingpolitik och allas lika värde.

  6. #6
    Moderator Kjell_Kranzberg's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    2,612
    Tagget i
    0 Innlegg
    Mono-omkopplaren sitter alldeles efter ingångsväljarna, och innan förstegsdelens ingång.
    Felet borde alltså vara i någon av ingångsväljarna.
    Eller i mono-omkopplaren.
    Prova med att spraya ingångsväljarna och monoväljaren och sedan "motionera" dem.
    M v h
    Jag är för demokrati, en generös
    flyktingpolitik och allas lika värde.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed