Resultater 1 til 2 av 2
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Jul 2015
    Innlegg
    1
    Tagget i
    0 Innlegg

    Luxman M02 høyttalerterminaler - dårlig kontakt

    Hei, Luxmanfrelste!

    Jeg har en M02 der en av terminalene kun har kontakt når jeg presser inn terminalen. Har noen en ide om hva det kan være? Hvordan får jeg ut terminalene for å sjekke/stramme?

    Mvh
    artbrigade

  2. #2
    Overivrig entusiast sense's Avatar
    Ble medlem
    Feb 2006
    Sted
    Rørvik i Nord-Trøndelag
    Innlegg
    672
    Tagget i
    0 Innlegg
    Album
    1
    Du må åpne ampen.. og se om det er en mutter på innsiden av chassis/terminalen som er løsnet.. kan skape dårlig kontakt

    sense..
    Spiller på følgende:
    FORSTERKER: Norma Revo IPA-140 med dac og riaa. CD SPILLER: NORMA Revo DS-1 DAC. VINYL: Rotel RP-850 PICKUP: Denon DL-110 MC HØYTTALERE: Sense Acoustic mk-3 KABLER/FILTER: Sense Signal/HøyttalerRedline/Reference/Statement RCA/XLR og Sense/Edge nettfilter. FILM OG TV: Philips BDP-9500 og LG-52"
    "ENTEN SÅ GÅR DET BRA..ELLER SÅ GÅR DET OVER"

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed