Resultater 1 til 8 av 8
Abonnér på denne tråden
  1. #1
    Hifi-entusiast AJ84's Avatar
    Ble medlem
    Dec 2013
    Innlegg
    242
    Tagget i
    0 Innlegg

    "Blind" philips cd 100

    Har lest og googlet dette frem og i mente men sålangt har jeg ikke funnet løsninga.

    Problemet er at cd plata ikke snurrer, akkurat som den ikke er der. Plata går ca en halv runde når spilleren slås av så motor er nok ok.
    Har en annen cdm0 spiller som virker fint, den snurrer også plata en halv runde når den slås av så det skal vel være slik.

    Jeg begynte med å skifte kondensatorer på servokortet? Det kortet som ligger rundt motor på cdm0.
    Her ble det byttet 3 stk 33uf og en stk 68uf.
    Da dette ikke gjorde noen forskjell gikk jeg over strømforsyningens kondensatorer, også her ble det byttet endel 33uf.
    Da jeg gikk tom for 33uf så satte jeg i 22uf. (målte de gamle 33uf til 6-7uf så 22uf er mye rettere :P) Har bestillt flere men ttt...
    De store på 1500uf og 2200uf ble målt og satt på plass da dem var godt over merkingen.
    Spenningen på de nye kondensatorene er endel høyere enn de orginale, fra 16v og 25v orginalt til 35v og 50v.
    Det kan også nevnest at jeg ikke har aksiale lytter så der er plassert radiale.
    Heller ikke dette utgjorde noen forskjell, har satt sammen ledningene til luka så spilleren tror den er lukket hele tiden. Når jeg trykker play rister linsa sideveis og går opp og ned i fokus, rødt lys fra linsa er også der.
    Det samme skjer også på min cd303 som virker helt fint.

    Har prøvd å justere motorhøyden da det blir nevt at lagerslitasje fører til at plata blir liggende for lavt. Har bunnet denne justeringen begge veier og den står nå ca der den var.
    Har ikke rørt noen potmetre.

    Noen idèer?

  2. #2
    Laban MK2
    Guest
    Denne tråden håper jeg blir lang å lærerik , sitter selv med skjegget i CDM 1 saksa .


    Mvh

  3. #3
    Laban MK2
    Guest

  4. #4
    Laban MK2
    Guest
    Sitat Sitat fra AJ84 Se Innlegg
    Har lest og googlet dette frem og i mente men sålangt har jeg ikke funnet løsninga.

    Problemet er at cd plata ikke snurrer, akkurat som den ikke er der. Plata går ca en halv runde når spilleren slås av så motor er nok ok.
    Har en annen cdm0 spiller som virker fint, den snurrer også plata en halv runde når den slås av så det skal vel være slik.

    Jeg begynte med å skifte kondensatorer på servokortet? Det kortet som ligger rundt motor på cdm0.
    Her ble det byttet 3 stk 33uf og en stk 68uf.
    Da dette ikke gjorde noen forskjell gikk jeg over strømforsyningens kondensatorer, også her ble det byttet endel 33uf.
    Da jeg gikk tom for 33uf så satte jeg i 22uf. (målte de gamle 33uf til 6-7uf så 22uf er mye rettere :P) Har bestillt flere men ttt...
    De store på 1500uf og 2200uf ble målt og satt på plass da dem var godt over merkingen.
    Spenningen på de nye kondensatorene er endel høyere enn de orginale, fra 16v og 25v orginalt til 35v og 50v.
    Det kan også nevnest at jeg ikke har aksiale lytter så der er plassert radiale.
    Heller ikke dette utgjorde noen forskjell, har satt sammen ledningene til luka så spilleren tror den er lukket hele tiden. Når jeg trykker play rister linsa sideveis og går opp og ned i fokus, rødt lys fra linsa er også der.
    Det samme skjer også på min cd303 som virker helt fint.

    Har prøvd å justere motorhøyden da det blir nevt at lagerslitasje fører til at plata blir liggende for lavt. Har bunnet denne justeringen begge veier og den står nå ca der den var.
    Har ikke rørt noen potmetre.

    Noen idèer?
    Sjekk loddinger noe board hadde ground punkt på komponent siden med jordfeil over tid da det kun ble brukt lodde tinn rett i gjennom print på jord punkter.

  5. #5
    Hifi Freak Pilsern's Avatar
    Ble medlem
    Feb 2002
    Innlegg
    1,600
    Tagget i
    0 Innlegg
    Har du sett dette CD100 not playing - diyAudio

    mvh

  6. #6
    Hifi-entusiast AJ84's Avatar
    Ble medlem
    Dec 2013
    Innlegg
    242
    Tagget i
    0 Innlegg
    Fant ut jeg skulle præve som Laban MK2, bruke cdm donor. Plukket ut cdm0 fra cd100 og skulle ta ut cdm0 fra min fungerende cd303. Da cd303 er håpløst godt skrudd sammen fikk jeg ikke ut cdm0, stiter skikkelig godt fast i cd skuffa og jeg hadde lite lyst å bryte den ut. Servokortet tok jag av og satte det i cd100. Servokortene ser ikke lik ut, på cd100 var samtlige kondensatorer og motstander liggende mens servokortet fra cd303 hadde samtlige stående. Det virker også som at cd303 har flere komponenter. Men kontaktene passet fint over og det ple lyd i cd100. Hvor mye feil kan det egenlig bli på ett slikt lite kort? Samtlige kondensatorer er ok, har som sakt lite lyst å justere på potmetrene.. Se bilder for å se forskjellene.

    CD100:
    Navn:      cd100.jpg
Visninger: 548
Størrelse: 80.4 Kb


    CD303:
    Navn:      cdm-0_370108.jpg
Visninger: 854
Størrelse: 85.5 Kb

  7. #7
    Laban MK2
    Guest
    Ta en sjekk med en god lupe på CDM'n som krangler , jeg fant mye rart på min har rensket opp / renset litt på layout å ting bedrer seg hele tiden kanskje jeg kan få en komplett Philips CD 204 også oppe å kjøre da slakt ikke føles helt ok .

  8. #8
    Hifi-entusiast AJ84's Avatar
    Ble medlem
    Dec 2013
    Innlegg
    242
    Tagget i
    0 Innlegg
    Sitat Sitat fra Laban MK2 Se Innlegg
    Ta en sjekk med en god lupe på CDM'n som krangler , jeg fant mye rart på min har rensket opp / renset litt på layout å ting bedrer seg hele tiden kanskje jeg kan få en komplett Philips CD 204 også oppe å kjøre da slakt ikke føles helt ok .
    Da jeg ikke har noen lupe så myste jeg tilsvarende...
    Gikk over alle mistenkelige loddepunkter, la opp noen nye baner der jeg ikke så alt eller dem kunne være mistenkelig.
    Spiller fint nå men den gamle eieren sa at tidvis kunne den fungere, så jeg skal prøve den i noen dager før jeg gir meg en klapp på skuldra å sier "flink gutt!" Morsomme spillere dette, spoler seg fram til neste sang når man trykker neste så det tar nostalgisk lang tid :P

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed