Resultater 1 til 4 av 4
Abonnér på denne tråden
  1. #1
    Overivrig entusiast toillball's Avatar
    Ble medlem
    Apr 2012
    Innlegg
    778
    Tagget i
    0 Innlegg

    Bytte til mindre kondensator i Sølvsuper 11?

    Hei, tenkte jeg skulle spørre før jeg gjør noe dumt. Har en SS11 der jeg mistenker den største kondensatoren for å være defekt. Det er en 4000 uf 50 V. Jeg har ingen slike på lager, men har etpar 3300 uf 70V fra en TR1000 som kan være i orden. Kan jeg teste med en slik, eller vil det utgjøre noen elektrisk fare? Det vil vel kanskje bare utgjøre at jeg senker effekten på forsterkeren, men jeg er ingen elektroingeniør så jeg spør på forhånd...
    Huset fullt av trekledd skrot.

  2. #2
    Hifi Freak pekaill's Avatar
    Ble medlem
    Oct 2011
    Sted
    Averøy
    Innlegg
    1,324
    Tagget i
    1 Innlegg
    Hvis de fra TR1000 er i orden er det er ingen fare ved å prøve.

  3. #3
    Overivrig entusiast toillball's Avatar
    Ble medlem
    Apr 2012
    Innlegg
    778
    Tagget i
    0 Innlegg
    Prøvde med den kondensatoren men det ble ikke bedre. Det som er feil er svak lyd på høyre kanal, og hvis jeg setter to høyttalere på venstre kanal så blir det svak bassløs lyd. En går bra, men må ha veldig høyt volum for å få litt lyd.Målte 22,3 volt vekselstrøm mellom jord og de tre lederne ut fra strømforsyning. Leste i en annen tråd at det skulle være 35 volt der. Må strømforsyning isåfall byttes?

  4. #4
    Overivrig entusiast toillball's Avatar
    Ble medlem
    Apr 2012
    Innlegg
    778
    Tagget i
    0 Innlegg
    Nei nå gir jeg opp.... Hadde Sølvsuperen stående på og feilsøkte ved å innføre et signal på tape og ta det ut via en slik Billm Audio Troubleshooting your amp with audio signal tracing
    Alt gikk vel til jeg hadde sølvsuperen stående på høykant og skulle sette på underplata, da gikk 5 amp glassikringen... Tenkte at jeg sikkert hadde kommet borti noe med lokket, men finner ingen bøyde pinner eller annet rart på undersiden... Nå ryker sikringen der med engang den byttes, og jeg syntes det røyk fra området rundt strømforsyningen sist jeg byttet.Tenkte kanskje litt 5-56 hadde rent ned fra kretskortet og skapt kortslutning, men tror ikke 5-56 leder strøm og enda etter etpar døgn ryker sikringen. Forstår ikke helt hva som kan ha skjedd og hvordan jeg skal feilsøke dette....
    Huset fullt av trekledd skrot.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed