Resultater 1 til 2 av 2
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Dec 2014
    Innlegg
    1
    Tagget i
    0 Innlegg

    NAD 3020a som ikke virker.

    Hei, mulig denne tråden skulle vært lagt på teknisk i stedet, men jeg vil jo påstå at forsterkeren er både vintage og klassiker.
    Jeg har lyst å renovere denne, da den ikke virker lenger håper jeg det fikser den.

    Den har "alltid" hatt det tradisjonelle buldret når den skrues på, dette tror jeg skyldes av/på knappen.
    Nå når jeg skrur den på, lyser 2-3 av led indikatorene opp, og den sender bare ut støy.
    Jeg fant noen loddinger som var dårlige, men ingen tegn til "overslag" eller brudd.

    Dette vil være første gang jeg gjør noe slik, og trenger isåfall veiledning.
    Jeg har tatt i skrujern, multimetere og loddebolt tidligere, men er ganske grønn ellers.
    Så jeg lurer på om jeg kan plukke i hjernen til noen her inne, og forhåpentligvis få satt NAD'n i drift igjen.

  2. #2
    Hifi Freak Gjest's Avatar
    Ble medlem
    Sep 2006
    Innlegg
    5,189
    Tagget i
    0 Innlegg
    Sjekk at bøylene mellom "pre out" og "normal in" står på plass. Spraye innganger, potmetre og velgere med electrorens/smør. Sjekke kondensatorer, som oftest det svake ledd. Begynn med de store i strømforsyningen.
    Audioarkeolog:
    Lenco L 75, Technics EPC 207c, Rotel RCD 855, Powerbook G-4, Muse 4xTDA 1543 dac, Croft Super Micro Mk IV, Parasound Z-amp v. 1, TQWT m/SEAS 21 TV-G og hornladet Peerless CT 62.
    Div. Carlsson, Snell, Cizek, Tandberg, Uher, Dual, Lenco m.m. i kjelleren.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed