Resultater 1 til 3 av 3
Abonnér på denne tråden
  1. #1
    Hifi-entusiast
    Ble medlem
    Dec 2008
    Sted
    Sør-Trøndelag
    Innlegg
    317
    Tagget i
    0 Innlegg

    Tandberg TB-6 Stereo

    Jeg har en TB-6 Stereo hvor opptaksfunksjonen er i dårlig forfatning. Det blir en tynn pistrete lyd når jeg tar opp. Noen tips hva som kan være feil? Når jeg tenker meg om så er det noe av det samme med en TB-8 her også...

  2. #2
    Hifi-entusiast lars-chr's Avatar
    Ble medlem
    Dec 2005
    Innlegg
    215
    Tagget i
    1 Innlegg
    En god start er å bytte alle de store, blanke elektrolyttene (6 stk, tror jeg det er) på forsterkerkortene både for inn- og avspilling. De er ofte dårlige på disse spillerne, har jeg inntrykk av. Det samme gjelder alle de små gullfargede "Rifa"-kondensatorene, og de små brune "Hunts"-kondensatorene.
    Beta er bedre enn VHS.

  3. #3
    Hifi-entusiast rveum's Avatar
    Ble medlem
    Jun 2005
    Innlegg
    298
    Tagget i
    0 Innlegg
    Test først om den virker som ren preamp / PA med mikrofon, hvis den er ok da prøv å rense vendere og båndløp, ofte er det smuss i vendere som skaper dårlig kontakt.
    Stue anlegg Tandberg 4038 pre&nbsp; Doxa 140 Singnature<br />Vintage anlegg Rotel RX 1603 Sony X339ES<br /><br />Har også Tandberg Huldra 2,4,6,8,9,10,11&nbsp; TR200 TR1000, TR 1010, TR 1040, Sølvsuper 2,5,10,11,12C og en del annet morro.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed