Resultater 1 til 3 av 3
Abonnér på denne tråden
  1. #1
    Kleine Freiheit
    Guest

    Sansui AU-9900, riaa-problemer

    Hei alle sammen.


    Har lest med her en stund, men har ikke hatt noe vintage (bortsett fra platespillere) før inntil kort tid siden: Jeg kjøpte denne forsterkeren og er strålende fornøyd
    Både lyden og byggekvaliteten er fantastisk, men et problem er dessverre oppstått: Jeg merket i dag at riaa-delen svikter. Lydstyrken i venstre kanal er blitt mye lavere enn høyre. Sammenlignet med eksternt riaa og andre kilder over linjeinngangene er lydstyrken i seg selv også lavere enn over eksternt riaa, uansett gain-setting på forsterkeren (2-4-8mv). Jeg har ikke sammenlignet lydsstyrke med eksternt riaa tidligere, kanskje er lydstyrken på det interne uansett lavere.

    Tror dere at dette er noe som kan fikses på en forholdsvis enkel måte? Er ikke teknisk begavet i det hele tatt, vil i tilfelle sjekke med verksteder om det kan fikses for en OK pris.

    Setter pris på all hjelp

    Mvh
    Bollis

  2. #2
    Moderator Kjell_Kranzberg's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    2,612
    Tagget i
    0 Innlegg
    Har du rengjort alla kontakter och sprayat med elektronikrens i eventuella omkopplare?
    Jag är för demokrati, en generös
    flyktingpolitik och allas lika värde.

  3. #3
    Kleine Freiheit
    Guest
    Nei, har jeg ikke gjort. Slo av og på forsterkeren tidligere, nå fungerer den som normalt. Skal gå over og rense med litt Kontakt 60, kan nok være en dårlig kontakt et eller annet sted.

    Mvh
    Bollis

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed