Resultater 1 til 5 av 5
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Apr 2011
    Innlegg
    4
    Tagget i
    0 Innlegg

    Huldra 6 uten lyd

    Plutselig ble det helt stille fra min Huldra 6. Gjelder både radio og fra ekstern kilde. Skalalys virker og det er en svak glød i rørene, men altså ingen lyd. Noen som har en idé om hva dette kan være??
    Per

  2. #2
    Æresmedlem Pink_Panther's Avatar
    Ble medlem
    Mar 2006
    Innlegg
    13,155
    Tagget i
    1 Innlegg

    Huldra 6 uten lyd

    Dårlig kontakt på trafo?
    Er det fremskritt om en kannibal bruker kniv og gaffel?

    Stanislaw Jerzy Lec


  3. #3
    Hifi-entusiast lars-chr's Avatar
    Ble medlem
    Dec 2005
    Innlegg
    215
    Tagget i
    1 Innlegg

    Huldra 6 uten lyd

    Sjekk sikringen til driftspenningen. Det hender den går uten noen spesiell grunn, og det er ikke alltid synlig, så du må ta den ut og måle den (eller bare prøve med en som du vet er OK). Av og til løsner rett og slett tråden fra endelokkene på sikringen. Denne sikringen sitter på eller i umiddelbar nærhet av trafoen, og skal være på 250mA. Hvis den er i orden, sjekk likeretteren (at du har likestrøm ut), og at de to store keramiske motstandene (R68, 820 ohm og R73, 180 ohm) ikke er brutt. Hvis sikringen har gått, og en ny ryker etter kort tid, sjekk likeretteren og den store kondensatoren (C107) for kortslutning. Vær forsiktig når du holder på, for driftspenningen er på 275 volt, og det er jo ganske ubehagelig å komme borti med fingrene.
    Beta er bedre enn VHS.

  4. #4
    Hifi-entusiast rveum's Avatar
    Ble medlem
    Jun 2005
    Innlegg
    298
    Tagget i
    0 Innlegg

    Huldra 6 uten lyd

    Utgangs rør er også vanlig feil på H6 hvis det er hvite i toppen så har det gått.
    Men det er sjelden at begge ryker samtidig.
    Virker trolløye når du prøve å tune inn på en stasjon, hvis ikke så ligger feil i mest sansynlig i høyspennings forsyning, sjekk først sikringer som sitter på trafo.
    Mål så høyspenning før og etter likeretter.
    Stue anlegg Tandberg 4038 pre&nbsp; Doxa 140 Singnature<br />Vintage anlegg Rotel RX 1603 Sony X339ES<br /><br />Har også Tandberg Huldra 2,4,6,8,9,10,11&nbsp; TR200 TR1000, TR 1010, TR 1040, Sølvsuper 2,5,10,11,12C og en del annet morro.

  5. #5
    Medlem
    Ble medlem
    Apr 2011
    Innlegg
    4
    Tagget i
    0 Innlegg

    Huldra 6 uten lyd

    Det var loddingen på 180 ohm motstanden som hadde løsna. Loddet og virker nå. Takk for gode råd.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed