Resultater 1 til 5 av 5
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Jan 2009
    Innlegg
    6
    Tagget i
    0 Innlegg

    Tandberg Hi-Fi system 13

    Hei.
    Har et par høytalere der den ene diskanten er taus.
    På denne typen sitter diskanten i senter av bassen.

    Jeg finner ut at delefilterspolen er kortsluttet og lurer på hvilken verdi jeg kan benytte her.
    Må montere spolen en annen plass men det lar seg sikkert løse.

    Mvh Olav
    Vedlagte bilder Vedlagte bilder  

  2. #2
    Hifi-entusiast Rolf_Zetterberg's Avatar
    Ble medlem
    May 2005
    Innlegg
    164
    Tagget i
    0 Innlegg

    Tandberg Hi-Fi system 13

    Om nu spolen är kortsluten(MYCKET ovanligt fel-hur har du mätt?Går knappast att mäta med vanliga digitalmultimetrar eftersom det rör sig om ett värde under ett Ohm!Spolen skall ha ett så lågt värde när man mäter.)så finns det ett lätt sätt.Bara köp en ny spole med lite mer tråd än originalet,linda av den trasiga spolen medan du räknar antalet varv.Linda sedan på samma antal varv ny tråd igen.Klart!
    Mycket enkelt på den här högtalaren eftersom det är en drossel med lågt värde och få varv.Detta beror på att diskantens magnet fungerar som kärna i spolen och höjer värdet.
    Gissningsvis ligger den på ca 0,2mH.
    Men som sagt-jag undrar om den är kortsluten?Prova med att löda loss ena ändan på spolen och om det då fungerar,ja först då är spolen kass.
    Personligen tror jag att det är diskanten eller kondingen som är kass.

  3. #3
    Medlem
    Ble medlem
    Jan 2009
    Innlegg
    6
    Tagget i
    0 Innlegg

    Tandberg Hi-Fi system 13

    Har målt både induktans og resistans på begge høytalerene.
    Denne spolen måler ingenting på begge. Har loddet fra spolen og da virker diskanten.
    Kondensator måler 9,78 ?F. (Merket 10 ?F). Konklusjonen er at spolen kortslutter diskanten.


    På Tandberg Hi-Fi system 12 som har samme diskant er spolen oppgitt til 0,19mH, men kondensatoren er 8 ?F.
    Må spolen endres også da?
    Vedlagte bilder Vedlagte bilder  

  4. #4
    Hifi-entusiast Rolf_Zetterberg's Avatar
    Ble medlem
    May 2005
    Innlegg
    164
    Tagget i
    0 Innlegg

    Tandberg Hi-Fi system 13

    Mycket ,mycket ovanligt.Och bägge dessutom?Det har jag aldrig varit med om.
    Det skulle vara intressant att veta om det är kortslutning mellan varven eller om tråden ligger emot magneten och är avskavd där.
    Eftersom de två systemen har lite olika delningsfrekvens skiljer det lite på värdena.Nya på ca 0,15mH bör gå bra om du inte vill linda om.
    Kondensatorn visade ju bra värde på kapacitansen,men den kan ju ha utvecklat lite ESR och bör kanske bytas.

  5. #5
    Medlem
    Ble medlem
    Jan 2009
    Innlegg
    6
    Tagget i
    0 Innlegg

    Tandberg Hi-Fi system 13

    Løsningen ble nye komponenter montert på baksiden av tilkoblingsbrettet.

    Nå er lyden slik den skal være.
    Takk for hjelpen.
    Vedlagte bilder Vedlagte bilder  

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed