Resultater 1 til 6 av 6
Abonnér på denne tråden
  1. #1

    Rep/oversyn av Pioneer SX-939 ????

    Hei folkens.
    Kunne tenke meg å tatt en kikk på forsterkeren min, har noen småfeil med den.

    Den har en del støy i høytalerne ved oppstart, virker som relèet ikke virker, men det klikker som det skal, dette begynte på A-utgangene etter en rep men spredde seg til alle 3(6) etter litt tid, altså lyd og en del støy kommer ut til høytalerne ved oppstart, og er ikke akkurat snille med dem, det hjelper litt å vri ned lyden helt.

    Innbiller meg også at A-utgangene ikke har koblet ut som de skal på bryterne foran, men er litt usikker på det.

    Skal sprette den opp nå, tenkte på å ta av underlokket og sjekke loddingene under relèet først, andre ting å sjekke opp i?

    Noen tips, skjemaer dere har å komme med.

    Akkurat nå har jeg veldig lite utstyr, kun loddebolt, tinn og prøvelampe, men har jo ikke tenkt å gjøre så mye selv, da jeg ikke har allverdens peiling.

    MVH. Einar
    Pioneer SX-939<br />Diverse Tandberg og Radionette+ ITT, Sharp mm.

  2. #2

    Rep/oversyn av Pioneer SX-939 ????


    Overbelastningsrelèets koblinger


    Overbelastningsrelèet, var veldig grisete oppå, seig, skulle nesten tro det var gris men alt er reint ellers. "Type MS4U, 24 Volt DC"


    Sikringskortet, har vært ganske varmt her, behøver jo ikke bety noe galt men :-)

    Sikringskortet her og

    Sikringene
    ¨



    Strømforsyningskondensatorene har en liten bul på toppen, lett å trykke ned, men er det noe galt, litt mer på den ene.

    Er de å få taki enda?

    Her ser dere koblingene på kondensatorne


    Her har dere forskjellen på de amerikanske som man finne bilde av og min, kun ett strøminntak(datakabel), ingen uttak og ingen spenningsvelger

    Strøminntaket med inntakssikring


    Litt flere bilder her.
    Pioneer SX-939<br />Diverse Tandberg og Radionette+ ITT, Sharp mm.

  3. #3
    Overivrig entusiast
    Ble medlem
    Oct 2006
    Innlegg
    1,052
    Tagget i
    0 Innlegg

    Rep/oversyn av Pioneer SX-939 ????

    Synes dette høres fælt ut som om overspenningsreleet trenger en rens.Om du tar av plastlokket på releet vil du se koplingsplatene.De er sannsynligvis av kobber,og de skal slå sammen ved påslag.Kontaktflatene der de slår sammen vil etter så mange år begynne å irre.Dette lager dårlig kontakt og ulyder.Utfall av en eller begge kanaler kan også inntre etter en tid.
    Du trenger en veeeldig finkornet sandpapirbit til å trekke gjennom kontaktflatene noen ganger.Husk begge sider.
    Det var rart om ikke det skulle hjelpe.
    Naturligvis KAN det være snakk om gåene kondiser,men så lenge de er hele,og det hele forøvrig lyder bra skulle det ikke være noen vits i å bytte.
    Det er litt bedre kvalitet over kondensatorene i denne gamle saken enn de greier å montere inn i lignende utstyr i dag,så du vil ikke få nevneverdig forringet lydkvalitet før den dagen de ev ryker helt!
    Mvh Rune

  4. #4

    Rep/oversyn av Pioneer SX-939 ????

    Du mener da dette relèet?


    Vil det kunne gjøre at den ikke kobler ut, det er jo tilkoblet hele tiden, selv om relèet klikker akkurat som det skal, både av og på, støyen kommer fra selve forsterkeren i oppstarten.
    Fikk og en PM om at styringstransistorene til høytalerrelèet(regner med det er det samme relèet) er en svakhet på disse. Noen kjennskap til dette.

    Skal ta å splitte dette relèet, regner med 800 og oppover er fint nok?

    Tusen takk for svar.


    BTW: Regner ikke å få noen nettdiagnose her, men tips til ting som kan sjekkes opp ;-)
    Pioneer SX-939<br />Diverse Tandberg og Radionette+ ITT, Sharp mm.

  5. #5
    Overivrig entusiast
    Ble medlem
    Oct 2006
    Innlegg
    1,052
    Tagget i
    0 Innlegg

    Rep/oversyn av Pioneer SX-939 ????

    Om ikke dette releet skaper tilstrekkelig kontakt kan det føre til,hadde nær sagt, alle typer symtomer ,så det er i alle fall en naturlig plass å begynne.
    Tja! Svakhet og svakhet.. Rundt 30 års drift;da er det i grunnen lov at det kan dukke opp noe småtteri.
    Det kan også være de omtalte styringskondensatorene,men det er ikke så veldig ofte det er de som er synderene,det er for det meste releet selv.
    Sandpapiret er sikkert greit nok ja.Jeg bruker 400 kampesteinspapir jeg da
    Mvh Rune

  6. #6

    Rep/oversyn av Pioneer SX-939 ????

    Du hadde jaggu rett må jeg si, den ene kontakten på relèet var brent fast i lukket stilling, dette har jo skylda for at det ikke kutter, tror ikke det er noe særlig å prøve å fikse på så må jo prøve å få taki ett nytt ett.

    Noen som vet hvor jeg kan få tak på ett slikt relè, DAHCHI/DEC er det merket med i plasten, TYPE MS4U, 24VDC og det er i grunnen ett 4dobbelt vekslende relè.
    Om det løser alle feil gjenstår å se.
    Hva bruker dere til å rense/smøre potensiometer og brytere...
    Pioneer SX-939<br />Diverse Tandberg og Radionette+ ITT, Sharp mm.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed