Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 29
Abonnér på denne tråden
  1. #1
    Bransjeaktør
    Ble medlem
    Oct 2008
    Sted
    Oslo
    Innlegg
    4,220
    Tagget i
    0 Innlegg

    Celestion system 6000 dipol sub, et element spiller ikke :O

    Hei, akkurat fått et sett med celestion system 6000 opp, og det spiller kun i 3 av 4 elementer(2x2 dipoler). Har så langt funnet ut at det ikke er internkablinga, så det er nødt til å være elementet som er gåent. Det er en åpen baffer konstruksjon. Elementet står helt fritt og kan bevege seg uten problem. Ser ikke ut til at jeg kan finne et element å sette inn.

    Er på utkikk etter enten et element eller noen som kan reparere det gamle.

    Setter umåtelig stor pris på innspill!
    Jeg jobber hos OHC.

  2. #2
    Æresmedlem Valentino's Avatar
    Ble medlem
    Apr 2008
    Sted
    Ottestad
    Innlegg
    17,031
    Tagget i
    2 Innlegg

    Celestion system 6000 dipol sub, et element spiller ikke :O

    Klarer du å måle resistansen i spolen på elementet som ikke vil?
    Vik fra meg, O kjetterske Vranglærere! Jeg hører forskjell på alt! Halleluja!
    Anleggstråd: Bipolare Valentinos drodleDipol
    Uncle Violet flew as a pilot and there ain't no pretty girls in France. Now he runs a tiny little bookie joint. They say he never keeps it in his pants

  3. #3
    Bransjeaktør
    Ble medlem
    Oct 2008
    Sted
    Oslo
    Innlegg
    4,220
    Tagget i
    0 Innlegg

    Celestion system 6000 dipol sub, et element spiller ikke :O

    Sitat Sitat fra Valentino
    Klarer du å måle resistansen i spolen på elementet som ikke vil?
    Må få tak i et multimeter først hvor måler jeg det lettest?
    Jeg jobber hos OHC.

  4. #4
    Bransjeaktør
    Ble medlem
    Oct 2008
    Sted
    Oslo
    Innlegg
    4,220
    Tagget i
    0 Innlegg

    Celestion system 6000 dipol sub, et element spiller ikke :O

    Sitat kamerat:

    Har du ledningstump og et 1,5v aa batteri?

    Det du kan gjøre er å koble fra høytalerene fra forsterkeen.
    Så rett på polene på elementet så kan du sette + ned på + og minus ned på minus med ledningen
    bare fort bortpå og da skal elementet slå/trekke seg inn hvis det ikek er brudd i spolen.

    Noen som har erfaring?
    Jeg jobber hos OHC.

  5. #5
    Æresmedlem Valentino's Avatar
    Ble medlem
    Apr 2008
    Sted
    Ottestad
    Innlegg
    17,031
    Tagget i
    2 Innlegg

    Celestion system 6000 dipol sub, et element spiller ikke :O

    Slik kan du også sjekke om du har brudd i spolen eller ikke. Jeg antar at det er et brudd et sted, spørsmålet er om det er mulig å fikse set uten å bytte spole.
    Vik fra meg, O kjetterske Vranglærere! Jeg hører forskjell på alt! Halleluja!
    Anleggstråd: Bipolare Valentinos drodleDipol
    Uncle Violet flew as a pilot and there ain't no pretty girls in France. Now he runs a tiny little bookie joint. They say he never keeps it in his pants

  6. #6
    Bransjeaktør
    Ble medlem
    Oct 2008
    Sted
    Oslo
    Innlegg
    4,220
    Tagget i
    0 Innlegg

    Celestion system 6000 dipol sub, et element spiller ikke :O

    Tror det kan være den tynne ledningen som henger fast i selve pappen, dytta litt borti den og det kom spraking(Hjelp?!)

    Hva gjøres for å reparere det?
    Jeg jobber hos OHC.

  7. #7
    Æresmedlem Valentino's Avatar
    Ble medlem
    Apr 2008
    Sted
    Ottestad
    Innlegg
    17,031
    Tagget i
    2 Innlegg

    Celestion system 6000 dipol sub, et element spiller ikke :O

    En kyndig kompis med loddebolt anbefales. Jeg tror det kun er snakk om gamle loddinger som trenger en oppfriskning.
    Vik fra meg, O kjetterske Vranglærere! Jeg hører forskjell på alt! Halleluja!
    Anleggstråd: Bipolare Valentinos drodleDipol
    Uncle Violet flew as a pilot and there ain't no pretty girls in France. Now he runs a tiny little bookie joint. They say he never keeps it in his pants

  8. #8
    Hifi Freak 6bm8's Avatar
    Ble medlem
    Jan 2005
    Sted
    Gressvik/Fredrikstad
    Innlegg
    1,717
    Tagget i
    0 Innlegg
    Torget
    2

    Celestion system 6000 dipol sub, et element spiller ikke :O

    Sitat Sitat fra Skink_123
    Tror det kan være den tynne ledningen som henger fast i selve pappen, dytta litt borti den og det kom spraking(Hjelp?!)

    Hva gjøres for å reparere det?
    Kan være dårlig kontakt der lissetråden sitter fast i spolen. noe som kan være litt leit å fikse. Er du heldig så sitter feilen på terminalene til elementet. Fikses lett med en loddebålt

    Bor du langt fra fredrikstad?


    Mvh....mj

  9. #9
    Bransjeaktør
    Ble medlem
    Oct 2008
    Sted
    Oslo
    Innlegg
    4,220
    Tagget i
    0 Innlegg

    Celestion system 6000 dipol sub, et element spiller ikke :O

    Sitat Sitat fra 6bm8
    Sitat Sitat fra Skink_123
    Tror det kan være den tynne ledningen som henger fast i selve pappen, dytta litt borti den og det kom spraking(Hjelp?!)

    Hva gjøres for å reparere det?
    Kan være dårlig kontakt der lissetråden sitter fast i spolen. noe som kan være litt leit å fikse. Er du heldig så sitter feilen på terminalene til elementet. Fikses lett med en loddebålt

    Bor du langt fra fredrikstad?


    Mvh....mj
    Bor i Oslo, akkurat nå befinner settet seg på Dalens elektronikkverksted, håper de finner ut av det. All internkabling er i god stand, men det er lissetråden som er flisete i overgangen til selve elementet på den ene...

    Hvem holder til i fredrikstad?
    Jeg jobber hos OHC.

  10. #10
    Hifi Freak 6bm8's Avatar
    Ble medlem
    Jan 2005
    Sted
    Gressvik/Fredrikstad
    Innlegg
    1,717
    Tagget i
    0 Innlegg
    Torget
    2

    Celestion system 6000 dipol sub, et element spiller ikke :O

    Da ordner det seg sikkert

    Jeg holder til i fredrikstad, tenkte jeg kunne hjelpe deg med det.


    Mvh.....mj

  11. #11
    Bransjeaktør
    Ble medlem
    Oct 2008
    Sted
    Oslo
    Innlegg
    4,220
    Tagget i
    0 Innlegg

    Celestion system 6000 dipol sub, et element spiller ikke :O

    Sitat Sitat fra 6bm8
    Da ordner det seg sikkert

    Jeg holder til i fredrikstad, tenkte jeg kunne hjelpe deg med det.


    Mvh.....mj
    Takker :-)
    Jeg jobber hos OHC.

  12. #12
    Lars.N
    Guest

    Celestion system 6000 dipol sub, et element spiller ikke :O

    Sitat Sitat fra 6bm8
    Da ordner det seg sikkert

    Jeg holder til i fredrikstad, tenkte jeg kunne hjelpe deg med det.


    Mvh.....mj
    DIY gubbe i plankebyen så gøy da


  13. #13
    Hifi-entusiast
    Ble medlem
    Nov 2007
    Innlegg
    367
    Tagget i
    1 Innlegg

    Celestion system 6000 dipol sub, et element spiller ikke :O

    Løse ledninger i pappen fikser du lett med en dråpe brevlakk. På 80-tallet kjøpte vi det på bokhandelen. Sørg for at ledningen ligger godt an mot pappen/membranet og tenn opp lakkstanga og drypp en dråpe i kontaktpunktet, kan også dryppe det på en pappbit for så å bruke en tynn skrutrekker for å påføre lakken.
    Reparerte mange elementer på det viset i hine hårde dager :-)

    Mvh Jarl
    Kuzma Stabi, Wheaton Triplanar MkIII, Benz Ebony LP, Linn Linto, Copland CD288 XO-clock, CarySLP308, Mcintosh MC2102, AKG701Ref, IMF RSPM MKVII,Infinite Resolution, Isotech minisub

  14. #14
    Hifi Freak 6bm8's Avatar
    Ble medlem
    Jan 2005
    Sted
    Gressvik/Fredrikstad
    Innlegg
    1,717
    Tagget i
    0 Innlegg
    Torget
    2

    Celestion system 6000 dipol sub, et element spiller ikke :O

    Sitat Sitat fra laban
    Sitat Sitat fra 6bm8
    Da ordner det seg sikkert

    Jeg holder til i fredrikstad, tenkte jeg kunne hjelpe deg med det.


    Mvh.....mj
    DIY gubbe i plankebyen så gøy da


    Fra plankebyen du også ser jeg. Da regner jeg med at jeg snart kan få høre en TD124 for første gang

    Mvh.....mj

  15. #15
    Bransjeaktør
    Ble medlem
    Oct 2008
    Sted
    Oslo
    Innlegg
    4,220
    Tagget i
    0 Innlegg

    Celestion system 6000 dipol sub, et element spiller ikke :O

    Sitat Sitat fra Uttern
    Løse ledninger i pappen fikser du lett med en dråpe brevlakk. På 80-tallet kjøpte vi det på bokhandelen. Sørg for at ledningen ligger godt an mot pappen/membranet og tenn opp lakkstanga og drypp en dråpe i kontaktpunktet, kan også dryppe det på en pappbit for så å bruke en tynn skrutrekker for å påføre lakken.
    Reparerte mange elementer på det viset i hine hårde dager :-)

    Mvh Jarl
    Hehe, av og til kan det gå hardt for seg :O Men nå er jo ikke jeg skyld i skaden en gang! *Sniff*

    Men må si at jeg aldri har klart å blåse et element
    Jeg jobber hos OHC.

  16. #16
    Hifi-entusiast
    Ble medlem
    Nov 2007
    Innlegg
    367
    Tagget i
    1 Innlegg

    Celestion system 6000 dipol sub, et element spiller ikke :O

    Har kun blåst ett element i hele mitt liv, og da var det med fullt overlegg, med hørselvern på . Men jeg reparerte en del element for kunder, hvor ledningen hadde løsnet fra pappen.

    Mh Jarl
    Kuzma Stabi, Wheaton Triplanar MkIII, Benz Ebony LP, Linn Linto, Copland CD288 XO-clock, CarySLP308, Mcintosh MC2102, AKG701Ref, IMF RSPM MKVII,Infinite Resolution, Isotech minisub

  17. #17
    Bransjeaktør
    Ble medlem
    Oct 2008
    Sted
    Oslo
    Innlegg
    4,220
    Tagget i
    0 Innlegg

    Celestion system 6000 dipol sub, et element spiller ikke :O

    Tør jeg spørre om hvor mange prosent som har latt seg reparere?
    Jeg jobber hos OHC.

  18. #18
    Hifi Freak coolbiz's Avatar
    Ble medlem
    Mar 2006
    Sted
    Sydvestlandet
    Innlegg
    7,568
    Tagget i
    0 Innlegg

    Celestion system 6000 dipol sub, et element spiller ikke :O

    Sitat Sitat fra Uttern
    Løse ledninger i pappen fikser du lett med en dråpe brevlakk. På 80-tallet kjøpte vi det på bokhandelen.

    ...
    Er brevlakk det som på engelsk heter "rubber cement" ?

    "What is important to the eye, is not necessarily important to the ear." -Siegfried Linkwitz (1935-2018 )

  19. #19
    Hifi-entusiast
    Ble medlem
    Nov 2007
    Innlegg
    367
    Tagget i
    1 Innlegg

    Celestion system 6000 dipol sub, et element spiller ikke :O

    Brevlakk er den røde guffa som man i gamle dager plantet seglet i når man lukket konvolutten.
    Av de elementer som kun hadde løs ledning i pappen som feil, ble 100% reparert.

    J
    Kuzma Stabi, Wheaton Triplanar MkIII, Benz Ebony LP, Linn Linto, Copland CD288 XO-clock, CarySLP308, Mcintosh MC2102, AKG701Ref, IMF RSPM MKVII,Infinite Resolution, Isotech minisub

  20. #20
    Bransjeaktør
    Ble medlem
    Oct 2008
    Sted
    Oslo
    Innlegg
    4,220
    Tagget i
    0 Innlegg

    Celestion system 6000 dipol sub, et element spiller ikke :O

    Sitat Sitat fra Uttern
    Brevlakk er den røde guffa som man i gamle dager plantet seglet i når man lukket konvolutten.
    Av de elementer som kun hadde løs ledning i pappen som feil, ble 100% reparert.

    J
    Goodie, ikke bra å ha løse ledninger i pappen
    Jeg jobber hos OHC.

Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed