Resultater 1 til 6 av 6
Abonnér på denne tråden
  1. #1
    pkbugge
    Guest

    during i eldre effektforsterker fra EC

    Hei.
    Jeg har en eldre Electrocompaniet AW100, som durer, og av og til durer mer. Når den durer mer er den også skikkelig god og varm. Her forleden "slo den seg også av", men var helt fin igjen etter et par minutter.(når jeg da slo den på)
    Er transformatoren(?) (klumpen med surret kobbertråd) blitt slitt?
    Kan jeg gjøre noen enkle grep som å kjøpe en ny?
    Har noen noen råd og tips?

  2. #2
    Hifi Freak
    Ble medlem
    Dec 2005
    Sted
    Oslo
    Innlegg
    2,174
    Tagget i
    0 Innlegg

    during i eldre effektforsterker fra EC

    Kan det være et brudd eller en dårlig lodding (e.l.) et sted mon tro?
    Anlegget: JBL L-26, Topping TP-22 (backup), Topping D20, Luxman PD-300 m/SME S2 improved (midlertidig på lager)

  3. #3
    pkbugge
    Guest

    during i eldre effektforsterker fra EC

    Jeg har nettopp hatt den inne til sjekk, og loddinger er forbedret. Han som hadde service på den sa "det nok var denne kobberklumpen(som jeg tror er trafoen), og at det ikke gikk an å kjøpe en ny, men at det må da lages en lik for hånd, noe som var dyrt." Dette synes jeg høres alt for rart ut i året 2008, da det fins en cure for alt.?

  4. #4
    Hifi-entusiast rveum's Avatar
    Ble medlem
    Jun 2005
    Innlegg
    298
    Tagget i
    0 Innlegg

    during i eldre effektforsterker fra EC

    Hvis during kommer fra trafo så er det mulig å finne ett bytte for disse, men det kan være vanskelig, mulig du må bygge om power så det passer.
    Hvis der er mulig prøv å stramme skruer som holder jern plater i trafo sammen, hvis dette går bør during bli borte.
    Stue anlegg Tandberg 4038 pre&nbsp; Doxa 140 Singnature<br />Vintage anlegg Rotel RX 1603 Sony X339ES<br /><br />Har også Tandberg Huldra 2,4,6,8,9,10,11&nbsp; TR200 TR1000, TR 1010, TR 1040, Sølvsuper 2,5,10,11,12C og en del annet morro.

  5. #5
    Bransjeaktør baatsman's Avatar
    Ble medlem
    Oct 2004
    Innlegg
    125
    Tagget i
    0 Innlegg

    during i eldre effektforsterker fra EC

    Det er absolutt ingen problem å skifte ut trafoen, det er bare å finne ut hvilke spenninger som kommer ut av den. og størrelsen på selve trafoen, så bestiller du den i fra Noratel/Ulveco på hamar. Du bør også få justert forsterkeren (bias) riktig. det finnes sikkert et serviceskjema til denne som sier hvilke spenninger som gjelder. Likeretter dioder bør også sjekkes, og ladelytter bør helt sikkert skiftes. vist har noen som kan gjøre dette for deg så bør dette ikke koste mer en et par tusenlapper. trafo koster ca 1000 lappen, ikke noe mer en det. så er du heldig så slipper du unna med det.

    mvh geir arne fra Lydhuset.no

  6. #6
    pkbugge
    Guest

    during i eldre effektforsterker fra EC

    Takker for svar og tips. Får se hva som skjer etterhvert. Noe stort problem er det ikke ennå.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed