Side 18 av 20 FørsteFørste ... 81617181920 SisteSiste
Resultater 341 til 360 av 393
Abonnér på denne tråden
  1. #341
    Overivrig entusiast
    Ble medlem
    Sep 2013
    Innlegg
    541
    Tagget i
    0 Innlegg
    Bare lurer på om det er flere som har en irriterende bug på sine nye NAD med bluesound? Jeg har en C368 og en C388, samme bug på begge to, de driver og skrur seg av hele tiden når jeg streamer fra spotify og finner ingen sammenheng med hvorfor. Av og til etter en sang eller 4, men av og til en halv sang og det er gjerne midt i sanger. Det virker som det er likt på begge to og det har vart siden nyåret ihvertfall og fortsatt samme med nyeste firmaren som kom for ikke lenge siden. Noen som vet om en fix?
    Stue1/stereo: Dali Epicon 6, NAD C388, King Cable Silver Code HT-kabel.
    Stue2/hjemmmekino: Epson LS-100, Quad Z4, Quad ZC, Nad C368, Yamaha CX-A5100, Forsterker endringer kommer, Sony UBP X800, 2x 12" Adam Audio sub, 4xCanton Vento 816 for atmos og bak, Kabling er PA

  2. #342
    Hifi-interessert Tsar's Avatar
    Ble medlem
    Apr 2018
    Sted
    Sørlandet
    Innlegg
    80
    Tagget i
    1 Innlegg
    Men var den på den første versjonen av 3020, den som ble produsert i England?

  3. #343
    Medlem
    Ble medlem
    Jan 2019
    Innlegg
    12
    Tagget i
    0 Innlegg
    Sitat Sitat fra na_X Se Innlegg
    Bare lurer på om det er flere som har en irriterende bug på sine nye NAD med bluesound? Jeg har en C368 og en C388, samme bug på begge to, de driver og skrur seg av hele tiden når jeg streamer fra spotify og finner ingen sammenheng med hvorfor. Av og til etter en sang eller 4, men av og til en halv sang og det er gjerne midt i sanger. Det virker som det er likt på begge to og det har vart siden nyåret ihvertfall og fortsatt samme med nyeste firmaren som kom for ikke lenge siden. Noen som vet om en fix?
    Har du nyeste fw på både forsterker og Bluesound-modul? Kjøpte 368 med Bluesound forrige uke, har ikke hatt noen problemer selv, kun brukt Spotify Connect.
    NAD C368, Dali Oberon 7, Dual CS5000

    B&O H9

  4. #344
    Hifi-entusiast
    Ble medlem
    Dec 2014
    Innlegg
    342
    Tagget i
    0 Innlegg
    Sitat Sitat fra na_X Se Innlegg
    Bare lurer på om det er flere som har en irriterende bug på sine nye NAD med bluesound? Jeg har en C368 og en C388, samme bug på begge to, de driver og skrur seg av hele tiden når jeg streamer fra spotify og finner ingen sammenheng med hvorfor. Av og til etter en sang eller 4, men av og til en halv sang og det er gjerne midt i sanger. Det virker som det er likt på begge to og det har vart siden nyåret ihvertfall og fortsatt samme med nyeste firmaren som kom for ikke lenge siden. Noen som vet om en fix?
    Det er noen bugs på C658 også. Den slår seg på av seg selv og har skrapelyder når den står på uten å spille.
    NAD C658, Rotel RB-1572, Arendal Sound Tower

  5. #345
    Hifi-entusiast MoonDust's Avatar
    Ble medlem
    Oct 2010
    Sted
    Kleppe
    Innlegg
    160
    Tagget i
    1 Innlegg
    Torget
    1
    Sitat Sitat fra na_X Se Innlegg
    Bare lurer på om det er flere som har en irriterende bug på sine nye NAD med bluesound? Jeg har en C368 og en C388, samme bug på begge to, de driver og skrur seg av hele tiden når jeg streamer fra spotify og finner ingen sammenheng med hvorfor. Av og til etter en sang eller 4, men av og til en halv sang og det er gjerne midt i sanger. Det virker som det er likt på begge to og det har vart siden nyåret ihvertfall og fortsatt samme med nyeste firmaren som kom for ikke lenge siden. Noen som vet om en fix?
    Oppdater med USB i steden for over nettverk. Har funket alle gangene for meg. 3.6.3 krasjer over nettverk hos flere.
    Analog: Clearaudio Concept Digital: Pioneer BDP-LX 58
    Forsterker: Devialet 200 Høyttaler: Kudos C20 Super

  6. #346
    Hifi Freak lille hiawata's Avatar
    Ble medlem
    Mar 2008
    Sted
    Harstad
    Innlegg
    1,413
    Tagget i
    1 Innlegg
    Bak på M 51 er det en tilkobling upgrade,hvilken pluggtype er dette? Hvor kobler man den andre enden? Har esken og manualen på hytta så derfor spør jeg.

  7. #347
    Hifi-entusiast MoonDust's Avatar
    Ble medlem
    Oct 2010
    Sted
    Kleppe
    Innlegg
    160
    Tagget i
    1 Innlegg
    Torget
    1
    Sitat Sitat fra lille hiawata Se Innlegg
    Bak på M 51 er det en tilkobling upgrade,hvilken pluggtype er dette? Hvor kobler man den andre enden? Har esken og manualen på hytta så derfor spør jeg.
    Vanlig usb minnepinne brukes på den.
    Analog: Clearaudio Concept Digital: Pioneer BDP-LX 58
    Forsterker: Devialet 200 Høyttaler: Kudos C20 Super

  8. #348
    Hifi Freak lille hiawata's Avatar
    Ble medlem
    Mar 2008
    Sted
    Harstad
    Innlegg
    1,413
    Tagget i
    1 Innlegg
    Takker.

  9. #349
    Overivrig entusiast
    Ble medlem
    Sep 2013
    Innlegg
    541
    Tagget i
    0 Innlegg
    Sitat Sitat fra MoonDust Se Innlegg
    Sitat Sitat fra na_X Se Innlegg
    Bare lurer på om det er flere som har en irriterende bug på sine nye NAD med bluesound? Jeg har en C368 og en C388, samme bug på begge to, de driver og skrur seg av hele tiden når jeg streamer fra spotify og finner ingen sammenheng med hvorfor. Av og til etter en sang eller 4, men av og til en halv sang og det er gjerne midt i sanger. Det virker som det er likt på begge to og det har vart siden nyåret ihvertfall og fortsatt samme med nyeste firmaren som kom for ikke lenge siden. Noen som vet om en fix?
    Oppdater med USB i steden for over nettverk. Har funket alle gangene for meg. 3.6.3 krasjer over nettverk hos flere.
    Takker for tips, jeg hadde denne buggen som startet i fjor en gang. Oppgraderte da til releasen som kom på nyåret med USB og samme bug fortsatt, ser Bluos ligger inne med versjon 3.4.23 nå fortsatt. Får prøve med å oppdatere hele firmwarene på greia med USB igjen nå og håper det fikser problemet.

    Edit: ser det er kommet en ny firmware igår.
    Siste redigert av na_X; 18.10.2019 kl. 20:05.
    Stue1/stereo: Dali Epicon 6, NAD C388, King Cable Silver Code HT-kabel.
    Stue2/hjemmmekino: Epson LS-100, Quad Z4, Quad ZC, Nad C368, Yamaha CX-A5100, Forsterker endringer kommer, Sony UBP X800, 2x 12" Adam Audio sub, 4xCanton Vento 816 for atmos og bak, Kabling er PA

  10. #350
    Medlem
    Ble medlem
    Jun 2019
    Innlegg
    47
    Tagget i
    0 Innlegg
    Sitat Sitat fra na_X Se Innlegg
    Sitat Sitat fra MoonDust Se Innlegg
    Sitat Sitat fra na_X Se Innlegg
    Bare lurer på om det er flere som har en irriterende bug på sine nye NAD med bluesound? Jeg har en C368 og en C388, samme bug på begge to, de driver og skrur seg av hele tiden når jeg streamer fra spotify og finner ingen sammenheng med hvorfor. Av og til etter en sang eller 4, men av og til en halv sang og det er gjerne midt i sanger. Det virker som det er likt på begge to og det har vart siden nyåret ihvertfall og fortsatt samme med nyeste firmaren som kom for ikke lenge siden. Noen som vet om en fix?
    Oppdater med USB i steden for over nettverk. Har funket alle gangene for meg. 3.6.3 krasjer over nettverk hos flere.
    Takker for tips, jeg hadde denne buggen som startet i fjor en gang. Oppgraderte da til releasen som kom på nyåret med USB og samme bug fortsatt, ser Bluos ligger inne med versjon 3.4.23 nå fortsatt. Får prøve med å oppdatere hele firmwarene på greia med USB igjen nå og håper det fikser problemet.

    Edit: ser det er kommet en ny firmware igår.
    Jeg har nylig fått samme problem. Den slår seg plutselig av. I tillegg kan jeg ikke styre volum fra mobilen, og på skjermen til forsterkeren står bare volum, ikke info om sang, slik det gjorde før. Disse problemene oppstod omtrent når første 3.6 oppdatering, men jeg blir bekymret når jeg leser at det har vært et problem for andre så lenge.
    Jeg har kontaktet Bluesound. Venter på svar.

  11. #351
    Overivrig entusiast
    Ble medlem
    Sep 2013
    Innlegg
    541
    Tagget i
    0 Innlegg
    Til meg så ser problemet til å ha forsvunnet, oppdaterte med USB. Får se om de oppfører seg stabilt etter hvert. Hadde problemer med både C368 og C388.
    Stue1/stereo: Dali Epicon 6, NAD C388, King Cable Silver Code HT-kabel.
    Stue2/hjemmmekino: Epson LS-100, Quad Z4, Quad ZC, Nad C368, Yamaha CX-A5100, Forsterker endringer kommer, Sony UBP X800, 2x 12" Adam Audio sub, 4xCanton Vento 816 for atmos og bak, Kabling er PA

  12. #352
    Medlem
    Ble medlem
    Jun 2019
    Innlegg
    47
    Tagget i
    0 Innlegg
    Sitat Sitat fra na_X Se Innlegg
    Til meg så ser problemet til å ha forsvunnet, oppdaterte med USB. Får se om de oppfører seg stabilt etter hvert. Hadde problemer med både C368 og C388.
    Jeg oppdaterte forsterkeren nå også gjennom USB. Var en gammel versjon installert. Ser ut som alle problemene mine er borte. Lykke!

  13. #353
    Hifi Freak _RoDa_'s Avatar
    Ble medlem
    Feb 2010
    Sted
    Østfold
    Innlegg
    9,808
    Tagget i
    0 Innlegg
    Album
    1
    Klassisk NAD på terassegulv

    Navn:      06-IMG_7180.jpg
Visninger: 336
Størrelse: 634.1 Kb


    Navn:      02-IMG_7176.jpg
Visninger: 335
Størrelse: 496.8 Kb


    Navn:      13-IMG_7187.jpg
Visninger: 337
Størrelse: 582.5 Kb
    Take me for longing, I am a man of constant sorrow. Maybe we hide and seek, but you know I love you when you say nothing at all.

  14. #354
    Moderator Bjørn.H's Avatar
    Ble medlem
    Jul 2004
    Innlegg
    21,085
    Tagget i
    9 Innlegg
    Bra forsterker det der _RoDa_.
    Lyngdorf TDAI 2170, PrimaLuna ProLogue Classic, Monitor Audio GS20, Gold C150, Reloop Turn5 m/Clearaudio Virtuoso, Rega Fono MM, Bluesound Vault2, BJC, Yamaha RX-V3800, Sony BDP-S5500. Focal: Chorus 736S, Chorus CC700S, Chorus SW700S, Chorus 706S m/org. stat.

  15. #355
    Hifi Freak _RoDa_'s Avatar
    Ble medlem
    Feb 2010
    Sted
    Østfold
    Innlegg
    9,808
    Tagget i
    0 Innlegg
    Album
    1
    Sitat Sitat fra Bjørn.H Se Innlegg
    Bra forsterker det der _RoDa_.
    Jepp, tror det var en som sa "smooth as silk" en gang
    To forsterkere er i utgangspunktet en for mye, så vi får se hvem som skal ut etterhvert.

    Navn:      15-IMG_7191.jpg
Visninger: 337
Størrelse: 958.3 Kb


    Navn:      09-IMG_7183.jpg
Visninger: 336
Størrelse: 615.8 Kb
    Take me for longing, I am a man of constant sorrow. Maybe we hide and seek, but you know I love you when you say nothing at all.

  16. #356
    Moderator Bjørn.H's Avatar
    Ble medlem
    Jul 2004
    Innlegg
    21,085
    Tagget i
    9 Innlegg
    Sitat Sitat fra _RoDa_ Se Innlegg
    Sitat Sitat fra Bjørn.H Se Innlegg
    Bra forsterker det der _RoDa_.
    Jepp, tror det var en som sa "smooth as silk" en gang
    To forsterkere er i utgangspunktet en for mye, så vi får se hvem som skal ut etterhvert.

    Navn:      15-IMG_7191.jpg
Visninger: 337
Størrelse: 958.3 Kb


    Navn:      09-IMG_7183.jpg
Visninger: 336
Størrelse: 615.8 Kb
    Æh, en til kan ikke skade.
    Lyngdorf TDAI 2170, PrimaLuna ProLogue Classic, Monitor Audio GS20, Gold C150, Reloop Turn5 m/Clearaudio Virtuoso, Rega Fono MM, Bluesound Vault2, BJC, Yamaha RX-V3800, Sony BDP-S5500. Focal: Chorus 736S, Chorus CC700S, Chorus SW700S, Chorus 706S m/org. stat.

  17. #357
    Hifi-interessert Tsar's Avatar
    Ble medlem
    Apr 2018
    Sted
    Sørlandet
    Innlegg
    80
    Tagget i
    1 Innlegg
    Sitat Sitat fra Laban MK3 Se Innlegg
    Håper denne brokoblings oppskriften til NAD M22 her vil komme til glede for NAD fansen her inne ( kilden er NAD )

    Vedlegg 473989
    https://www.amazon.com/Hosa-YXM-121-.../dp/B000068O59

    Er dette alt som trengs, eller må kabelen spesialtilpasses.
    Spiller på NAD Master Series og DALI Megaline.

  18. #358
    Hifi Freak Laban MK3's Avatar
    Ble medlem
    Mar 2016
    Sted
    Plankebyen
    Innlegg
    1,856
    Tagget i
    2 Innlegg
    Sitat Sitat fra Tsar Se Innlegg
    Sitat Sitat fra Laban MK3 Se Innlegg
    Håper denne brokoblings oppskriften til NAD M22 her vil komme til glede for NAD fansen her inne ( kilden er NAD )

    Vedlegg 473989
    https://www.amazon.com/Hosa-YXM-121-.../dp/B000068O59

    Er dette alt som trengs, eller må kabelen spesialtilpasses.
    Hei

    Om den kablen passer slik den kommer aner jeg ikke , men det er en enkel sak å terminere om bare å følge rutingen på PDF fila jeg fikk fra NAD .
    Laget selv av billige Pulse xlr kabler fra roteskuffen , Puls kablene leveres med div fargede plast ringer som du selv monterer på respektive xlr plugger slik at det er lett å skille L/R for eksempel ( kjøpe kabler i en gitarbutikk )
    Navn:      NAD M22 bro.jpg
Visninger: 235
Størrelse: 116.7 Kb

    Mvh
    Siste redigert av Laban MK3; 18.12.2019 kl. 17:07.

  19. #359
    Hifi-entusiast
    Ble medlem
    Jul 2016
    Innlegg
    312
    Tagget i
    0 Innlegg
    Er det noe særlig forskjell i lyden mellom nad c368 og c388? Har nylig kjøpt en 368 som spiller på et par Dali Rubicon lcr, men sitter å lurer litt på om 388 vil gjøre en bedre jobb? På lav til middels volum (30 ish) så låter det i dag litt mørkt og ullent. På høyt volum så låter det ganske bra.

  20. #360
    Moderator Bjørn.H's Avatar
    Ble medlem
    Jul 2004
    Innlegg
    21,085
    Tagget i
    9 Innlegg
    Dali Rubicon LCR er kanskje ikke en av de letteste å drive fra Dali, og de går heller ikke spesielt dypt i bassen. Da kan mer strøm være en løsning. På den andre siden kan hende plasseringen og rommet påvirker lyden en del også.
    Lyngdorf TDAI 2170, PrimaLuna ProLogue Classic, Monitor Audio GS20, Gold C150, Reloop Turn5 m/Clearaudio Virtuoso, Rega Fono MM, Bluesound Vault2, BJC, Yamaha RX-V3800, Sony BDP-S5500. Focal: Chorus 736S, Chorus CC700S, Chorus SW700S, Chorus 706S m/org. stat.

Side 18 av 20 FørsteFørste ... 81617181920 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed