Side 10 av 18 FørsteFørste ... 89101112 ... SisteSiste
Resultater 181 til 200 av 345
Abonnér på denne tråden
  1. #181
    Hifi Freak
    Ble medlem
    Jan 2010
    Innlegg
    2,271
    Tagget i
    0 Innlegg

    Copland's venner

    Hvor kjøper dere copland?
    Sennheiser HD 600
    Teddy Pardo HPN
    Teddy Pardo TeddyDAC-VC
    PurePower+ 2000

  2. #182
    Hifi Freak Loevhagen's Avatar
    Ble medlem
    Aug 2005
    Sted
    L -> her <- H
    Innlegg
    5,354
    Tagget i
    0 Innlegg
    Album
    1

    Copland's venner

    Jeg kjøpte CTA-405 fra http://www.jfssoundsystems.no/

    Har aldri handlet fra dem før (men mange andre webshops), men utifra respons på forespørsel og effektivitet når det gjelder ordrebehandling så kommer jeg nok til å benytte JFS flere ganger.

    Til informasjon ellers: Audiocompaniet har overlatt salget av Copland til Akustisk Bureau, som selger direkte til kundene.
    I enden av regnbuen http://loevhagen.blogspot.com/

  3. #183
    Hifi Freak
    Ble medlem
    Jan 2010
    Innlegg
    2,271
    Tagget i
    0 Innlegg

    Copland's venner

    Hva ga du for den?
    Sennheiser HD 600
    Teddy Pardo HPN
    Teddy Pardo TeddyDAC-VC
    PurePower+ 2000

  4. #184
    Hifi Freak Loevhagen's Avatar
    Ble medlem
    Aug 2005
    Sted
    L -> her <- H
    Innlegg
    5,354
    Tagget i
    0 Innlegg
    Album
    1

    Copland's venner

    Det vet jeg nøyaktig når jeg henter den på mandag på Posten.
    I enden av regnbuen http://loevhagen.blogspot.com/

  5. #185
    Overivrig entusiast
    Ble medlem
    Jul 2006
    Innlegg
    582
    Tagget i
    0 Innlegg

    Copland's venner

    Hei copland vennen.

    Her om dagen så justerte jeg biasen på min cta 505. Dette gikk forsåvidt greit. Men det er en ting jeg undrer meg over. Som dere kan se på bildet så virker det som at det er noe galt med det røret som sitter helt høyre. Noen av dere som vet hva det kan komme av? Det virker nesten som at det er en liten "lekasje" i det.

    Vedlagte bilder Vedlagte bilder  

  6. #186
    Overivrig entusiast kjetinho's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    787
    Tagget i
    0 Innlegg

    Copland's venner

    Hei. Ser absolutt ut som du har mista vakuum der ja. Eg villa ha skifta røyret. Det same har skjedd ei gong med min pre Copland CTA-305, med eit Sovtek-røyr. Der hadde faktisk glasset ein sprekk ned ved sokkelen.
    Squeezebox Touch - Buffalo II - Copland CTA 305 - Doxa 73 - Amphion Xenon

  7. #187
    Overivrig entusiast
    Ble medlem
    Jul 2006
    Innlegg
    582
    Tagget i
    0 Innlegg

    Copland's venner

    Sitat Sitat fra kjetinho
    Hei. Ser absolutt ut som du har mista vakuum der ja. Eg villa ha skifta røyret. Det same har skjedd ei gong med min pre Copland CTA-305, med eit Sovtek-røyr. Der hadde faktisk glasset ein sprekk ned ved sokkelen.
    Var det jeg tenkte meg ja. Men burde jeg bytte alle fire på en gang? Og hvor er det man kjøper rør egentlig? Eneste jeg vet er at det er 6550c rør i denne.

  8. #188
    Overivrig entusiast kjetinho's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    787
    Tagget i
    0 Innlegg

    Copland's venner

    Sitat Sitat fra Norum
    Sitat Sitat fra kjetinho
    Hei. Ser absolutt ut som du har mista vakuum der ja. Eg villa ha skifta røyret. Det same har skjedd ei gong med min pre Copland CTA-305, med eit Sovtek-røyr. Der hadde faktisk glasset ein sprekk ned ved sokkelen.
    Var det jeg tenkte meg ja. Men burde jeg bytte alle fire på en gang? Og hvor er det man kjøper rør egentlig? Eneste jeg vet er at det er 6550c rør i denne.
    Hei. Vart litt meir usikker no, ikkje så lett å sjå skikkeleg på biletet.. Viss vakuum hadde vore gått, skulle toppen truleg ikkje vore blank lenger, men matt. Vent på svar frå nokon med meir peil på effektrøyr, eg har berre røynsle frå signalrøyr.
    Squeezebox Touch - Buffalo II - Copland CTA 305 - Doxa 73 - Amphion Xenon

  9. #189
    Banned
    Ble medlem
    Oct 2006
    Innlegg
    3,361
    Tagget i
    0 Innlegg

    Copland's venner

    Sitat Sitat fra kjetinho
    Hei. Ser absolutt ut som du har mista vakuum der ja. Eg villa ha skifta røyret. Det same har skjedd ei gong med min pre Copland CTA-305, med eit Sovtek-røyr. Der hadde faktisk glasset ein sprekk ned ved sokkelen.
    slik ser røra ut på begge mine forsterkere!!! ser det gløder litt rødt men får ikke frem denne blåfargen i rørene!!!

  10. #190
    Overivrig entusiast
    Ble medlem
    Jul 2006
    Innlegg
    582
    Tagget i
    0 Innlegg

    Copland's venner

    Legger ved et bilde til.
    Vedlagte bilder Vedlagte bilder  

  11. #191
    Overivrig entusiast kjetinho's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    787
    Tagget i
    0 Innlegg

    Copland's venner

    Hm, trur du kan sjå vekk frå min fyrste kommentar. Toppen på det røyret ser fin ut. Veit ikkje kvifor nokre er blå og andre ikkje..
    Squeezebox Touch - Buffalo II - Copland CTA 305 - Doxa 73 - Amphion Xenon

  12. #192
    Overivrig entusiast
    Ble medlem
    Jul 2006
    Innlegg
    582
    Tagget i
    0 Innlegg

    Copland's venner

    Sitat Sitat fra kjetinho
    Hm, trur du kan sjå vekk frå min fyrste kommentar. Toppen på det røyret ser fin ut. Veit ikkje kvifor nokre er blå og andre ikkje..
    Nei det er ikke godt å si hvorfor det ene er sånn. Har søkt rundt om men finner ikke noe info om dette.

  13. #193
    Overivrig entusiast kjetinho's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    787
    Tagget i
    0 Innlegg

    Copland's venner

    Blei nyfiken eg og, og søkte litt. Ser ut til at blått er bra, når det blir raud-lilla er det fareteikn.

    http://www.jacmusic.com/html/article...w/blueglow.htm
    Squeezebox Touch - Buffalo II - Copland CTA 305 - Doxa 73 - Amphion Xenon

  14. #194
    Overivrig entusiast
    Ble medlem
    Jul 2006
    Innlegg
    582
    Tagget i
    0 Innlegg

    Copland's venner

    Tror det ender med rørbytte Så tips mottas med stor takk

  15. #195
    Overivrig entusiast O.J.B's Avatar
    Ble medlem
    Nov 2004
    Innlegg
    837
    Tagget i
    0 Innlegg

    Copland's venner

    Sitat Sitat fra Norum
    Tror det ender med rørbytte Så tips mottas med stor takk
    Kjøp disse! Helt fantastisk gode rør!

    http://www.upgradeaudio.com/index.php?visProdukt=7

  16. #196
    Overivrig entusiast
    Ble medlem
    Jul 2006
    Innlegg
    582
    Tagget i
    0 Innlegg

    Copland's venner

    Sitat Sitat fra Borgenvik
    Sitat Sitat fra Norum
    Tror det ender med rørbytte Så tips mottas med stor takk
    Kjøp disse! Helt fantastisk gode rør!

    http://www.upgradeaudio.com/index.php?visProdukt=7

    Hei. takk for tips Men jeg som er ganske uviten ang rør. Passer disse i cta 505? Mener det står 6550c i den nå!

  17. #197
    Overivrig entusiast O.J.B's Avatar
    Ble medlem
    Nov 2004
    Innlegg
    837
    Tagget i
    0 Innlegg

    Copland's venner

    De passer bra! Kt88 og 6550 er så godt som samme rør. Null problem..

    Bruker de røra selv, bare i kt77 versjon! Herlige rør, dynamiske, åpne og fyldige!

  18. #198
    Hifi Freak
    Ble medlem
    Nov 2002
    Innlegg
    3,814
    Tagget i
    16 Innlegg
    Torget
    1

    Copland's venner

    Sitat Sitat fra Norum
    Sitat Sitat fra kjetinho
    Hei. Ser absolutt ut som du har mista vakuum der ja. Eg villa ha skifta røyret. Det same har skjedd ei gong med min pre Copland CTA-305, med eit Sovtek-røyr. Der hadde faktisk glasset ein sprekk ned ved sokkelen.
    Var det jeg tenkte meg ja. Men burde jeg bytte alle fire på en gang? Og hvor er det man kjøper rør egentlig? Eneste jeg vet er at det er 6550c rør i denne.
    Du burde bytte alle fire utgangsrør samtidig. Og NB! Husk matchede par; de skal jobbe sammen 2 og 2, og disse må dermed være innbyrdes like. Biasstrøm må også justeres etter rørbytte.
    Kontakt f.eks. Motron eller en større internasjonal nettbutikk. Ellers har Audiocompaniet (importør Copland) rør til denne forsterkeren.

    Mvh
    Håkon Rognlien
    No-one was more black than Blackmore! But now he's just black as Night...

  19. #199
    Banned
    Ble medlem
    Oct 2006
    Innlegg
    3,361
    Tagget i
    0 Innlegg

    Copland's venner

    hmmm har to rørforsterkere og alle gløder svakt men ikke noe blått som på bildet i noen av mine rør!!! de kan vel ikke være gående alle sammen? hvordan høres dette på lyden?

  20. #200
    Hifi Freak
    Ble medlem
    Apr 2007
    Innlegg
    5,414
    Tagget i
    0 Innlegg

    Copland's venner

    DEt blå lyset avtar noe etterhvert som rørene blir brukt....

    de er ikke gåene selv om de ikke er blå!

    det sikreste er å få målt rørene i en tester.

    jeg kjøpte to rør av jacmusic en gang , det var stor forskjell på blåfargen på disse to , 2a3 rørene , men de låt likt.....det "blåeste" røret avtok litt etterhvert.

    Bias er viktig å holde orden på.....enkelt å justere og måle på disse copland ampene..

    Espen
    Papphorn<br /><br />Vpi<br /><br />Mcintosh

Side 10 av 18 FørsteFørste ... 89101112 ... SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed