Zapsolute trøbbel

Leikis Lyd

Hi-Fi freak
Ble medlem
18.05.2006
Innlegg
5.198
Antall liker
1.770
Sted
Kyrksæterøra
Torget vurderinger
12
Jeg har en Zapsolute som durer nå inni hæ........ når den skrus på med en pre tilkoblet. Samme pre er tyst tilkoblet andre forsterkere.
Men når jeg kobler Iphone rca utgangene til å styrer fra den så er den stille.
Tenkte det var noe DC greier så jeg loddet på en kondis påpå signal inn, uten noe forandring.

Noen som kjenner til problemet ?

Det er en eldre versjon 78w.
 

Egilio

Hi-Fi entusiast
Ble medlem
18.01.2005
Innlegg
108
Antall liker
1
Sted
Bergen
Torget vurderinger
1
Kan være jordsløyfer, prøv å skille jord fra hverandre og se om det blir noen endring.
 

Leikis Lyd

Hi-Fi freak
Ble medlem
18.05.2006
Innlegg
5.198
Antall liker
1.770
Sted
Kyrksæterøra
Torget vurderinger
12
Da har jeg komme litt videre, tror synderen var digital kabelen eller inngangs pluggen på dac'en.
Men forsterkeren dure veldig når jeg slår den av, uansett hva som er tilkoblet. Og ene gul lampa på kortet blinker av og til, men den kanalen spiller fint.

Og jeg kunne tenkt meg å justert bias, noen som vet prosedyren for det ?
 

audiy

Hi-Fi entusiast
Ble medlem
11.11.2005
Innlegg
485
Antall liker
2
Leikis. skrev:
Og ene gul lampa på kortet blinker av og til, men den kanalen spiller fint.

Og jeg kunne tenkt meg å justert bias, noen som vet prosedyren for det ?
På min mkII (Med ULC-modul)skal ei led-lampe blinke regelmessig. Er usikker på kva farge det er på den led-en.

Bias har vore tema før her inne. Sjå vennetråden eller prøv søkeord zapsolute.

Sigurd
 

Leikis Lyd

Hi-Fi freak
Ble medlem
18.05.2006
Innlegg
5.198
Antall liker
1.770
Sted
Kyrksæterøra
Torget vurderinger
12
Skal søke litt.

Om noen sitter på et Lc Audio kabinett er jeg inntrisert, det må være nye typen.
 
L

Lars.N

Guest
Leikis. skrev:
Skal søke litt.

Om noen sitter på et Lc Audio kabinett er jeg inntrisert, det må være nye typen.
Du kan sanke manualen her på 78 watt'ærn ;D

Mvh

Lars
 
Topp Bunn