Var är felet?

Kjell_Kranzberg

Hi-Fi freak
Moderator
Ble medlem
08.03.2005
Innlegg
2.672
Antall liker
1.182
Torget vurderinger
0
Detta är en Luxman Avance Z 504.
Vid H1 ska det vara ca + 1 volt och vid H2 ska det vara ca +1,6 volt
Vid L1 ca - 1 volt och vid L2 ca - 1,6 volt.
Se schemat.

Jag mäter upp helt andra och mycket högre spänningar... (Röda och gröna pilar)
Alla transistorer och dioder är ok.

Förslag?


Luxman Avance.jpg
 

bambadoo

Æresmedlem
Moderator
Ble medlem
11.10.2002
Innlegg
18.579
Antall liker
4.532
Sted
Lørenskog
Torget vurderinger
13
Du har ihvertfall full railspenning internt der. Mistenker noen kortsluttede transistorer eller at du har en ukjent "lask" ett eller annet sted. Evt. en kondis som ikke stopper DC :)
Har du tatt ut og målt alle transistorer/dioder?
Uklart og vanskelig å lese skjema.
 

Kjell_Kranzberg

Hi-Fi freak
Moderator
Ble medlem
08.03.2005
Innlegg
2.672
Antall liker
1.182
Torget vurderinger
0
Ja alla transistorer och dioder är ok.
 

xerxes

Hi-Fi freak
Ble medlem
08.01.2005
Innlegg
5.371
Antall liker
1.082
Sted
Holmestrand
Ja alla transistorer och dioder är ok.
Hvordan kan du få 66V der hvis alle transistorer er OK?
Litt rusten, men ser ikke det sånn umiddelbart?
:)

Som sagt rusten kondiser etc .....
er selvsagt også mulige feilkilder.
 
Sist redigert:

Kjell_Kranzberg

Hi-Fi freak
Moderator
Ble medlem
08.03.2005
Innlegg
2.672
Antall liker
1.182
Torget vurderinger
0
Railspänningar + 77 volt och - 77 volt finns.
Alla spänningar som står angivna på schemat finns och är ok, utom de på 1,0 v resp 1,6 volt.
Där jag på schemat skrivit 0 volt, där ska det vara 0 volt.
Det är bara där det står 66 volt som det är fel.
 

geirendre

Hi-Fi entusiast
Ble medlem
27.12.2017
Innlegg
202
Antall liker
119
Sted
Bodø
Er du 100% sikker på at D107 og D108 er OK?
Ifølge notatene dine så er det ca 138 Volt over de 2 Zenerdiodene....
Hva måler du av spenning over hver enkelt av de?
 

Kjell_Kranzberg

Hi-Fi freak
Moderator
Ble medlem
08.03.2005
Innlegg
2.672
Antall liker
1.182
Torget vurderinger
0
Er du 100% sikker på at D107 og D108 er OK?
Ifølge notatene dine så er det ca 138 Volt over de 2 Zenerdiodene....
Hva måler du av spenning over hver enkelt av de?
Ok, takk; ja, jeg har målt alle diodene.
Det får bli nye målinger neste uke; denne helgen har jeg ikke tid.
 

Sigma62

Hi-Fi entusiast
Ble medlem
28.03.2016
Innlegg
282
Antall liker
105
Måler du 66 V på både basen og emitteren ved H1?
 

HAREPUSEN

Overivrig entusiast
Ble medlem
04.11.2009
Innlegg
1.051
Antall liker
284
Sted
telemark
Torget vurderinger
2
Siden den er en DC forsterker vil feilen" gå gjennon hele krets løpet , så ville
Har du alle rail speninger ? sjekk offsett på out put stage.(Kan være du må ta ut servoen som kompenserer for off sett , det er best , eller ta ut en motstand , slik at servoen ikke får forbindelse til output ) Har du unormal offstt kan en utgang eller flere være gått.Det kan du sjekke PS strøm løst "med en vom med høy gjennomgangs spenning ala diode . Ved å koble ut hoved rail s får du sjekke bias multiplier kretsn er ok , h2 og l1 skal respomderer på bias just , respektivt får du og da utslag på h1 / l2 ,Ett mosfett steg har ca 4- 6 v over disse , endel mindre på bipolar . Ser der er verdiene der på sjema ,Spenningene er omtrentlig symmetrisk i forhold til gnd
 
Sist redigert:

geirendre

Hi-Fi entusiast
Ble medlem
27.12.2017
Innlegg
202
Antall liker
119
Sted
Bodø
For meg så ser det ut til at komponentene R118 - D105 - D106 - R123 - D107 - D108 - R122 tilsammen
danner et spenningsdeler nett som gir det balanserte midtpunktet for hele kretsen.
At det nå er 66 Volt på anoden av D107 må bety at det er et brudd mellom der og -74 V
+ 66 Volt og - 74 Volt blir tilsammen 140 Volt, og det fordelt over 2 Zenerdioder (2,4 Volt der) og en 100 Ohms motstand?
Nei, det lukter det svidd av :)
Er du heldig, så er det bare motstanden det er brudd i.
Eller har det vært noen å prøvd å fikse på den før, og kommet i skade for å sette en av de to (eller begge) diodene i feil vei?
Den andre kanalen er vel ok slik at du kan sammenligne med den?
 

Kjell_Kranzberg

Hi-Fi freak
Moderator
Ble medlem
08.03.2005
Innlegg
2.672
Antall liker
1.182
Torget vurderinger
0
Tack för alla tips. Jag får fortsätta felsöka neste uke.
M v h
 

HAREPUSEN

Overivrig entusiast
Ble medlem
04.11.2009
Innlegg
1.051
Antall liker
284
Sted
telemark
Torget vurderinger
2
For meg så ser det ut til at komponentene R118 - D105 - D106 - R123 - D107 - D108 - R122 tilsammen
danner et spenningsdeler nett som gir det balanserte midtpunktet for hele kretsen.
At det nå er 66 Volt på anoden av D107 må bety at det er et brudd mellom der og -74 V
+ 66 Volt og - 74 Volt blir tilsammen 140 Volt, og det fordelt over 2 Zenerdioder (2,4 Volt der) og en 100 Ohms motstand?
Nei, det lukter det svidd av :)
Er du heldig, så er det bare motstanden det er brudd i.
Eller har det vært noen å prøvd å fikse på den før, og kommet i skade for å sette en av de to (eller begge) diodene i feil vei?
Den andre kanalen er vel ok slik at du kan sammenligne med den?
Er du på predriver stage ? cascaden med zenerne R118 - D105 - D106 - (ser ikke ordentlig det sjema ) , i tilfelle er jo zenerne og motstand for biasing av cascadene
 

HAREPUSEN

Overivrig entusiast
Ble medlem
04.11.2009
Innlegg
1.051
Antall liker
284
Sted
telemark
Torget vurderinger
2
Det kunne vel være noget så simpelt som R122 = afbrudt ???? :)
Absolutt , det er høye rails spenninger
Men bias for cacaden trenger bare milliamps om det er det samme vi snakker om , Men jeg ser eller kan skimte av det dårlige diagram at ref spenninger for tilmed cascaden og feed motstanden
er oppgitt,
 

HAREPUSEN

Overivrig entusiast
Ble medlem
04.11.2009
Innlegg
1.051
Antall liker
284
Sted
telemark
Torget vurderinger
2
Detta är en Luxman Avance Z 504.
Vid H1 ska det vara ca + 1 volt och vid H2 ska det vara ca +1,6 volt
Vid L1 ca - 1 volt och vid L2 ca - 1,6 volt.
Se schemat.

Jag mäter upp helt andra och mycket högre spänningar... (Röda och gröna pilar)
Alla transistorer och dioder är ok.

Förslag?


Vis vedlegget 542178
Hvorfor måles det og feil søkes det ?Er den død ?
Flere av ref måle strekningene er jo oppgitt og ikke til ref GND
 

Rolf_Zetterberg

Hi-Fi entusiast
Ble medlem
17.05.2005
Innlegg
174
Antall liker
26
Ett läsbart schema finns på ElektroTanya.
M120A verkar vara samma slutsteg.Schema med tomg.ström osv finns på Hifi Engine.
 

Kjell_Kranzberg

Hi-Fi freak
Moderator
Ble medlem
08.03.2005
Innlegg
2.672
Antall liker
1.182
Torget vurderinger
0
Tack för hjälp och tips.
Tyvärr har jag inte haft någon tid till fortsatt felsökning. Håper jag får tid neste uke...
 

HasseBasse

Hi-Fi entusiast
Ble medlem
29.10.2016
Innlegg
415
Antall liker
314
Sted
Århus, Danmark.
Det kunne vel være noget så simpelt som R122 = afbrudt ???? :)
Absolutt , det er høye rails spenninger
Men bias for cacaden trenger bare milliamps om det er det samme vi snakker om , Men jeg ser eller kan skimte av det dårlige diagram at ref spenninger for tilmed cascaden og feed motstanden
er oppgitt,
Yes, men det jeg hæfter mig ved, er at der på alle målinger er fuld +rail = +66Volt. På den nederste grønne streg/måling (base på en transistor) ville jeg ha´ forventet tæt på 0 volt eller svagt negativ, og positiv på den øverste side af modstanden i midten. En grund til denne ubalance kunne netop være R122 :)
 

Kjell_Kranzberg

Hi-Fi freak
Moderator
Ble medlem
08.03.2005
Innlegg
2.672
Antall liker
1.182
Torget vurderinger
0
R122 är ok.
Tyvärr har jag inte haft tid med förstärkaren på ett tag. Kanske blir det mer tid i sommar.
 
Topp Bunn