Torvbakkane - forsterkerer og litt rundt

Diskusjonstråd Se tråd i gallerivisning

  • HasseBasse

    OVK-Consul-General of Jutland :-)
    Ble medlem
    29.10.2016
    Innlegg
    3.692
    Antall liker
    6.599
    Sted
    Hjortshøj, Danmark.
    Torget vurderinger
    2
    LEFT ch:
    CCS ca. 42°C for pos. & 40°C for neg., shunt ca 44°C for pos & 48°C for neg., linjetrinn ca 34°C for pos & neg.
    RIGHT ch:
    CCS ca. 42°C for pos. & 40°C for neg., shunt ca 34°C for pos & 36°C for neg., linjetrinn ca 48°C for pos & neg.

    Dette er målt nå i dag, Den høgre kanal er vel ca som den var ved første test/oppsett. Men noe er det ved venstre kanal med at shunt er noe varmere og linjetrinn er kaldere.
    Spenninger på railene inn på linjetrinn er følgende:
    - Venstre: +24,04V og -24,05V
    - Høgre: +24,06V og -24,05V
    Om du ikke exellerer i 0,1% komponenter overalt, ser det veldig fint ut. Jeg ville ikke brytt meg ;)
     

    Ine123

    Hi-Fi freak
    Ble medlem
    20.09.2013
    Innlegg
    2.499
    Antall liker
    3.341
    Sted
    Halden
    Hei Helge :)
    Du kan sjekke bias på begge railer, målt mellom shuntreg. og inn på på BP409. Hvis den er lik for begge kanaler, og + og .-rail er ca. lik, så burde i alle fall BP409'ene bli ca. like varme for både høyre og venstre kanal ? Begynn med det. Ikke sikkert det er noe galt......
    Mvh.
    Johnny
     

    Torvbakkane

    Overivrig entusiast
    Ble medlem
    17.01.2019
    Innlegg
    746
    Antall liker
    717
    Sted
    Alver
    Hei Helge :)
    Du kan sjekke bias på begge railer, målt mellom shuntreg. og inn på på BP409. Hvis den er lik for begge kanaler, og + og .-rail er ca. lik, så burde i alle fall BP409'ene bli ca. like varme for både høyre og venstre kanal ? Begynn med det. Ikke sikkert det er noe galt......
    Mvh.
    Johnny
    OK, da har eg målt begge, med at venstre kanal hadde forandret temperatur profil ifht tidligere så sjekket den først, spenninger er OK for begge kanaler. Men bias er heilt på bærtur ifht hva som blei satt opp, begge railer er lik, dvs er symetrisk... og viser ca 32mA. For høgre kanal vises som satt opp ±100,2mA (heilt stabil), etter litt tid går den ned til ±99,7mA.
    2022-02-02_IMG_7323.jpeg
     

    HAREPUSEN

    Hi-Fi freak
    Ble medlem
    04.11.2009
    Innlegg
    1.746
    Antall liker
    822
    Sted
    telemark
    Torget vurderinger
    2
    OK, da har eg målt begge, med at venstre kanal hadde forandret temperatur profil ifht tidligere så sjekket den først, spenninger er OK for begge kanaler. Men bias er heilt på bærtur ifht hva som blei satt opp, begge railer er lik, dvs er symetrisk... og viser ca 32mA. For høgre kanal vises som satt opp ±100,2mA (heilt stabil), etter litt tid går den ned til ±99,7mA.
    Vis vedlegget 787310
    Helge , sett opp shuntene på ny ,med load resistorer feks 120-150 mA likt for pos / neg Etter på juster idle mellom regs og amp til 80-100mA. Ser ut v kanal er på tur
    Dvs en 20-50 mA lavere enn shunt strømmen ,,, det kan ikke bli feil , Etter på må du prøve at at du har nok kjle kapasitet , dvs ikke over 50 gr ved innetemp 20gr
    En mulig fintuning for å lette oppgaven om det blir for varmt eneten sette ned streøøem i shunten , og evt tilsvarende for amp,,, eller øke spenningen til regulatorene 1 volt feks, hvis det er regulatoren som blir for varm
    your choice "
    Vær og obs hvis du har stor forsjell inn nettspenning ila døgnet
     
    Sist redigert:

    Torvbakkane

    Overivrig entusiast
    Ble medlem
    17.01.2019
    Innlegg
    746
    Antall liker
    717
    Sted
    Alver
    Ja da har ein feilsøkt litt og gjort ein del målinger, samanlikna den friske kanalen med den sjukemelde...
    Ja litt avvik er dar, i førstninga klarte ein ikkje å få justert bias over 57mA, men etter litt feilsøking og litt endring på ingangsterminering (trur ikkje det har noke å sei i så måte), men tinga plutselig lot seg justere lenger opp med P3 - bias current. Men om der har vært noe rusk eller liknende som har løsnet blir igrunn kun spekulasjoner no 🤔.
    Men fortsatt har ein noke avvik for DC-offset, ikkje heilt enkel å få justert inn så langt.

    Linjetrinnet som har problem:
    2022-02-05, BP-409 All-FET line & Headphone Amplifier (feilsøk)  .jpg
     
    Sist redigert:

    HAREPUSEN

    Hi-Fi freak
    Ble medlem
    04.11.2009
    Innlegg
    1.746
    Antall liker
    822
    Sted
    telemark
    Torget vurderinger
    2
    Ja da har ein feilsøkt litt og gjort ein del målinger, samanlikna den friske kanalen med den sjukemelde...
    Ja litt avvik er dar, i førstninga klarte ein ikkje å få justert bias over 57mA, men etter litt feilsøking og litt endring på ingangsterminering (trur ikkje det har noke å sei i så måte), men tinga plutselig lot seg justere lenger opp med P3 - bias current. Men om der har vært noe rusk eller liknende som har løsnet blir igrunn kun spekulasjoner no 🤔.
    Men fortsatt har ein noke avvik for DC-offset, ikkje heilt enkel å få justert inn så langt.

    Linjetrinnet som har problem:
    Vis vedlegget 788373
    Klarer du ikke hente inn offsett Helge ? med trim potten p2
    Du har litt usymmetri i N channel input , Tipper på sk 170 /j74 er ok match sett, Kaskaden k 246 /j 103 har vanlig vis stor spredning , spesiellt n til p channel
    Erno sier noe om gate to source minumum 1,5v for disse .Selv legger jeg meg på en spec minimum1,5 - 2,2 v for disse ,Sjekk V kanal gate to source for kaskaden ,,,V channel merket blåttt ? Ps ,,, ved måling her ,,,, den kan occilerre og evt så enten du juster ned strømmen for shunten og idle i amp ,,,,,, eller letterer sjekker du dette ved variac og bare +- 10 v Monitor strømmen , occilasjon trekker mye strømm
     

    HAREPUSEN

    Hi-Fi freak
    Ble medlem
    04.11.2009
    Innlegg
    1.746
    Antall liker
    822
    Sted
    telemark
    Torget vurderinger
    2
    Du kan med fordel og sette r4 til 2,8 v så blir repektivt r5 ca 3v .Sjekk om symmetrien endrer seg liit i positiv retning
    Du bør ikke ha under minimum first stage 2,5 og maks 3,2v sekond stage ,,,som er godkjent .Worst case er når du ikke kan trimme inn ,Da blir det nødvendig med kontroll og matching av inn fetsa / cascaden
     
    Sist redigert:

    Torvbakkane

    Overivrig entusiast
    Ble medlem
    17.01.2019
    Innlegg
    746
    Antall liker
    717
    Sted
    Alver
    Jaja denne feilsøkinga har tatt si tid, helsa har krangla ein del også og tida går nå sitt eie løp 🤕 😊,
    men litt har ein fått sjekka ut.

    Blant anna alle JFET er målt, og er OK. Ein del motstander er kontrollert og ser også ut til å væra OK,
    og til slutt havna ein ved utgangstrinnet, og ja dar var da litt mystikk.
    Fann at da var spenning oppbygging på eine Gate-motstanden til utganstrinnet men motstanden er OK.
    1. BP-409, Q12, 2022-03-02_IMG_7389.jpg 2. BP-409, Q13, 2022-03-02_IMG_7390.jpg
    Ved nærare sjekk ser ein at den eine MOSFET (1) er OK, men den andre MOSFET'en (2) gir tilbakemelding
    at er "2 diode junctions Common Anodes..." - er ikkje mykje lenger snakk om MOSFET under test 😩.

    Så nye MOSFET'er er på veg fra trygg leverandør.

    Så nå får All-FET preampen stå på vent ei stund 🤔.
     

    HAREPUSEN

    Hi-Fi freak
    Ble medlem
    04.11.2009
    Innlegg
    1.746
    Antall liker
    822
    Sted
    telemark
    Torget vurderinger
    2
    Jaja denne feilsøkinga har tatt si tid, helsa har krangla ein del også og tida går nå sitt eie løp 🤕 😊,
    men litt har ein fått sjekka ut.

    Blant anna alle JFET er målt, og er OK. Ein del motstander er kontrollert og ser også ut til å væra OK,
    og til slutt havna ein ved utgangstrinnet, og ja dar var da litt mystikk.
    Fann at da var spenning oppbygging på eine Gate-motstanden til utganstrinnet men motstanden er OK.
    1. Vis vedlegget 796576 2. Vis vedlegget 796577
    Ved nærare sjekk ser ein at den eine MOSFET (1) er OK, men den andre MOSFET'en (2) gir tilbakemelding
    at er "2 diode junctions Common Anodes..." - er ikkje mykje lenger snakk om MOSFET under test 😩.

    Så nye MOSFET'er er på veg fra trygg leverandør.

    Så nå får All-FET preampen stå på vent ei stund 🤔.
    Hei Helge , helsa er viktigere enn allt , Håper du er fullt restituert
    Snakker vi om sk216 j79 paret ?er det ett par du trenger

    Ps du kjenner til teknikken med å tippe mosfet on / off med en fluke i diode test ? Jeg gjør den og etterpå setter den opp i en test oppstilling for å sjekke gate to source for gitt tomgang .Uten kjølere tåler de å testes til 50 mA, Gjør det for både n og p channel
     

    Torvbakkane

    Overivrig entusiast
    Ble medlem
    17.01.2019
    Innlegg
    746
    Antall liker
    717
    Sted
    Alver
    Hei Helge , helsa er viktigere enn allt , Håper du er fullt restituert
    Snakker vi om sk216 j79 paret ?er det ett par du trenger

    Ps du kjenner til teknikken med å tippe mosfet on / off med en fluke i diode test ? Jeg gjør den og etterpå setter den opp i en test oppstilling for å sjekke gate to source for gitt tomgang .Uten kjølere tåler de å testes til 50 mA, Gjør det for både n og p channel
    Hei Harepusen,
    Her er det 140V versjonen - K213/J76, men ja det er MOSFET paret der P-ch er knela. Men dei er nå ellers like som 200V versjonene ihht datablad 🙂.

    Ellers går eg endå stilt i dørene, tar tid og kom seg når ryggen slår krøll på seg, blir ein del småturar uti marka når vestlandsværet tillet da 😂.
     

    HAREPUSEN

    Hi-Fi freak
    Ble medlem
    04.11.2009
    Innlegg
    1.746
    Antall liker
    822
    Sted
    telemark
    Torget vurderinger
    2
    Hei Harepusen,
    Her er det 140V versjonen - K213/J76, men ja det er MOSFET paret der P-ch er knela. Men dei er nå ellers like som 200V versjonene ihht datablad 🙂.

    Ellers går eg endå stilt i dørene, tar tid og kom seg når ryggen slår krøll på seg, blir ein del småturar uti marka når vestlandsværet tillet da 😂.
    Ja rygg problemer er værrre om det er annet enn muskulært: (Muskulært , da hjelper varme og ett par bomber i la dagen 2 ibux og 1parazett

    Ok da har du kontroll men så har jeg sikkert ett par jeg kunne avse i tilfelle ,,,

    ps
    Du kan nå uten q12 og 13 sjekke at du får trimme r4 og r5 og at du klarer hente offsett inn

    Fjern r20 eller p3 , for bind gate og source på q12 og q13 med en 100-150 r, juster som vanlig .Dette gjør jeg som en kontroll selv for å slippe worst case scenarioes,spesiellt hvis du ikke har forhånds matchet /selektert alle fetsa
     

    Torvbakkane

    Overivrig entusiast
    Ble medlem
    17.01.2019
    Innlegg
    746
    Antall liker
    717
    Sted
    Alver
    Hei @HAREPUSEN 🙂,

    Ja har du ett sett Mosfet med K216/J79 så kan nå det prøves for om D-S spenninga er høyere skal ikkje det ha så stor praktisk betydning når forskjellen er fra 140V til 200V vil eg meine. Sender deg ei melding/PM.

    mvh/ Helge
     

    HAREPUSEN

    Hi-Fi freak
    Ble medlem
    04.11.2009
    Innlegg
    1.746
    Antall liker
    822
    Sted
    telemark
    Torget vurderinger
    2
    Hei @HAREPUSEN 🙂,

    Ja har du ett sett Mosfet med K216/J79 så kan nå det prøves for om D-S spenninga er høyere skal ikkje det ha så stor praktisk betydning når forskjellen er fra 140V til 200V vil eg meine. Sender deg ei melding/PM.

    mvh/ Helge
    Ja har brukt begge typer og til med blandet dem i worst cases, Erno begynte å bruke 200v typen til allt , pre ampe og store millenium
    driverne , De du får er sjekket,,, de har stått i nye LB mugs som ble ofret " for andre prosjekt . De har ganske stor range spredning ; G to S typ 1,8 -2,3v for 20mA men uten av betydning i driver og out put
    Legger de i postkassa i dag . )
     

    Torvbakkane

    Overivrig entusiast
    Ble medlem
    17.01.2019
    Innlegg
    746
    Antall liker
    717
    Sted
    Alver
    Ja har brukt begge typer og til med blandet dem i worst cases, Erno begynte å bruke 200v typen til allt , pre ampe og store millenium
    driverne , De du får er sjekket,,, de har stått i nye LB mugs som ble ofret " for andre prosjekt . De har ganske stor range spredning ; G to S typ 1,8 -2,3v for 20mA men uten av betydning i driver og out put
    Legger de i postkassa i dag . )
    Hei @HAREPUSEN 🙂,
    Takker så langt for denne hjelp, så nå får eg sitte i ro og nyte nokre panodil når ein ikkje er ute i naturen og slitter den ned 🤣.
    Mvh/ Helge
     

    Torvbakkane

    Overivrig entusiast
    Ble medlem
    17.01.2019
    Innlegg
    746
    Antall liker
    717
    Sted
    Alver
    All-FET PreAmp linjetrinn BP-409 som sviktet meg ei tid her, feil er nå reparert og den måler fint så langt 😊
    2022-03-09_IMG_7434.jpeg

    Så takk til @HAREPUSEN for hjelp med nytt MOSFET par i utgangen på linjetrinnet. Ja det gjorde underverker 😎

    Så nå kjøres ein liten times test før ein installerer linjetrinnet inn i kabinettet igjen.

    Ja det kommmer mer men i mellomtida har ein ett venteprosjekt 🤓
    2022-03-08_IMG_7432.jpeg
    To PeeCeeBee V4 kanaler på 50W/90W mot henholdsvis 8Ω/4Ω.

    Mvh/ Helge
     
    Sist redigert:

    Torvbakkane

    Overivrig entusiast
    Ble medlem
    17.01.2019
    Innlegg
    746
    Antall liker
    717
    Sted
    Alver
    All-FET PreAmp

    Da er preampen klar for lydtest, linjetrinn er komt på plass og finjussing er utført 🤓
    2022-03-09_IMG_7437-e.jpg 2022-03-09_IMG_7442-e.jpg 2022-03-09_IMG_7444-e.jpg
    1. Front view, ser inn i preamp.
    2. Top view, oversikt over innvendig i preamp. På front og bak er Muses72320 Volume Control, i mitten 2 linjetrinn BP-409, og til begge sider shuntreg. BP-255.
    3. Front View, nå med topp lokk montert - er montert med avstandstykker pga har ikkje fått laget kjøleriller i lokket og ventilasjon må til for reg og linje trinn.
    4. Nederste kabinett inneholder powersupply for Muses72320 CPU og volumecontrol, og så seperate powersupply for All-FET preamp shuntreg og linjetrinn.
     

    HAREPUSEN

    Hi-Fi freak
    Ble medlem
    04.11.2009
    Innlegg
    1.746
    Antall liker
    822
    Sted
    telemark
    Torget vurderinger
    2
    Ser helt rått ut det Helge , personal touch " : ) Digger lay out og kabel føring .

    Så ser det j,,, kla profft ut med de utsjærte under platene for PCB og .

    Spent på åssen du liker lyden , det er jo uten tvil en av de best lydene topologier Erno har laget
     

    Torvbakkane

    Overivrig entusiast
    Ble medlem
    17.01.2019
    Innlegg
    746
    Antall liker
    717
    Sted
    Alver

    Drossel

    Hi-Fi freak
    Ble medlem
    05.05.2012
    Innlegg
    9.225
    Antall liker
    2.663
    All-FET PreAmp

    Da er preampen klar for lydtest, linjetrinn er komt på plass og finjussing er utført 🤓
    Vis vedlegget 798911 Vis vedlegget 798912 Vis vedlegget 798913
    1. Front view, ser inn i preamp.
    2. Top view, oversikt over innvendig i preamp. På front og bak er Muses72320 Volume Control, i mitten 2 linjetrinn BP-409, og til begge sider shuntreg. BP-255.
    3. Front View, nå med topp lokk montert - er montert med avstandstykker pga har ikkje fått laget kjøleriller i lokket og ventilasjon må til for reg og linje trinn.
    4. Nederste kabinett inneholder powersupply for Muses72320 CPU og volumecontrol, og så seperate powersupply for All-FET preamp shuntreg og linjetrinn.
    Fantastiskt og better late then never.
    Selv er jeg tæt på at stoppe med diy. Vi er også meget få diy folk her på Hifi Sentralen. Er vel bare et par håndfulde tilbage.
     

    Torvbakkane

    Overivrig entusiast
    Ble medlem
    17.01.2019
    Innlegg
    746
    Antall liker
    717
    Sted
    Alver
    Ser veldig ryddig og flott ut 😊

    Johan-Kr
    @Fenalaar ,
    Ja takk for det, kjekt å få tilbakemeldinger på det ein gjer 😊.
    Mvh
    Helge

    Fantastiskt og better late then never.
    Selv er jeg tæt på at stoppe med diy. Vi er også meget få diy folk her på Hifi Sentralen. Er vel bare et par håndfulde tilbage.
    Hei @Drossel 🙂,
    Ja som du er inne på så ser det ut som vi er få DIYere som driver med forsterker teknologien, men eg trur vi er mange - men ikkje alle legger så mye ut på sentralen.
    Men dar er nokre som er flittige, både RØR-gutta og vi som sverger til moderne semiconduktorer 😂.
    Og så har vi alle høgtalar DIYarane, ja dar er da mykje å følgja med på både teoriar og måtar dei produserar forskjellige høgtalarar.
    Så summa sumarum er vi ein god gjeng vil eg meina. Men ein gong DIYar, ja så trur eg ikkje du gir deg så fort 😊.
    Mvh
    Helge

    Så får dere alle ha ein fortsatt fin dag, og husk å bruk litt tid i godstolen og nyt DIY prosjekta ein har laga 😎.
     
    Sist redigert:

    Torvbakkane

    Overivrig entusiast
    Ble medlem
    17.01.2019
    Innlegg
    746
    Antall liker
    717
    Sted
    Alver
    Har spilt litt på All-FET PreAmp'en og ja den spelar nydeligt, men er ofta ett men med nye ting 😊.
    Har litt støy, dvs brum i bakgrunn, ikkje volume relatert. All-FET har spelt heilt brumfritt tidligare og da sama er med Muses72320 VFD kitet funger normalt fint utan noka form for støy (er brukt i anna PreAmp med PeeCeeBee preamp linjetrinn).
    Så vurder nå å test med ein manuell volume-control direkte inn på All-FET PreAmp'en.
    2022-03-12_IMG_7447.jpeg
    Ett ALPS 2x50KΩ log poteter på interfacePCB og MOLEX kontakt for å koble All-FET ingang direkte til potmeteret.
    Så får lur litt av lab'en inn i stovo for å kjør litt undersøkande testing 😂.

    Ellers har ein litt andre greier på gang, men så blir da litt smådelar å vent på 😏
    2022-03-12_IMG_7448.jpeg
    Men da mesta er på veg øve storhavet.

    Kjeme meir om test av All-FET PreAmp'en seinare, får nå kom seg ut i solo ☀.
     

    HAREPUSEN

    Hi-Fi freak
    Ble medlem
    04.11.2009
    Innlegg
    1.746
    Antall liker
    822
    Sted
    telemark
    Torget vurderinger
    2
    Kjedelig ,Du har ikke jord sløyfe en plass helge ?Er det begge kanaler ?
    Får den muses noe signal gnd før eller eller etter amplifers input. GND ?Kan du løfte muses psu gnd eller isolere med batterier for å sjekke ?
     

    Torvbakkane

    Overivrig entusiast
    Ble medlem
    17.01.2019
    Innlegg
    746
    Antall liker
    717
    Sted
    Alver
    Kjedelig ,Du har ikke jord sløyfe en plass helge ?Er det begge kanaler ?
    Får den muses noe signal gnd før eller eller etter amplifers input. GND ?Kan du løfte muses psu gnd eller isolere med batterier for å sjekke ?
    Tenkte først å bruke ALPS pot. på inngangen, mao koble av Muses-kontrollen.
    Men med at det ikkje er volume relatert kan det vere så "enkelt" at det er jordbrum/jordslynge... Eller kan det være andre saker, gjorde ein rask test nå med oppstart og let MUTE On stå på, gir ein svak brum som er høyrbart fra lytteposisjon, tok av MUTE ON og brum'en blei litt krftigare, men skrur ein opp volumet så blir den overdøyvd av musikken så den følger ikkje volumet.
    Meir testing vil ikkje skje i dag, har vore litt for ivrig utomhus i dag, så ryggen treng litt kvile 😄 (😖)....
     

    HAREPUSEN

    Hi-Fi freak
    Ble medlem
    04.11.2009
    Innlegg
    1.746
    Antall liker
    822
    Sted
    telemark
    Torget vurderinger
    2
    Tenkte først å bruke ALPS pot. på inngangen, mao koble av Muses-kontrollen.
    Men med at det ikkje er volume relatert kan det vere så "enkelt" at det er jordbrum/jordslynge... Eller kan det være andre saker, gjorde ein rask test nå med oppstart og let MUTE On stå på, gir ein svak brum som er høyrbart fra lytteposisjon, tok av MUTE ON og brum'en blei litt krftigare, men skrur ein opp volumet så blir den overdøyvd av musikken så den følger ikkje volumet.
    Meir testing vil ikkje skje i dag, har vore litt for ivrig utomhus i dag, så ryggen treng litt kvile 😄 (😖)....
    Jo Helge
    slynge er det nok , men jeg mistenker muses introduserer denne på en eller anne måte .Følg derfor planen din med å hooke av muses og sett inn ett potmeter som test ,,,,da får du svar
     

    Drossel

    Hi-Fi freak
    Ble medlem
    05.05.2012
    Innlegg
    9.225
    Antall liker
    2.663
    Hvis du skal fortsætte med analogt potentiometer vil jeg foreslå at du udskifter alps med noget som ikke farver så meget. Anbefaler TKD.
     

    bambadoo

    Æresmedlem
    Moderator
    Ble medlem
    11.10.2002
    Innlegg
    20.736
    Antall liker
    7.859
    Sted
    Lørenskog
    Torget vurderinger
    15
    Har ikke lest så nøye.
    Hva forer du muses kortet med av PSU?
    Jeg har også røsket ut min muses volum kontroll da jeg ikke var 100% fornøyd med implementeringen. Vurderer faktisk å tappe +-17vdc (og koble et par røde leds i serie) fra PSU til linjetrinnet i stedet for en dedikert PSU (med trafo og det hele).
     

    Torvbakkane

    Overivrig entusiast
    Ble medlem
    17.01.2019
    Innlegg
    746
    Antall liker
    717
    Sted
    Alver
    Har ikke lest så nøye.
    Hva forer du muses kortet med av PSU?
    Jeg har også røsket ut min muses volum kontroll da jeg ikke var 100% fornøyd med implementeringen. Vurderer faktisk å tappe +-17vdc (og koble et par røde leds i serie) fra PSU til linjetrinnet i stedet for en dedikert PSU (med trafo og det hele).
    Hei 🙂,
    Eg bruker på denne medlevert ±15V powersupply til Muses-kortet, så er det ein egen regulator for +5V til CPU, VFdisplay, og relekort her på All-FET PreAmp'en.

    Men på PeeCeeBee PreAmpen eg har bygget (til en nevø) har eg tappet ca ±14V fra preamp powersupplyen til muses-kortet og har kun +5V regulator som følger med for CPU, VFdisplay, og relekort (Inn- og utganger). Og den fungerer perfekt, kjøres mot samme utgangsforsterker, en PeeCeeBee V4H og har ingen brum.

    Ja så det er noe å evaluere muligheten for å tappe fra All-FET PSUen for litt ±spenning 😊.

    Takk for innspillet @bambadoo

    Mvh
    Helge
     

    Torvbakkane

    Overivrig entusiast
    Ble medlem
    17.01.2019
    Innlegg
    746
    Antall liker
    717
    Sted
    Alver
    Hvis du skal fortsætte med analogt potentiometer vil jeg foreslå at du udskifter alps med noget som ikke farver så meget. Anbefaler TKD.
    Hei @Drossel 🙂,
    ALPS potmeteret er kun for testing nå, legger ikkje noke meir i da.
    Så får ein muligens ett bedre utgangspunkt for å søk etter den støyen ein har fått her på All-FET PreAmp'en.
    Mvh
    Helge
     

    Torvbakkane

    Overivrig entusiast
    Ble medlem
    17.01.2019
    Innlegg
    746
    Antall liker
    717
    Sted
    Alver
    Litt testing på All-FET PreAmp - i allefall påbegynt 🤪
    2022-03-20_IMG_7465.jpeg
    Laget ein passiv volumekontrol og plassert den mellom DACen og inn på linjetrinnet BP-409, og det vart ein fryd høyr resultatet 😎
    Ja den vart heilt støyfri, ingen brum ut av høgtalarane.
    Så då blir da å søk vidare rundt PSU på Muses kretsen, ±15V kan ver eit problem så får byrja dar tenkjer eg 😊
     
    Sist redigert:

    Torvbakkane

    Overivrig entusiast
    Ble medlem
    17.01.2019
    Innlegg
    746
    Antall liker
    717
    Sted
    Alver
    Vært ein del forsøk rundt PSU til muses72320 kretsen med ±15Vdc, ja hatt forsøk med 2 stk Gele-batterier som da gav ±12,6V som gav det beste resultatet. Men har ein annen Muses72320 system i ein annen PreAmp der ein tapper ±14,5V fra stømforsyninga til sjølve Preampen og den har ingen brum? Rett skal vera rett den strømforsyninga har ikkje mindre enn 32stk 1000uF/35V elektrolytter i stømforsyningsdelen. Dvs 26stk inng.kondiser og så 6stk rundt om i regulatoren.
    Men originale PSU har 4stk 1200uF inng.kond. og 2stk på 680uF som utg.kond.

    2022-03-29_IMG_7508.jpeg PSU delen for PeeCeeBee PreAmpen som fungerer støyfritt sammen med Muses72320.
    2022-03-29_IMG_7502.jpeg 2022-03-29_IMG_7503.jpeg 2022-03-29_IMG_7504.jpeg
    Original PSU for ±15V (er option ved bestilling av kitet), neste bilder viser først inng.kond. og så ser ein utgangskondensator.

    Det som er problemet her i All-FET PreAmp'en er følgende:
    - m/original PSU, fra lytteposisjon høyres tydelig brum fra høytalerne i stille partier eller uten avspilling av musikk.
    - m/ekstern ±PSU, både brukt shunt og serie-reg, fortsatt høres identisk brum som ved original PSU.
    - prøvd ett kjapt forsøk med 2stk gele-batterier, gir ca ±12,6V og brum støyen ble redusert (skal kjøre nye tester med det).
    - kjører med bypassing av muses-krets (kort), bruker ett ALPS pot.meter mellom DAC ut oh All-FET BP-409 inngang.
    Ein må krype inn i høytaler for å høyre antyding til brum, er svært svak...

    Så dette må nok forskes videre på, men vil nok ikkje vise så mye her før ein er i havn med dette problemet 😎.
     
    • Liker
    Reaksjoner: KJ

    Torvbakkane

    Overivrig entusiast
    Ble medlem
    17.01.2019
    Innlegg
    746
    Antall liker
    717
    Sted
    Alver
    Ting tar av og til ein del tid, fått inn SMPS som skal belastningstestas så da kjem snart.
    I vente tida har eg ferdigstilt ein Pass ACA ver.1.6 som har lagt i hyllene lenge.

    Så har spilt nokre timar på den i desse straumkrisetider me slit med, men lyden er knall fra den litle tassen må ein seia 🤓.
    2022-05-15_IMG_7630_r.jpg
    Men da blei noke varmt på verkstaen etter nokre timar 🤪
    Spelte via NLE PreAmp'en som er fri for brom og støy. Med streaming av musikk fra Tidal.
    Får få meg nokre timar på puten nå trur eg så får ein angrip andre trådar som heng å sleng i morgo 😂
     

    Ine123

    Hi-Fi freak
    Ble medlem
    20.09.2013
    Innlegg
    2.499
    Antall liker
    3.341
    Sted
    Halden
    Hvordan går det med All Fet pre-ampen ? Har du fått løst brum problemet ?
     

    Torvbakkane

    Overivrig entusiast
    Ble medlem
    17.01.2019
    Innlegg
    746
    Antall liker
    717
    Sted
    Alver
    Nei, det er der fortsatt, men meiner det kjem i fra Muses-kortet eller ±15V forsyninga til muses-kortet.
    Oppdaga at eg har tilsvarande brom ifra PeeCeeBee PreAmp'en med Muses-Volumecontrol?

    Da som har gjort da er at denne bromen er svak, har søkt litt rundt med fleire forsterkarar. Men lurte meg litt sjøl med at All-FET'en kjørte eg mot ALEPH Classe A forsterkeren. Og den har nok ett anna bromproblem også. Ett problem kjem aller åleina seies da 😏

    Men tar ein ting om gangen nå, vedrørande All-FET veit ein den fungerer perfekt uten Muses-systemet, men med vanleg potmeter 🙂.
     

    Ine123

    Hi-Fi freak
    Ble medlem
    20.09.2013
    Innlegg
    2.499
    Antall liker
    3.341
    Sted
    Halden
    Oppdaga at eg har tilsvarande brom ifra PeeCeeBee PreAmp'en med Muses-Volumecontrol?
    Men har ein annen Muses72320 system i ein annen PreAmp der ein tapper ±14,5V fra stømforsyninga til sjølve Preampen og den har ingen brum?
    prøvd ett kjapt forsøk med 2stk gele-batterier, gir ca ±12,6V og brum støyen ble redusert (skal kjøre nye tester med det).
    Blir ikke helt klok på det du beskriver ?
    Men lurte meg litt sjøl med at All-FET'en kjørte eg mot ALEPH Classe A forsterkeren. Og den har nok ett anna bromproblem også.
    Spm.: Har du en power-amp som er helt brum-fri med kortsluttede innganger ??
    Hvis ikke All Fet pre-ampen blir brum-fri med batterier, vel da kan du utelukke power supply. Enig ? Da ligger problemet et annet sted.
    Men tar ein ting om gangen nå, vedrørande All-FET veit ein den fungerer perfekt uten Muses-systemet, men med vanleg potmeter
    Helt greit det, men det løser jo ikke problemet ?
     
  • Laster inn…

Diskusjonstråd Se tråd i gallerivisning

  • Laster inn…
Topp Bunn