Torvbakkane - forsterkerer og litt rundt

Diskusjonstråd Se tråd i gallerivisning

  • Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    119
    Antall liker
    76
    Sted
    Alver
    Hei folkens,
    holder på som mange andre å pusler litt med forsterkerer og da det som er rundt :rolleyes:
    Men har nå ett spørsmål ifbm ein PSU som lages til ein eldre PreAmp konstruksjon eg har, er High Fidelty frå 1983.
    Sleit med den interne strømforsyninga i preamp'en, så nå er ein ekstern laget med seriereg med basis i Kubota, konstr. fra Japan.
    Men nå er problemet at ringkjernetrafoe drar i filles sikringer, dev sei setter eg inn 1A på primær så går det greit, men normalt skal ein 80VA trafo kun dra ca 345mA ved full belastning.
    Kan være at kondensatorene etter likeretter blir i største laget for oppstart, er på 22.000 microFarad/40V. Bør muligens bruke softstart på den, enda det er ein "liten" ringkjerne?
    Spent på å høre andres meininger :)
     

    Halair

    Overivrig entusiast
    Ble medlem
    10.10.2014
    Innlegg
    902
    Antall liker
    768
    Sted
    Sandefjord

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    119
    Antall liker
    76
    Sted
    Alver
    Ja der sa du det, det var kvikke eg hadde for hånden. Ja bør skaff meg noen trege så vil nok ting bli noe anneledes vil eg tru, tåler litt meir i starten dei :)
    Takk for du minte meg på det, blir av og til blind i tankegangen, berre opptatt av problemet og ser ikkje løysingane :cool:
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    119
    Antall liker
    76
    Sted
    Alver
    2020-02-12_IMG_4081.jpg

    Da er her prosjektet som pågår nå, til høyre er PSU. Neste del av prosjektet nå etter påbegynt oppgradering av denne gamle PreAmp'n fra High Fidelity på 80-tallet er å lage forbindelses-kabel mellom PSU kabinett og det nye Pre-Amp kabinettet (ble nytt det også når ein først begynte på oppgradering av PSU'n).
    PCB for pre-ampen er festet, men all borring av phono-kontakter og tilpasse/montering av Penny & Giles volume pot og ELMA velger gjenstår.
    Men fortsatt litt igjen av vinteren :cool:
     
    Sist redigert:

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    119
    Antall liker
    76
    Sted
    Alver
    2020-02-12_IMG_4092_FrontView.jpg

    Her er begynnelsen av høstens arbeid, litt seint å presentere når det omtrent er ferdig, men det har gått smått i høst...

    2020-02-12_IMG_4091_RearView.jpg

    Og da baksida av kabinettet til ein kommende ALEPH 5, ja eg er litt Nelson Pass intressert og har valgt å begynne med denne.
    Skal innrømme at ein har fusket litt her, utgangene er halvfabrikata ifht Pra-Amp som kun hadde PCB og bygget den med å lodde alle komponenter og teste etc :)
    Men som med alt ein lager blir det mykje for og imot, mao må bruke kompromisser :rolleyes:

    2020-02-12_IMG_4093_Overview_from_front.jpg

    Da ett oversiktsbilde av innmaten i forsterkeren, og trangt blei det ;)

    2020-02-12_IMG_4094_TopView_of_inside.jpg

    Så ett oversiktsbilde ovenfra av innmat, denne er da ein Alaph 5 med 2x60W i 8ohm, er bygget som full dual mono, har to trafoer på 600VA kvar og 300mF i kvar rail, så det blei trang om plassen. Det store spørsmålen blir korleisna den vil te seg når den blir fyrt opp? Det gjenstår å sjå, kan vær at kabinettet er for lite/trangt, men da får ein kom tilbake på når spenning er satt på :cool:
    Til info så veg denne klumpen nå ca. 31kg...
     
    Sist redigert:

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    119
    Antall liker
    76
    Sted
    Alver
    Hei Johnny,
    Ja dele er komt i hus, og eg ser på dei stadig vekk, må byrja på det også, men leiter etter kabinett, er liksom ikkje heilt fornøgd med Kina produkter som ein ser dagleg på EBay. Så eg lar det gå litt tid. Men eg skulle sendt ein mail til Premthamkorn, mangler skjema og komponentliste til BP-507 Dual Power Supply, avtalte at de komponenten kunne eg kjøpe sjøl fra Mouser eller likn. Men i farten sendehan ett skjema feil trur eg det var og dermed mangler det for BP-507. Er nå ein enkel sak, men kjekt å ha originalen. Har du ein kopi av den?
     

    Ine123

    Hi-Fi freak
    Ble medlem
    20.09.2013
    Innlegg
    1.947
    Antall liker
    2.407
    Sted
    Halden
    Vis vedlegget 570738
    Her er begynnelsen av høstens arbeid, litt seint å presentere når det omtrent er ferdig, men det har gått smått i høst...

    Vis vedlegget 570739
    Og da baksida av kabinettet til ein kommende ALEPH 5, ja eg er litt Nelson Pass intressert og har valgt å begynne med denne.
    Skal innrømme at ein har fusket litt her, utgangene er halvfabrikata ifht Pra-Amp som kun hadde PCB og bygget den med å lodde alle komponenter og teste etc :)
    Men som med alt ein lager blir det mykje for og imot, mao må bruke kompromisser :rolleyes:

    Vis vedlegget 570740
    Da ett oversiktsbilde av innmaten i forsterkeren, og trangt blei det ;)

    Vis vedlegget 570741
    Så ett oversiktsbilde ovenfra av innmat, denne er da ein Alaph 5 med 2x60W i 8ohm, er bygget som full dual mono, har to trafoer på 600VA kvar og 300mF i kvar rail, så det blei trang om plassen. Det store spørsmålen blir korleisna den vil te seg når den blir fyrt opp? Det gjenstår å sjå, kan vær at kabinettet er for lite/trangt, men da får ein kom tilbake på når spenning er satt på :cool:
    Til info så veg denne klumpen nå ca. 31kg...
    Hei :)
    Wow ! Utrolig flott arbeide og layout ! Gratulerer ! Må si jeg ble mektig imponert, så ryddig og fint ! Du har neimen ikke noe å skamme deg over, så stå på videre ! :)
    Ang.: BP-507 : Skal sjekke om jeg har skjema :)
    Deilig å se slikt DIY !

    Mvh.
    Johnny
     
    Sist redigert:

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    119
    Antall liker
    76
    Sted
    Alver
    Vis vedlegget 570738
    Her er begynnelsen av høstens arbeid, litt seint å presentere når det omtrent er ferdig, men det har gått smått i høst...

    Vis vedlegget 570739
    Og da baksida av kabinettet til ein kommende ALEPH 5, ja eg er litt Nelson Pass intressert og har valgt å begynne med denne.
    Skal innrømme at ein har fusket litt her, utgangene er halvfabrikata ifht Pra-Amp som kun hadde PCB og bygget den med å lodde alle komponenter og teste etc :)
    Men som med alt ein lager blir det mykje for og imot, mao må bruke kompromisser :rolleyes:

    Vis vedlegget 570740
    Da ett oversiktsbilde av innmaten i forsterkeren, og trangt blei det ;)

    Vis vedlegget 570741
    Så ett oversiktsbilde ovenfra av innmat, denne er da ein Alaph 5 med 2x60W i 8ohm, er bygget som full dual mono, har to trafoer på 600VA kvar og 300mF i kvar rail, så det blei trang om plassen. Det store spørsmålen blir korleisna den vil te seg når den blir fyrt opp? Det gjenstår å sjå, kan vær at kabinettet er for lite/trangt, men da får ein kom tilbake på når spenning er satt på :cool:
    Til info så veg denne klumpen nå ca. 31kg...
    Hei :)
    Wow ! Utrolig flott arbeide og layout ! Gratulerer ! Må si jeg ble mektig imponert, så ryddig og fint ! Du har neimen ikke noe å skamme deg over, så stå på videre ! :)
    Ang.: BP-507 : Skal sjekke om jeg har skjema :)
    Deilig å se slikt DIY !

    Mvh.
    Johnny

    Hei, takk for det Johnny :)
    Fint om du kan sjekke, hvis ikkje er det bare ein mail sørøstover til ALL-FET Audio.
    Me tytas :cool:
     
    Sist redigert:

    MusicBear

    Hi-Fi freak
    Ble medlem
    31.01.2013
    Innlegg
    4.951
    Antall liker
    1.944
    Mulig jeg spør dumt, men hvordan spiller dette greiene her da?

    Kan jeg spørre hvorfor du valgte dette, Torvbakkane, fremfor eksempelvis Holton?
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    119
    Antall liker
    76
    Sted
    Alver
    Hei MusicBear,
    Lyd har ikkje komt ut av klumpen, men nærmer seg - mao det er eg spent på sjøl korleis det vil lyde :rolleyes:
    Det vil testes på ett sett Infinity Kappa 9.2 og alternativt på KEF 107.
    Hvorfor denne Aleph-5 før Holton, Holton var eg ikkje kjent med noe fra før og Aleph'n er Single-End Class-A som eg synes kan være spenende å prøve.
    Resultatet med lyd vil eg komme tilbake på. Har en del små ting igjen å få gjort ifbm PSU'n i forsterkeren, eg vil installere "bleed"-motstander, og de er nå mottatt.
     

    Ine123

    Hi-Fi freak
    Ble medlem
    20.09.2013
    Innlegg
    1.947
    Antall liker
    2.407
    Sted
    Halden
    Hei :)
    Her har du skjema:

    BP 507.JPG


    Du kan bruke chokes (om du vil), slik jeg har gjort her:

    Med chokes.jpg


    Likeretterdioder og elektrolytter: What ever you fancy

    Mvh.
    Johnny
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    119
    Antall liker
    76
    Sted
    Alver
    2020-02-13_IMG_4100.jpg

    Ja då er bleeding-motstandane komt på plass, så for prøv å få satt spenning på klumpen i morgon ;)
    Driftspenning pr rail er ca 35V og valgt 4k7 motstander på 3W, gir ca 7,5mA/260mW.
     
    Sist redigert:

    xerxes

    Hi-Fi freak
    Ble medlem
    08.01.2005
    Innlegg
    5.390
    Antall liker
    1.092
    Sted
    Holmestrand
    Vis vedlegget 570741
    Så ett oversiktsbilde ovenfra av innmat, denne er da ein Alaph 5 med 2x60W i 8ohm, er bygget som full dual mono, har to trafoer på 600VA kvar og 300mF i kvar rail, så det blei trang om plassen. Det store spørsmålen blir korleisna den vil te seg når den blir fyrt opp? Det gjenstår å sjå, kan vær at kabinettet er for lite/trangt, men da får ein kom tilbake på når spenning er satt på :cool:
    Til info så veg denne klumpen nå ca. 31kg...
    Hei :)
    Wow ! Utrolig flott arbeide og layout ! Gratulerer ! Må si jeg ble mektig imponert, så ryddig og fint ! Du har neimen ikke noe å skamme deg over, så stå på videre ! :)
    Ang.: BP-507 : Skal sjekke om jeg har skjema :)
    Deilig å se slikt DIY !

    Mvh.
    Johnny
    Helt enig. Det ser veldig bra ut.

    Jeg ville ha tatt en liten kikk på føring av kabler rundt samleskinnene, og sørget for at brudd i kabelisolasjon ikke kortslutter kondensatorbanken din
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    119
    Antall liker
    76
    Sted
    Alver
    Å så kom straffa for å ha da tett oppi kabinettet...
    2020-02-12_IMG_4093_Overview_from_front.jpg

    Ja, problemet som ble oppdaget når ein klargjer for å byrja å test forsterker prosjektet er rett og slett irriterande :mad:
    :D Men løysingar strøymer på, blir vel å lag ein eigen patent på å festa fronten med kun to skruer fra toppen. Blir noka tid i mek.verkstaden no ;)
    Dette pga ein MÅ ha tilgang for å utføra ein del målingar på utgangsprinta. Ja da har vore så ein ikkje såg problema koma pga dei store kondensatorane :rolleyes::cool:
    Kjem med oppdateringar :)
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    119
    Antall liker
    76
    Sted
    Alver
    Power Supply for pågående PreAmp med opphav fra High Fidelity på 80 tallet er friskmeldt :cool:

    2020-02-16_IMG_4102_Resize.jpg


    Ja da gjekk greit med trege sikringar på Primær siida, nå OK med 315mA ;)
    Takker Aurora for å dra fram bruk av trege sikringer, Takk :)

    mvh Helge
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    119
    Antall liker
    76
    Sted
    Alver
    Huff og Huff, der brente ein opp ein softstart :-[

    2020-02-17_IMG_4108_(redigert).jpg
    2020-02-17_IMG_4109_(redigert).jpg


    Var begynt å testa forsterkaren, først berre trafoane inklusiv likerettar og da gjekk fint, så blei kondensatorbanken (på 1,2F) også kobla til.

    Og da var då softstarten tok kvelden gjekk opp i røyk, sikringar var fortsatt OK.

    Så spørsmålet er om nokon har ei anbefaling for softstart som er godt egna, trur eg vil bruka to stykkjen, ein til kvar sin trafo - dermed blir da berre 0,6F pr bank. Blir da halve belastninga pr softstart ifht da ein prøvde her før da berre blei røyk - mao for ettertida kun ein trafo m/likerettere og kond.bank på 0,6F. Då blir no forsterkaren fullstendig Dual Mono ;)

    Mvh Helge :-[
     
    Sist redigert:

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    119
    Antall liker
    76
    Sted
    Alver
    Oppgradert tegning av DiY Store sin softstart, noe meir effekt på shuntmotstand og litt lavere verdi ifht den eg har brukt:
    IMG_4113_DiY-Store Softstart (simple).jpg


    Denne type softstart er enkel kretsløysing på. Den softstarten eg har brukt som er Kina produkt vil eg oppgradere med tilsvarende komponenter som DiY Store sitt produkt. Så kjøre ein test av den og sjå om den holder!

    Takk for tilbakemelding "roadrune", kjekt å sjå at andre ser om der er løysinger :cool:
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    119
    Antall liker
    76
    Sted
    Alver
    Verktøy:
    Funnet emne så ein kan lage spesial verktøy for å demontere kjøleplate i Aleph-5 forsterkeren som ein har laget :p
    2020-02-17_IMG_4114.jpg

    Litt tilpassing så får ein skrudd kjøleplata laus frå fronten :cool:
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    119
    Antall liker
    76
    Sted
    Alver
    Rep./Oppdatering av softstart:
    Fekk nye effektmotstander i dag fra Elfa, 180Ω/9W x 4stk i parallell, blir 45Ω ifht originalen som var 68Ω/10 (singel motstand):
    2020-02-18_IMG_4120.jpg
    2020-02-18_IMG_4121.jpg

    Mulig skal kun bruke tre 180Ω i parallell som gir 60Ω, blir nå å teste med variac for å få gode målinger :rolleyes:
     

    Ine123

    Hi-Fi freak
    Ble medlem
    20.09.2013
    Innlegg
    1.947
    Antall liker
    2.407
    Sted
    Halden
    Hei :)
    Det som jeg har "lurt litt på", etter å ha lest om motstanden din som brant. Hva er tidskonstanten på denne softstarten din ? Hvor lang tid tar det før rele'et kortslutter seriemotstanden ?
    Mvh.
    Johnny
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    119
    Antall liker
    76
    Sted
    Alver
    NY PRE-AMP - ett "ALL-FET Audio" prosjekt:

    Har hatt ett prosjekt liggende på vent, men er nå så begynt litt i da små med å å få lodda komponentene på PCB'ane så ein får bedre oversikt til å planlegge kabinett etc for prosjektet.

    2020-02-18_IMG_4117.jpg
    2020-02-18_IMG_4118.jpg
    2020-02-18_IMG_4119.jpg


    Dette er da første del av strømforsyninga, inneheld likeretter og glattekondensatorer med blødemotstand, men fekk ikkje alle deler i rett størrelse så installering på PCBen kunne ikkje ferdigstillas nå.
    Blir nå ei lita bestilling til, feillevering kom denna gongen frå Elfa (kan væra min skrivefeil i farten), så får først sjekk Elfa og så sjå kva RS-Components har, alternativt Mouser.

    Og etter kvart som ting skrider fram vil eg visa litt om prosjektet.

    mvh Helge
     
    Sist redigert:

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    119
    Antall liker
    76
    Sted
    Alver
    Hei :)
    Det som jeg har "lurt litt på", etter å ha lest om motstanden din som brant. Hva er tidskonstanten på denne softstarten din ? Hvor lang tid tar det før rele'et kortslutter seriemotstanden ?
    Mvh.
    Johnny
    Hei Johnny,
    Det var lite info om den fra Kina, var tenkt å gjer ein del testar i morgon. Da kun Softstart, så med belastning.
    Når det gjelder softstart av denne type har eg liten erfaring med.

    I dine forsterker prosjekt har du der brukt softstart og hvilke type, har du i såfall nokon anbefalingar?
    Mvh
    Helge
     

    Ine123

    Hi-Fi freak
    Ble medlem
    20.09.2013
    Innlegg
    1.947
    Antall liker
    2.407
    Sted
    Halden
    Hei :)
    Jeg har brukt forskjellige softstarts, husker ikke alle i farta. Men, test den du har (uten belastning), og mål tiden.
    Er tiden for lang, så er det ikke så rart at motstand brenner av. Det trengs ikke så lang tid egentlig, mener det ligger noen kalkulatorer for å beregne denne tiden på nettet ?

    Mvh.
    Johnny
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    119
    Antall liker
    76
    Sted
    Alver
    Hei :)
    Det som jeg har "lurt litt på", etter å ha lest om motstanden din som brant. Hva er tidskonstanten på denne softstarten din ? Hvor lang tid tar det før rele'et kortslutter seriemotstanden ?
    Mvh.
    Johnny
    Hei Johnny,
    Det var lite info om den fra Kina, var tenkt å gjer ein del testar i morgon. Da kun Softstart, så med belastning.
    Når det gjelder softstart av denne type har eg liten erfaring med.

    I dine forsterker prosjekt har du der brukt softstart og hvilke type, har du i såfall nokon anbefalingar?
    Mvh
    Helge
    Der er og typar med NTC'er, egen strømforsyning, styrt med timer så eg antar lett å justere tidskonstanten, har også temp overvåking (normalt 2 stk), virker intressann å sjå nærare på :D
    Mvh
    Helge
     
    Sist redigert:

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    119
    Antall liker
    76
    Sted
    Alver
    Hei,
    Ja fått gjort noen tester i dag av softstarten. Først som nevnt uten belastning og tidskonstanten er ca 1s+ (1,5s). Og det fungerte greit med det hesjeverket av motstander som eg hadde satt på printet. I starten var det da med total verdi på 45 ohm, startet opp med kun ein trafo og likeretter, er nå tilnærmet null belastning og tida før innslag var fortsatt ca 1-1,5s. Trafoen er 600VA med sekundær vikling på 2x24Vac, når likeretter og kondensatorer blir hengt på vil det bli ±34Vdc. Så gjør ting klart for å koble kond.-bank sammen til trafo & likeretter (mono oppsett), kond.-bank er på 300.000μF/50V (totalt 600.000μF). Også reduserte fra 4 til 3 motstnader på 180Ω = 60Ω og 27W.
    Og med dette holder ikkje sikringen for primær enda den er av Treg utførelse, tok ein siste test nå, og gnistene kommer frem ett sted på printen!!! Og motstanden på 3x180 ohm blei godt håndwarm på den korte stunda til det byrja å gnistre, mulig loddinga som ryker!
    Har ein softstart til liggende, setter den sammen og tester den i morgen, men vurdere 2x180 i parallell i staden for 1x68, blir da som på slutten av denne testen 60Ω/27W i staden for 68Ω/10W...

    Tja, med 60Ω får ein i starten eit strømtrekk på 3,8A og oppstartseffekt over motstand på 874W..., normalt er full belastning primærstrøm på trafo 2,6A, teoretisk skulle da motstand vært på 230V/2,6A=88,5Ω, så eit forsøk kunne vært med to stk 180Ω i parallell, gir 90Ω dvs ett strømtrekk på 2,55A i starten, til info er den ohmske motstand i primær på trafo 1.6Ω (kan sjå bort ifra den i starten). Og den teoretiske effekten på motstand er da i starten 585W, men alt dette vil avta når trafoen begynner å livne til :rolleyes: Og trafo primær overtar meir av påtrykt spenning fra motstanden før reléet slår inn og bypasser motstanden.

    Blir meir testing i morgon :)
     
    Sist redigert:
  • Laster inn…

Diskusjonstråd Se tråd i gallerivisning

  • Laster inn…
Topp Bunn