Tandberg TD 20 A, dårlig opptak

Hi-fi freak

Medlem
Ble medlem
24.02.2021
Innlegg
16
Antall liker
0
Sted
Sola
Opptak med TD 20 A blir dårlig sammenlignet med Source platespiller. Når jeg gjør opptak ser input ok ut. Pilene viser normalt utslag. Når jeg spiller av er output veldig lavt og den ene kanalen er lavere enn den andre. Output er justert til Max allikevel er det såvidt utslag på pilene. Jeg har prøvd både Phono og DIN ledninger men med samme resultat. Kan gammelt bånd ha noe med dette å gjøre (mange opptak). Ellers gir denne Reel o/O knappen et problem. Trykkes den inn (10in tape) så lager den støy på opptaket. Lyden liksom kommer og går. Med knappen ute fungerer det ok. Ellers er playback av gamle
opptak ok så jeg antar at play hode er ok. Spørsmåltegn for REC hode. Er det noen som har noen ideer? Vet dere om noen Tandberg spesialister i Stavanger-området som kan dette?

mvh
Pete
 

baloo_2

Medlem
Ble medlem
18.04.2013
Innlegg
19
Antall liker
4
Har du forsøkt å høre på opptaktet mens du tar opp? Mener VU-metrene viser signalet inn til opptakshode når man tar opp. Har du forsøkt å rengjøre båndføring og lydhoder, opptak er mer kritisk enn avspilling. Slitt bånd vill også påvirke lyden, men tror ikke det er synderen her. Men har opplevd at gamle Ampex bånd har gått i oppløsning og fylt lydhoder/båndføring med så mye avleiringer at lydhoder måtte byttes. Bruker du samme bånd som maskinen er kalibrert for? (bias) Reel o/O knappen skal ikke ha påvirknig på opptak, så kan nok hende at TD20A'n bør en tur til doktor'n. Det var en mann på Norsk Elektronikk Service som var veldig flink på spole/kassett spillere fra Tandberg, men vet ikke om han driver med dette lengre (er 20 år siden) Mulig noen i Radiohistorisk forening vet noe.
Men veldig fin spiller, er vokst opp med en slik. Fortjener å bli fikset.
 

Bartesam

Hi-Fi freak
Ble medlem
04.12.2002
Innlegg
9.494
Antall liker
6.067
Sted
Hus
Tandberg spillerne var vel kalibrert i forhold til Maxell bånd, men en annen ting er jo at kondiser bør vel sjekkes samt at alt bør vel justeres opp igjen til de verdiene det skal være :unsure:
 

Hi-fi freak

Medlem
Ble medlem
24.02.2021
Innlegg
16
Antall liker
0
Sted
Sola
Har du forsøkt å høre på opptaktet mens du tar opp? Mener VU-metrene viser signalet inn til opptakshode når man tar opp. Har du forsøkt å rengjøre båndføring og lydhoder, opptak er mer kritisk enn avspilling. Slitt bånd vill også påvirke lyden, men tror ikke det er synderen her. Men har opplevd at gamle Ampex bånd har gått i oppløsning og fylt lydhoder/båndføring med så mye avleiringer at lydhoder måtte byttes. Bruker du samme bånd som maskinen er kalibrert for? (bias) Reel o/O knappen skal ikke ha påvirknig på opptak, så kan nok hende at TD20A'n bør en tur til doktor'n. Det var en mann på Norsk Elektronikk Service som var veldig flink på spole/kassett spillere fra Tandberg, men vet ikke om han driver med dette lengre (er 20 år siden) Mulig noen i Radiohistorisk forening vet noe.
Men veldig fin spiller, er vokst opp med en slik. Fortjener å bli fikset.
 

Hi-fi freak

Medlem
Ble medlem
24.02.2021
Innlegg
16
Antall liker
0
Sted
Sola
Takk for info. Bruker Maxwell bånd. Sjekker opptaket under avspilling (playback Tape). Litt merkelig at VU metrene viser input lyd når du spiller playback. Er dette normalt? Trodde VU metrene da ville vise nivået OUT etter som du justerte med høyre/Venstre output knapp? Slik fungerer VU meterene når jeg i etterkant sjekker opptaket og justerer med OUT knottene. Som nevnt, opptaket blir veldig lavt og all diskant liksom forsvinner i lydbildet.
Mvh
Pete
 

Hi-fi freak

Medlem
Ble medlem
24.02.2021
Innlegg
16
Antall liker
0
Sted
Sola
Har du forsøkt å høre på opptaktet mens du tar opp? Mener VU-metrene viser signalet inn til opptakshode når man tar opp. Har du forsøkt å rengjøre båndføring og lydhoder, opptak er mer kritisk enn avspilling. Slitt bånd vill også påvirke lyden, men tror ikke det er synderen her. Men har opplevd at gamle Ampex bånd har gått i oppløsning og fylt lydhoder/båndføring med så mye avleiringer at lydhoder måtte byttes. Bruker du samme bånd som maskinen er kalibrert for? (bias) Reel o/O knappen skal ikke ha påvirknig på opptak, så kan nok hende at TD20A'n bør en tur til doktor'n. Det var en mann på Norsk Elektronikk Service som var veldig flink på spole/kassett spillere fra Tandberg, men vet ikke om han driver med dette lengre (er 20 år siden) Mulig noen i Radiohistorisk forening vet noe.
Men veldig fin spiller, er vokst opp med en slik. Fortjener å bli fikset.
 

Hi-fi freak

Medlem
Ble medlem
24.02.2021
Innlegg
16
Antall liker
0
Sted
Sola
Glemte å si at jeg har reingjort lydhodene uten at det blir vesentlig bedre.
Mvh
Pete
 

Hi-fi freak

Medlem
Ble medlem
24.02.2021
Innlegg
16
Antall liker
0
Sted
Sola
Takk for info. Interessant. Uansett, blir det for teknisk må jeg ha få noen til å sjekke problemet. Helst en som bor i Stavanger området.
Mvh
Pete
 

Bartesam

Hi-Fi freak
Ble medlem
04.12.2002
Innlegg
9.494
Antall liker
6.067
Sted
Hus
Vil nok levere den inn på sjekk og i samme slengen får skiftet ut capstanvalse til noe nyere. Mulig båndet klyver slik at det er dårlig tracking..... :unsure:
 

Hi-fi freak

Medlem
Ble medlem
24.02.2021
Innlegg
16
Antall liker
0
Sted
Sola
Slik jeg husker det så skal opptak være nokså rett frem. Er det mulig at jeg gjør noe feil slik at opptaket blir «lavt»? Som nevnt, lyden IN ser bra ut på VU meterene. VU meterene blir stilt inn mot Max rødt men opptaket blir allikevel lavt.
Mvh
Pete
 

mvno_subscriber

Hi-Fi entusiast
Ble medlem
12.03.2020
Innlegg
414
Antall liker
338
Sted
Oslo
Har spilleren vært sånn siden du fikk den, eller har den fungert fint hos deg før?
 

Hi-fi freak

Medlem
Ble medlem
24.02.2021
Innlegg
16
Antall liker
0
Sted
Sola
Kjøpte den på 70 tallet. En spesiell versjon, TD 20 (ikke A). Den første de utviklet. Kjøpte den privat av en Tandberg forhandler. Antar at den var ok fra starten av men husker ikke når problemene oppstod. Var innom 3300, 3400, 9000 og 10 før jeg kjøpte denne. Er det mulig å gjøre feil slik at opptaket blir lavt? Passer på at IN blir opptimalt.
Mvh
Pete
 

mvno_subscriber

Hi-Fi entusiast
Ble medlem
12.03.2020
Innlegg
414
Antall liker
338
Sted
Oslo
Kjenner ikke din modell direkte, men på min egen Tandberg er det veldig plug&play. Har du andre bånd du kan spille av, for å sjekke om det er opptak og ikke avspilling som streiker?
 

Hi-fi freak

Medlem
Ble medlem
24.02.2021
Innlegg
16
Antall liker
0
Sted
Sola
Takk for tipset. Har prøvd mange bånd, men alle har vært Maxell. Skal prøve en annen type ved anledning. Er på reise.
mvh
Pete
 

Jim I Hendriksen

Hi-Fi entusiast
Ble medlem
06.04.2019
Innlegg
483
Antall liker
609
Takk for info. Interessant. Uansett, blir det for teknisk må jeg ha få noen til å sjekke problemet. Helst en som bor i Stavanger området.
Mvh
Pete
Ta kontakt med On & Off og hør om han kan hjelpe deg.

 

TANDBERGEREN

Hi-Fi entusiast
Ble medlem
13.10.2013
Innlegg
314
Antall liker
92
Sted
Fosser
Er en del som kan sjekkes rundt venderne på den spilleren.
Sel.Synk.-venderen er en av de.
Sørg for en ordentlig rens av disse venderne så kan det hende at problemet ditt er borte.
 

Hi-fi freak

Medlem
Ble medlem
24.02.2021
Innlegg
16
Antall liker
0
Sted
Sola
Hei, takk for tipset. Det blir nok litt for teknisk for meg. Trenger hjelp fra noen som kan dette.
 

BirgerG

Hi-Fi entusiast
Ble medlem
01.10.2012
Innlegg
390
Antall liker
468
Er alt du har av bånd spilt inn flere ganger? Tandbergeren (over) har tatt service for meg på noen Tandberg enheter. Han har nok da benyttet nye bånd, mens jeg etterpå har benyttet f.eks. Maxell bånd med forskjellig historikk. Har selv merket til dels stor forskjell på resultat av innspillinger avhengig av tilstand på de forskjellige båndene. Men sjekk uansett det han skrev. Og om du føler det lite kompetent på slikt utstyr har du ikke annet valg enn å få/kjøpe hjelp av kyndig service personell.
 

Hi-fi freak

Medlem
Ble medlem
24.02.2021
Innlegg
16
Antall liker
0
Sted
Sola
Takk for tipset. Har spilt inn på samme type bånd hele tiden, Maxell. Dette er 30-35 år gamle bånd. Prøver på flere bånd av samme type men opptaket blir dårlig på samme kanal hele tiden. Hadde det vært kvaliteten på båndet som er årsaken burde vel kvaliteten på opptaket vekslet fra kanal til kanal eller at begge kanalene ble dårlig? Hva tror du om det?
 

Barbaresco

Hi-Fi freak
Ble medlem
23.03.2006
Innlegg
2.589
Antall liker
236
Takk for tipset. Har spilt inn på samme type bånd hele tiden, Maxell. Dette er 30-35 år gamle bånd. Prøver på flere bånd av samme type men opptaket blir dårlig på samme kanal hele tiden. Hadde det vært kvaliteten på båndet som er årsaken burde vel kvaliteten på opptaket vekslet fra kanal til kanal eller at begge kanalene ble dårlig? Hva tror du om det?
Venstre kanal er mer utsatt for dropout på 4-spors lydbånd, da den ligger ytterst på båndet, høyre alltid mot midten. Hvis båndføringen er tvilsom, vil venstre kanal kunne miste kontakt med lydhodet. Men det er mer trolig at du har et elektronikkproblem.
 
Topp Bunn