Strøm relatert Susing i høytalere

rarhjerne

Hi-Fi entusiast
Ble medlem
10.11.2014
Innlegg
238
Antall liker
76
Sted
Levanger
Torget vurderinger
2
Hei..har sus i høytalerne som forsterker seg med volum opp(musikk på pause)Har tdai 3400 og pc med ekstern strøm og sigmas evo3 renser,kablene er også i høyere sjikte.
Eneste har en "hjemmelaget" kabel mellom vegg og sigmas(viborg)som er godt skjermet med rhodium kontakter som kostet litt i endene av kabel..kan det være grunnen?sikkert ikke lett å svare på men ...uansett om jeg svitsjer mellom bluray(hdmi),tv(optisk),roon(Usb-pc) på forsterker så suser det.
 

TGB

Hi-Fi freak
Ble medlem
10.08.2013
Innlegg
1.434
Antall liker
493
Torget vurderinger
1
Hei..har sus i høytalerne som forsterker seg med volum opp(musikk på pause)Har tdai 3400 og pc med ekstern strøm og sigmas evo3 renser,kablene er også i høyere sjikte.
Eneste har en "hjemmelaget" kabel mellom vegg og sigmas(viborg)som er godt skjermet med rhodium kontakter som kostet litt i endene av kabel..kan det være grunnen?sikkert ikke lett å svare på men ...uansett om jeg svitsjer mellom bluray(hdmi),tv(optisk),roon(Usb-pc) på forsterker så suser det.
Prøv å koble forsterker direkte i veggen. Om ikke dette hjelper koble fra alle kilder (både analoge og digitale). Problem fortsatt det samme? Hvis ikke; koble til en og en kilde igjen og sjekk når problemet kommer tilbake ?
 

rarhjerne

Hi-Fi entusiast
Ble medlem
10.11.2014
Innlegg
238
Antall liker
76
Sted
Levanger
Torget vurderinger
2
Hei å takk for svar,jeg koblet forsterker direkte i veggen å opplevde det samme,altså susing..deretter slo jeg av sigmas med andre komponenter(bluray,pc)..nå var det kun forsterker som var på å koblet i vegg...men fortsatt susing i høytaler
 

Auditor

Hi-Fi freak
Ble medlem
27.02.2006
Innlegg
9.760
Antall liker
3.224
Rarhjerne: Få sjekket den forsterkeren hos autorisert verksted- feilen ligger nok der. Eventuelt i den hjemmelaga kablingen eller i dårlig skjerming. Det er kun EN person i Norge som får lpv til å terminere kabel for meg:

www.norskaudioteknikk.no
 
Sist redigert:

rarhjerne

Hi-Fi entusiast
Ble medlem
10.11.2014
Innlegg
238
Antall liker
76
Sted
Levanger
Torget vurderinger
2
Den er splitter ny å heldigital..høres merklig ut om det skulle være den?
 

Auditor

Hi-Fi freak
Ble medlem
27.02.2006
Innlegg
9.760
Antall liker
3.224
Rarhjerne: Prøv en annen forsterker som beviselig ikke suser. Sjekka digitalkablene? Hvilke høyttalere har du? En komplett Rig Rundown, takk..
 
Sist redigert:

ptb

Hi-Fi freak
Ble medlem
27.11.2008
Innlegg
9.576
Antall liker
8.141
Sted
MDG´s forsøkslaboratorium
Torget vurderinger
12
Hva slags forsterker - og hvilke høyttalere?
Har det alltid vært slik, eller er det noe som har oppstått brått, eller gradvis tiltatt?
 

lovemusikk

Hi-Fi freak
Ble medlem
22.11.2009
Innlegg
8.185
Antall liker
1.926
Torget vurderinger
8
Fjern signalkabler.. og kun forsterker.
Forsatt sus?
 

rarhjerne

Hi-Fi entusiast
Ble medlem
10.11.2014
Innlegg
238
Antall liker
76
Sted
Levanger
Torget vurderinger
2
Jeg har Dali Helicon 400mk2 høytalere..lyngdorf tdai 3400 forsterker...wireworld ocean 7 høytalerkabel...har strippet forsterker for kabler dvs usb,hdmi...kun strøm og kabler til høytalere sto igjen..strømkabel er en organic audio reference...
 

Balle Clorin

Hi-Fi freak
Ble medlem
19.06.2012
Innlegg
4.277
Antall liker
2.213
Torget vurderinger
1
Har lest åpningsinnlegget utenpå skjønne hvilke høyttalere du har?? Er de høyeffektive?
Edit; normale høyttalere altså , de skal ikke suse

Lyngdorfen er ikke akkurat støysvak

https://www.audiosciencereview.com/forum/index.php?threads/review-and-measurements-of-lyngdorf-tdai-3400-amp-eq-part-1.6738/

Jeg hørte din forsterker på hifiklubben på B&W høyttaler uten noe som helst på susing

Hører du suset i lytteposisjon? Hvilken avstand?

Forøvrig kan ikke høyttalere lage susing uten ar det kommer fra forsterkeren . En det noen endring når kun forsterker og høyttaler er koblet opp?
Edit : ok
Har du koblet en digitalt signal til en analog inngang.? Det gir kraftig sus.
Edit: sjekket
 
Sist redigert:

Auditor

Hi-Fi freak
Ble medlem
27.02.2006
Innlegg
9.760
Antall liker
3.224
Rarhjerne: De Daliene er jo ikke akkurat høyeffektive.. Så jeg tipper da at problemet enten ligger i kablene eller forsterkeren. Prøv den originale strømkabelen til Sigmas der Viborgen sitter. Forsvinner det da?
 
Topp Bunn