Skifte utgangsrele NAD 314/214

CjSkoog

Medlem
Ble medlem
11.04.2018
Innlegg
15
Antall liker
13
Sted
Oslo
Er de noen her som vet åssen man får bytta utgangsrele på disse nad’ene? Har litt problem med lyd som plutslig blir borte ved lav volum. Må man lodde eller er de ”bare” o losse de med et vertøy?
 
Sist redigert:

Hurra_mann

Hi-Fi entusiast
Ble medlem
12.01.2006
Innlegg
215
Antall liker
66
Er du sikkert på at det er reléet som er problemet? En såpass gammel forsterker kan ha "vakkel" mange steder: inngangsvelger, volumkontroll, intern kabling osv.
 

CjSkoog

Medlem
Ble medlem
11.04.2018
Innlegg
15
Antall liker
13
Sted
Oslo
Er du sikkert på at det er reléet som er problemet? En såpass gammel forsterker kan ha "vakkel" mange steder: inngangsvelger, volumkontroll, intern kabling osv.
Yes, har prøvd alt annet. Googlade lit o mange andre med samme problem. Åpna opp forsterkeren o knakket lit på releet å då fungerer alt som de ska, men må uansett bytte etterhvert. Hva kan de koste?
 

Aurora

Hi-Fi freak
Ble medlem
04.06.2004
Innlegg
7.698
Antall liker
3.781
Sted
Ytterst i havgapet...
50-500 kr, alt etter om du kan kjøpe det som generell del hos en elektronikkforhandler, eller via importør som reservedel....
 

frog79

Overivrig entusiast
Ble medlem
05.11.2014
Innlegg
581
Antall liker
567
Kan være en ide med en sjekk av loddingene til releet før du bytter. Kan hende de er sprukket og en liten reflow er nok.

Frog79
 

CjSkoog

Medlem
Ble medlem
11.04.2018
Innlegg
15
Antall liker
13
Sted
Oslo
Takk for svar! Tror jeg prøver o lodde om først. Billigst o lettest :)
 

Hurra_mann

Hi-Fi entusiast
Ble medlem
12.01.2006
Innlegg
215
Antall liker
66
Hvis det ikke funker med lodding, kan du legge ut et nærbilde av releet? Utfordringen ligger i å finne et nytt som er elektrisk og ikke minst mekanisk kompatibelt. NAD har vel shoppet dette i A/S Japan, så det er håp om å finne et nytt rele. Har du sjekket med Hifiklubben om de kan ha et på lager?

EDIT: Jeg bilde-googlet "NAD 314 output relay" og ser at dette er en slags industri-standard størrelse på denne. Prøv f.eks. å finne en erstatning på elfa.se
 
Sist redigert:

CjSkoog

Medlem
Ble medlem
11.04.2018
Innlegg
15
Antall liker
13
Sted
Oslo
Hvis det ikke funker med lodding, kan du legge ut et nærbilde av releet? Utfordringen ligger i å finne et nytt som er elektrisk og ikke minst mekanisk kompatibelt. NAD har vel shoppet dette i A/S Japan, så det er håp om å finne et nytt rele. Har du sjekket med Hifiklubben om de kan ha et på lager?

EDIT: Jeg bilde-googlet "NAD 314 output relay" og ser at dette er en slags industri-standard størrelse på denne. Prøv f.eks. å finne en erstatning på elfa.se
Vurderer å ringe opp til Dalens elektroservice på mandag. Finner ikke et lignende rele å loddestasjonen min er i Sverige. Håper ikke de blir dyrt!
 

Audiomix

Bransjeaktør
Ble medlem
05.07.2004
Innlegg
11.436
Antall liker
2.459
Sted
Kongsberg
Torget vurderinger
18
Hvis releet er av den åpne typen eller du kan ta av dekselet er det enkelt å rense kontaktene. Sikkert ikke slitt.
 

CjSkoog

Medlem
Ble medlem
11.04.2018
Innlegg
15
Antall liker
13
Sted
Oslo
Hvis releet er av den åpne typen eller du kan ta av dekselet er det enkelt å rense kontaktene. Sikkert ikke slitt.
Prøvde de nå nylig men får de ikke til. Veldig trangt å vanskelig å losse dekselet. Men får prøve på nytt.
 

Steinkare

Overivrig entusiast
Ble medlem
15.06.2004
Innlegg
790
Antall liker
160
Torget vurderinger
7
Har sjøl en NAD216 som jeg er veldig fornøyd med. Gikk gjennom alle loddepunktene, da jeg hadde en "ulyd" fra ene kanalen. Fant da fire-fem loddinger som ikke så bra ut. Når en forsterker blir noen år eldes loddepunktene. Støyen ble borte den!
 

CjSkoog

Medlem
Ble medlem
11.04.2018
Innlegg
15
Antall liker
13
Sted
Oslo
Har sjøl en NAD216 som jeg er veldig fornøyd med. Gikk gjennom alle loddepunktene, da jeg hadde en "ulyd" fra ene kanalen. Fant da fire-fem loddinger som ikke så bra ut. Når en forsterker blir noen år eldes loddepunktene. Støyen ble borte den!
Fikk kjöpt meg en ny loddestasjon o gikk over loddepunktene til releet o nå funker den fint igjen :)
 
Topp Bunn