Skeivt lydbilde

Diskusjonstråd Se tråd i gallerivisning

  • ynot

    Hi-Fi freak
    Ble medlem
    01.06.2006
    Innlegg
    1.488
    Antall liker
    748
    Sted
    Trondheim
    Torget vurderinger
    0
    Jeg har lenge slitt med "skveivt" lydbilde. Etter mye vending av strømkabler så har jeg kommet til at det er spenningsforskjell mellom A og B-gren (hvis jeg har forstått forklaringene rett).

    Men jeg klarer ikke å få det rett når jeg spiller vinyl. CD og Sonos connect er rett justert så jeg er trygg på at det ikke er feil plassering av høytalere elns.
    Snur jeg signalkablene fra spilleren inn i RIAA så snur lydbildet til andre siden. Det snakk om 30-40 cm fra midten og det er ganske irriterende. Den siden som dominerer mener jeg har mer lyd i "øvre mellomtone", mens diskanten er relativt lik på begge sider.

    Jeg kjøpte et billig USB-microsop, men det er fordårlig til å få et skikkelig bilde av stiften. Så vidt jeg kan se er det ingen synlige skader på spiller, arm, PU eller stift.

    Noen forslag til feilsøk?

    Oppsettet er:
    Rega Planar 3
    Ortofon 2M black
    Rega Neo TT
    Rega Aria
    Bladelius Thor MK3
    Sonus faber Olympica 2
    Rel S3
     

    aiso

    Hi-Fi entusiast
    Ble medlem
    15.02.2010
    Innlegg
    273
    Antall liker
    149
    Sted
    Hedmark
    Torget vurderinger
    10
    Før du sjekker azimuth og antiskating, må sjekke at spilleren er 100 % i vater. Sjekk så kablene til pu og deretter azimuth og antiskating.
     

    ynot

    Hi-Fi freak
    Ble medlem
    01.06.2006
    Innlegg
    1.488
    Antall liker
    748
    Sted
    Trondheim
    Torget vurderinger
    0
    Spilleren er i vater. Har brukt samme veggfeste i flere år, også på min forrige Rega :)

    Er det noen triks hvis det er Azimuth, for Rega har jo ingen mulighet for å justere det på sine armer
     

    ynot

    Hi-Fi freak
    Ble medlem
    01.06.2006
    Innlegg
    1.488
    Antall liker
    748
    Sted
    Trondheim
    Torget vurderinger
    0
    Jeg har skrudd bias/anti-skating fra ca 1,5 til 0 og armen er i ro, men lyden er fortsatt skeiv.

    Ikke akkurat et bra bilde:
    Vis vedlegget 561466
     

    Vedlegg

    Sist redigert:

    Evo III

    Hertugen av langhus
    Ble medlem
    25.12.2009
    Innlegg
    19.759
    Antall liker
    27.642
    Sted
    Nordre Follo
    Torget vurderinger
    64
    Ser ut som du har en vridning som heller i mot venstre om bildet er tatt helt rett ???

    O
     

    ottone

    Æresmedlem
    Ble medlem
    08.04.2008
    Innlegg
    12.825
    Antall liker
    6.977
    Sted
    Stavanger
    Torget vurderinger
    3
    Bildet du har tatt ser ut som PU er montert rimelig rett, når vi ser på speilbildet.
    Ikke sikkert at det er tatt nøyaktig forfra heller. For meg ser det ut som asimut er innenfor 2 grader presis. I tillegg har du testet med og uten antiskating, uten hørbar effekt.
    Det beskrives en forskjell i lydkarakter mellom kanalene, hvis du ikke er sikker kan det bekreftes med monoinnspillinger eller en testplate.
    Hvis feilen holder seg ville jeg demontert PU og montert den på nytt.
    Hvis det fremdeles problem kan du bytte om på kanalene på tilkoblingen på pickup. Da vil feilen bytte kanal om feilen sitter i PU, hvis ikke har du et problem i armkabel.
    Og sånn går dagene :)
     

    Zomby_Woof

    Æresmedlem
    Ble medlem
    07.05.2006
    Innlegg
    20.029
    Antall liker
    8.464
    Sted
    Third stone from the sun
    Torget vurderinger
    6
    Neppe antiskate. Den er først og fremst til for å sikre like god sporingsevne for begge kanaler.

    Neppe asimut. Den er der for å spolene og magnetgapet er riktigst mulig orientert i forhold til rillenes bevegelse for de respektive kanalene 45°/45°, og dermed best mulig kanalseparasjon.

    Mer sannsynlig er det at du har en pickup med dårlig kanalbalanse. Eventuelt det samme i RIAA-trinnet.
     
    • Liker
    Reaksjoner: ptb

    ynot

    Hi-Fi freak
    Ble medlem
    01.06.2006
    Innlegg
    1.488
    Antall liker
    748
    Sted
    Trondheim
    Torget vurderinger
    0
    Neppe antiskate. Den er først og fremst til for å sikre like god sporingsevne for begge kanaler.

    Neppe asimut. Den er der for å spolene og magnetgapet er riktigst mulig orientert i forhold til rillenes bevegelse for de respektive kanalene 45°/45°, og dermed best mulig kanalseparasjon.

    Mer sannsynlig er det at du har en pickup med dårlig kanalbalanse. Eventuelt det samme i RIAA-trinnet.
    Hvis jeg snur kablene inn til RIAA så snur lydbildet og problemet er på andre siden. Men når du sier det så har jeg jo en RIAA i Thor som kan testes.
     

    ynot

    Hi-Fi freak
    Ble medlem
    01.06.2006
    Innlegg
    1.488
    Antall liker
    748
    Sted
    Trondheim
    Torget vurderinger
    0
    Kanskje du har feil fase på høgtalarane? Snu frå + til - på eine høgtalaren og sjå om problemet forsvinn. dersom du har høgtalarar med litt bassattgjeving, får det gjerne ein slik effekt.
    Siden CD og Sonos Connect ikke har dette problemet så utelukker jeg feil fase, med mindre du vet noe ikke jeg vet (som er svært sannsynlig :) )
     

    Zomby_Woof

    Æresmedlem
    Ble medlem
    07.05.2006
    Innlegg
    20.029
    Antall liker
    8.464
    Sted
    Third stone from the sun
    Torget vurderinger
    6
    Neppe antiskate. Den er først og fremst til for å sikre like god sporingsevne for begge kanaler.

    Neppe asimut. Den er der for å spolene og magnetgapet er riktigst mulig orientert i forhold til rillenes bevegelse for de respektive kanalene 45°/45°, og dermed best mulig kanalseparasjon.

    Mer sannsynlig er det at du har en pickup med dårlig kanalbalanse. Eventuelt det samme i RIAA-trinnet.
    Hvis jeg snur kablene inn til RIAA så snur lydbildet og problemet er på andre siden. Men når du sier det så har jeg jo en RIAA i Thor som kan testes.
    Sant nok, da er nok RIAA uskyldig, strengt tatt som forventet i og med at det er langt lettere å levere to like kanaler i elektronikk enn i en elektromekanisk affære som en pickup. Test om du får samme resultat i RIAA på Thor likevel. Kanskje det er knyttet til det spesielle jordingsarrangementet til Rega (jord fra gods gjennom skjerm på venstre kanal). Kanskje en annen RIAA oppfører seg annerledes (selv om man vel skulle tro at Rega sine burde være blant de som funka med det spesielle jordingsarrangementet på deres egne armer).
     

    Zomby_Woof

    Æresmedlem
    Ble medlem
    07.05.2006
    Innlegg
    20.029
    Antall liker
    8.464
    Sted
    Third stone from the sun
    Torget vurderinger
    6
    Tror liksom ikke helt at dette skal være svaret heller. Er begge kanaler i motfase, så skulle det ikke ha stort å si for kanalbalansen. Er en i motfase vil man få et veldig snålt gjengitt stereobilde og praktisk talt ingen bass, og det ville neppe blitt en tråd om skjevt stereobilde.
     

    Audiophile-Arve

    Æresmedlem
    Ble medlem
    28.11.2002
    Innlegg
    19.623
    Antall liker
    6.744
    Sted
    Kysten, Nordvestlandet, argaste nynorskdistriktet
    Torget vurderinger
    0
    Motfase med ein litt bassglad høgtalar høyrest gjerne både bassfattigt og skeivt ut.
    Men om problemet snur seg når kanalane inn i riaa byttast, er problemet ganske sikkert i pickupen (eventuelt kontaktene i pickupshellet eller inn til riaa)
     

    Bjørn.H

    Æresmedlem
    Moderator
    Ble medlem
    03.07.2004
    Innlegg
    22.421
    Antall liker
    5.187
    Torget vurderinger
    1
    Motfase med ein litt bassglad høgtalar høyrest gjerne både bassfattigt og skeivt ut.
    Men om problemet snur seg når kanalane inn i riaa byttast, er problemet ganske sikkert i pickupen (eventuelt kontaktene i pickupshellet eller inn til riaa)
    Riktig, er kablene mellom pickup og arm/headshell riktig koblet til?
     

    ynot

    Hi-Fi freak
    Ble medlem
    01.06.2006
    Innlegg
    1.488
    Antall liker
    748
    Sted
    Trondheim
    Torget vurderinger
    0
    Motfase med ein litt bassglad høgtalar høyrest gjerne både bassfattigt og skeivt ut.
    Men om problemet snur seg når kanalane inn i riaa byttast, er problemet ganske sikkert i pickupen (eventuelt kontaktene i pickupshellet eller inn til riaa)
    Jeg får demontere PU og montere den på nytt i morgen. Da vil jeg få sjekket PU og koblingene der.
     

    Bjørn.H

    Æresmedlem
    Moderator
    Ble medlem
    03.07.2004
    Innlegg
    22.421
    Antall liker
    5.187
    Torget vurderinger
    1
    Ikke sikkert du må demontere den.
     

    ynot

    Hi-Fi freak
    Ble medlem
    01.06.2006
    Innlegg
    1.488
    Antall liker
    748
    Sted
    Trondheim
    Torget vurderinger
    0
    Jeg vet ikke om jeg må demontere den, men noe er galt :/
    Mulig jeg starter med å koble fra lederne inn til PU og så koble tilbake.
     

    HAREPUSEN

    Hi-Fi freak
    Ble medlem
    04.11.2009
    Innlegg
    1.545
    Antall liker
    658
    Sted
    telemark
    Torget vurderinger
    2
    ja koble av PU oppe , mål ohmen på begge spole viklingene H og V kanal, de skal tilnærmet være like ,og etter at du har sjekket at du har koblet fasen rett
    sjekk så at fasen er rett i lednings endene til riia og ohm er samme verdi som oppe , ledn fra koblet riia ,oG gnd må alltid være enten flytenede til gnd player evt riia og eller til en av PU negativ fase , på noen
    Det samme kan du sjekke på riia in , (power off , kontakte ut ) at ikke load setting er feil eller om en bøssing skulle ha mistet kontakt , En mm PU typisk 47k,
    Hvis ikke dette når frem kan det være mekaniskt i nåle oppheng , eller i riian , sjelden , med mindre den har blitt skadet , brudd evt

    lykke til
     

    Classic46

    Hi-Fi freak
    Ble medlem
    22.11.2017
    Innlegg
    1.646
    Antall liker
    208
    Det er 35 år siden jeg hadde platespiller, men dette problemet er nok i din RIAA, eller annen elektronikk. Hvis du ikke har en pickup med feil. Er dette ditt første oppsett med platespiller ?
    Ps: Den gangen hadde vi ikke løse RIAA, men step up transformers.
    Vet ikke om det finnes noen fasetester på YouTube, fordi jeg har en Disney Blu-ray som har.
    Men det er jo ikke på LP. Har noen gamle testplater du kunne lånt, hvis du er i nærheten av Fredrikstad.
     

    Zomby_Woof

    Æresmedlem
    Ble medlem
    07.05.2006
    Innlegg
    20.029
    Antall liker
    8.464
    Sted
    Third stone from the sun
    Torget vurderinger
    6
    Vær litt forsiktig med å måle resistans i pickupspolene. Måleapparatet setter spenning på, og tråden i viklingene er ekstremt tynn. Er du uheldig kan det brenne av spolene.
     

    Zomby_Woof

    Æresmedlem
    Ble medlem
    07.05.2006
    Innlegg
    20.029
    Antall liker
    8.464
    Sted
    Third stone from the sun
    Torget vurderinger
    6
    Ellers en liten observasjon. Jeg tror ikke det er helt tilfeldig at balansekontrollen på forsterkere/ forforsterkere forsvant sånn omtrent da CD tok over markedet.
    Balansekontrollen er ikke helt borte. ������
    Sjekk andelen av nye forsterkere med balansekontroll år for år fra CD ble introdusert og perioden fremover, så skjønner du nok poenget mitt. :)
     

    ynot

    Hi-Fi freak
    Ble medlem
    01.06.2006
    Innlegg
    1.488
    Antall liker
    748
    Sted
    Trondheim
    Torget vurderinger
    0
    Det er 35 år siden jeg hadde platespiller, men dette problemet er nok i din RIAA, eller annen elektronikk. Hvis du ikke har en pickup med feil. Er dette ditt første oppsett med platespiller ?
    Ps: Den gangen hadde vi ikke løse RIAA, men step up transformers.
    Vet ikke om det finnes noen fasetester på YouTube, fordi jeg har en Disney Blu-ray som har.
    Men det er jo ikke på LP. Har noen gamle testplater du kunne lånt, hvis du er i nærheten av Fredrikstad.
    HVis det er RIAA så blir jeg overrasket siden lydbildet snur når jeg bytter på input på RIAA. Det forteller vel meg at problemet er før RIAA, altså platespiller/PU?
     

    ynot

    Hi-Fi freak
    Ble medlem
    01.06.2006
    Innlegg
    1.488
    Antall liker
    748
    Sted
    Trondheim
    Torget vurderinger
    0
    Jeg er totalt inkompetent på strøm :D

    Hva skal jeg stille voltmeteret på? AC, DC? Måle + på PU og + på kabelen i andre enden med strøm på spilleren?
     

    Zomby_Woof

    Æresmedlem
    Ble medlem
    07.05.2006
    Innlegg
    20.029
    Antall liker
    8.464
    Sted
    Third stone from the sun
    Torget vurderinger
    6
    Du må sette multimeteret på Ohm. Men som sagt, vær forsiktig.

    Du kan forresten ta av den utskiftbare stiften og se om den ser riktig ut.
     

    tkr

    Æresmedlem
    Ble medlem
    27.03.2007
    Innlegg
    18.009
    Antall liker
    17.595
    Sted
    Nede i fjæresteinene
    Torget vurderinger
    2
    Det er 35 år siden jeg hadde platespiller, men dette problemet er nok i din RIAA, eller annen elektronikk. Hvis du ikke har en pickup med feil. Er dette ditt første oppsett med platespiller ?
    Ps: Den gangen hadde vi ikke løse RIAA, men step up transformers.
    Vet ikke om det finnes noen fasetester på YouTube, fordi jeg har en Disney Blu-ray som har.
    Men det er jo ikke på LP. Har noen gamle testplater du kunne lånt, hvis du er i nærheten av Fredrikstad.
    HVis det er RIAA så blir jeg overrasket siden lydbildet snur når jeg bytter på input på RIAA. Det forteller vel meg at problemet er før RIAA, altså platespiller/PU?
    Hvis det er Ortofonen, er du visst ikke helt alene:

    Channel imbalance - Am I cursed? - Page 2- Vinyl Engine

    mvh
     

    LESSisdox@

    Overivrig entusiast
    Ble medlem
    16.10.2006
    Innlegg
    678
    Antall liker
    213
    Sted
    Åkrehamn,karmøy
    Torget vurderinger
    1
    Jeg har lenge slitt med "skveivt" lydbilde. Etter mye vending av strømkabler så har jeg kommet til at det er spenningsforskjell mellom A og B-gren (hvis jeg har forstått forklaringene rett).

    Men jeg klarer ikke å få det rett når jeg spiller vinyl. CD og Sonos connect er rett justert så jeg er trygg på at det ikke er feil plassering av høytalere elns.
    Snur jeg signalkablene fra spilleren inn i RIAA så snur lydbildet til andre siden. Det snakk om 30-40 cm fra midten og det er ganske irriterende. Den siden som dominerer mener jeg har mer lyd i "øvre mellomtone", mens diskanten er relativt lik på begge sider.

    Jeg kjøpte et billig USB-microsop, men det er fordårlig til å få et skikkelig bilde av stiften. Så vidt jeg kan se er det ingen synlige skader på spiller, arm, PU eller stift.

    Noen forslag til feilsøk?

    Oppsettet er:
    Rega Planar 3
    Ortofon 2M black
    Rega Neo TT
    Rega Aria
    Bladelius Thor MK3
    Sonus faber Olympica 2
    Rel S3
    Balanselodd
    Bruker du originalt balanselodd ?
    brukes uoriginalt balanselodd av typen som henger under på midten som selges er det ekstremt viktig disse er i vater
    Mvh Roy
     

    Zomby_Woof

    Æresmedlem
    Ble medlem
    07.05.2006
    Innlegg
    20.029
    Antall liker
    8.464
    Sted
    Third stone from the sun
    Torget vurderinger
    6
    Med det samme du er i gang kan du forresten sjekke resistans i armkabelen i tilfelle det er et (delvis) ledningsbrudd eller en kortslutning der. Sett målepinnene på kappe og senterpinne på phonopluggene, og kortslutt klipsene i headshell.
     

    CarstenS

    Hi-Fi entusiast
    Ble medlem
    12.03.2005
    Innlegg
    304
    Antall liker
    110
    Hvilken type musikk lytter du på? Bare lurer litt pga. selv har (uansett utstyr) hatt samme opplevelse jevnlig når lytter orkestral/symfonisk musikk - og egentlig kommet frem til at typisk så er de lettere instrumenter her plassert i venstre side av salen - og tyngre (mer bass) mot hø. - slik kan oppleve mer tyngde (og dermed assymetri) pga. dette?
     

    ynot

    Hi-Fi freak
    Ble medlem
    01.06.2006
    Innlegg
    1.488
    Antall liker
    748
    Sted
    Trondheim
    Torget vurderinger
    0
    Jeg har lenge slitt med "skveivt" lydbilde. Etter mye vending av strømkabler så har jeg kommet til at det er spenningsforskjell mellom A og B-gren (hvis jeg har forstått forklaringene rett).

    Men jeg klarer ikke å få det rett når jeg spiller vinyl. CD og Sonos connect er rett justert så jeg er trygg på at det ikke er feil plassering av høytalere elns.
    Snur jeg signalkablene fra spilleren inn i RIAA så snur lydbildet til andre siden. Det snakk om 30-40 cm fra midten og det er ganske irriterende. Den siden som dominerer mener jeg har mer lyd i "øvre mellomtone", mens diskanten er relativt lik på begge sider.

    Jeg kjøpte et billig USB-microsop, men det er fordårlig til å få et skikkelig bilde av stiften. Så vidt jeg kan se er det ingen synlige skader på spiller, arm, PU eller stift.

    Noen forslag til feilsøk?

    Oppsettet er:
    Rega Planar 3
    Ortofon 2M black
    Rega Neo TT
    Rega Aria
    Bladelius Thor MK3
    Sonus faber Olympica 2
    Rel S3
    Balanselodd
    Bruker du originalt balanselodd ?
    brukes uoriginalt balanselodd av typen som henger under på midten som selges er det ekstremt viktig disse er i vater
    Mvh Roy
    Eneste som er endret på fra hvordan jeg kjøpte dingsen er at jeg har byttet ut Elys med Ortofon, ellers er alt originalt
     

    ynot

    Hi-Fi freak
    Ble medlem
    01.06.2006
    Innlegg
    1.488
    Antall liker
    748
    Sted
    Trondheim
    Torget vurderinger
    0
    Hvilken type musikk lytter du på? Bare lurer litt pga. selv har (uansett utstyr) hatt samme opplevelse jevnlig når lytter orkestral/symfonisk musikk - og egentlig kommet frem til at typisk så er de lettere instrumenter her plassert i venstre side av salen - og tyngre (mer bass) mot hø. - slik kan oppleve mer tyngde (og dermed assymetri) pga. dette?
    Jeg har testet med Tom Waits - Real Gone og Fleetwood Mac - Rumours (remasters elns i 45 rmp).
     

    ynot

    Hi-Fi freak
    Ble medlem
    01.06.2006
    Innlegg
    1.488
    Antall liker
    748
    Sted
    Trondheim
    Torget vurderinger
    0
    Med det samme du er i gang kan du forresten sjekke resistans i armkabelen i tilfelle det er et (delvis) ledningsbrudd eller en kortslutning der. Sett målepinnene på kappe og senterpinne på phonopluggene, og kortslutt klipsene i headshell.
    Will try :) Hva forventer jeg å se?
     

    Zomby_Woof

    Æresmedlem
    Ble medlem
    07.05.2006
    Innlegg
    20.029
    Antall liker
    8.464
    Sted
    Third stone from the sun
    Torget vurderinger
    6
    Med det samme du er i gang kan du forresten sjekke resistans i armkabelen i tilfelle det er et (delvis) ledningsbrudd eller en kortslutning der. Sett målepinnene på kappe og senterpinne på phonopluggene, og kortslutt klipsene i headshell.
    Will try :) Hva forventer jeg å se?
    Samme i begge kanaler. Med kortslutta klips i headshell en ganske lav motstand, uten veldig høy.
     

    ynot

    Hi-Fi freak
    Ble medlem
    01.06.2006
    Innlegg
    1.488
    Antall liker
    748
    Sted
    Trondheim
    Torget vurderinger
    0
    Nei, de målingene får jeg ikke til.
    Jeg er steike dum når det kommer til strøm.
     
  • Laster inn…

Diskusjonstråd Se tråd i gallerivisning

  • Laster inn…
Topp Bunn