Nye pærer i Huldra 10 - fortsatt mørkt

Mercedes99

Helt fersk
Ble medlem
11.03.2014
Innlegg
5
Antall liker
0
Hei :)

Jeg holder på å fikse opp en Huldra 10, der blant annet pærene var røket. Jeg fikk tak i nye pærer og forventet flott lys i recieveren, men dengang ei. Den var fortsatt like mørk. Noen som vet hva problemet kan være?

Er helt fersk på dette med gammel stereo, men har likevel forsøkt å utelukke de tingene jeg tenkte det kunne være.
Alle pærene virker, sikringene er gode, alle loddinger ser fine ut, men jeg måler ingen strøm til pæreholderene. Ser heller ingen tydelige tegn på klemskader/brudd på noen av ledningene. ???

Ellers virker Huldra'en flott, og det er lyser fint i de små runde pærene i frontpanelet og ved siden av transformatoren. :)
 

Audiomix

Bransjeaktør
Ble medlem
05.07.2004
Innlegg
11.403
Antall liker
2.441
Sted
Kongsberg
Torget vurderinger
18
Du må måle deg i retning trafoen som leverer spenningen. Et eller annet sted har du brudd eller dårlig kontakt. Har du sjekket på selve holderene?
 
L

Laban MK2

Guest
Nye elektrolytter i strømforsyning , pluss rute trafo om til 240v så lever nye pærer litt lenger :)

Mvh
 

Mercedes99

Helt fersk
Ble medlem
11.03.2014
Innlegg
5
Antall liker
0
Takk for tips :)

Er offshore for øyeblikket, men skal få tatt en kikk på de nevnte ting så snart jeg er hjemme.

Om disse skulle vise seg å være gåen Audiomix, kan det by på problemer med uoriginale slik bør jeg da få tak i originale pæreholdere, eller er det greit så lenge pæren passer i sokkelen?:)

Har du kjennskap til hvor jeg kan få tak i nye elektrolytter, Laban MK2?
Prøvde meg på å rute om til 240v, men rutet den tilbake til 220v under feilsøkingen etter mangel på lys. Får hive denne tilbake på 240v :)
 
L

Laban MK2

Guest
Takk for tips :)

Er offshore for øyeblikket, men skal få tatt en kikk på de nevnte ting så snart jeg er hjemme.

Om disse skulle vise seg å være gåen Audiomix, kan det by på problemer med uoriginale slik bør jeg da få tak i originale pæreholdere, eller er det greit så lenge pæren passer i sokkelen?:)

Har du kjennskap til hvor jeg kan få tak i nye elektrolytter, Laban MK2?
Prøvde meg på å rute om til 240v, men rutet den tilbake til 220v under feilsøkingen etter mangel på lys. Får hive denne tilbake på 240v :)
Kanskje Audiomix har noen nos liggende ? Er vel litt morro prøve holde den i orden med orginale deler så langt det lar seg gjøre .
Eller har Elfa et godt utvalg av elektronikk deler mm .

Kanskje disse kan hjelpe ? Tandberg Radio Shop

Radioservicestudio - Ivar Midtskogen vintage audio service

Mvh
 

ttinlg

Medlem
Ble medlem
02.01.2011
Innlegg
9
Antall liker
1
Hei. Sjekk 5A sikring S1001 som sitter rett foran trafoen. Denne gir spenning til lampene

Hei :)

Jeg holder på å fikse opp en Huldra 10, der blant annet pærene var røket. Jeg fikk tak i nye pærer og forventet flott lys i recieveren, men dengang ei. Den var fortsatt like mørk. Noen som vet hva problemet kan være?

Er helt fersk på dette med gammel stereo, men har likevel forsøkt å utelukke de tingene jeg tenkte det kunne være.
Alle pærene virker, sikringene er gode, alle loddinger ser fine ut, men jeg måler ingen strøm til pæreholderene. Ser heller ingen tydelige tegn på klemskader/brudd på noen av ledningene. ???

Ellers virker Huldra'en flott, og det er lyser fint i de små runde pærene i frontpanelet og ved siden av transformatoren. :)
 

Mercedes99

Helt fersk
Ble medlem
11.03.2014
Innlegg
5
Antall liker
0
Takk skal du ha Laban :)
Men finnes det noen måte å sjekke om elektrolyttene er dårlige, eller det det slik at de blir dårligere over tid, og er grei å bytte uansett?

Har sjekket denne 5A sikringen ttinlg, den er hel. Men er det slik at sikringer kan bli dårligere, eller er de enten gåen eller virker?
Kunne jo kanskje vært greit å bytte ut sikringene også når jeg først var igang :)
 

pekaill

Hi-Fi freak
Ble medlem
16.10.2011
Innlegg
1.404
Antall liker
658
Sted
Averøy
Torget vurderinger
4
Sikringer virker eller så virker de ikke! De blir ikke slappere med årene.
Lysene henger heller ikke sammen med elektrolyttene. Hvis lyden er bra så kan elektrolyttene vente.
At du ikke har lys i lampene er sannsynligvis et ledningsbrudd eller at sikringen er gått i stykker etter at du sjekket den.
Det bør være enkelt å måle hvor spenningen forsvinner.
 
L

Laban MK2

Guest
Takk skal du ha Laban :)
Men finnes det noen måte å sjekke om elektrolyttene er dårlige, eller det det slik at de blir dårligere over tid, og er grei å bytte uansett?

Har sjekket denne 5A sikringen ttinlg, den er hel. Men er det slik at sikringer kan bli dårligere, eller er de enten gåen eller virker?
Kunne jo kanskje vært greit å bytte ut sikringene også når jeg først var igang :)
Har hatt lyst å handle en sånn lenge men ikke blitt noe med meg enda til måling av kondiser .

Anatek Blue ESR Low Ohms Meter Fully Assembed | eBay

Er ingen elektrogubbe bare så det er sakt null peiling , men har opplevd mange ganger at tull i strømforsyning i eldre utstyr med elektrolytter som ikke lenger holder spec kan gi opphav til den rareste oppfølsel i krets.

Så en sjekk at power bord holder spec er alfa omega før vidre søk etter feilkilde.

Sikringer er enten eller ingen grunn til å bytte hvis den er hel .
 

Mercedes99

Helt fersk
Ble medlem
11.03.2014
Innlegg
5
Antall liker
0
Da satser jeg på at det bare er et brudd en plass :)

Får vurdere å skifte elektrolyttene om jeg ikke finner noe, med tanke på at du har vært borti trøbbel der før Laban. Etter 40 år kan det vel kanskje være greit med en liten oppdatering uansett :)
 
L

Laban MK2

Guest
Da satser jeg på at det bare er et brudd en plass :)

Får vurdere å skifte elektrolyttene om jeg ikke finner noe, med tanke på at du har vært borti trøbbel der før Laban. Etter 40 år kan det vel kanskje være greit med en liten oppdatering uansett :)
Sikkert bare en tullefeil , har 2 stk Huldra 10 å ikke noe tull med noen av dem enda . :)
 

kjetinho

Overivrig entusiast
Ble medlem
22.03.2005
Innlegg
787
Antall liker
19
På ein Sølvsuper 11 måtte eg skru pærene veldig ​hardt til i soklane for at det skulle lyse...
 

Audiomix

Bransjeaktør
Ble medlem
05.07.2004
Innlegg
11.403
Antall liker
2.441
Sted
Kongsberg
Torget vurderinger
18
Sjekk pærene med et ohm meter.
Mål om det er spenning i sokklene.
Hvis ikke det siste er tilfellet må du måle deg i retning trafoen.
 

Mercedes99

Helt fersk
Ble medlem
11.03.2014
Innlegg
5
Antall liker
0
Får måle meg i retning trafoen da det ikke er spenning i sokklene og pærene er testet. Satser på det bare er et lite skjult kabelbrudd :)
 

TANDBERGEREN

Hi-Fi entusiast
Ble medlem
13.10.2013
Innlegg
301
Antall liker
78
Sted
Fosser
Ikke sjelden ender det opp med korrosjon på selve sikringsholderen til den 5A sikringen til alle lampene.

Mål rett og slett vekselspenningen over den sikringen.


Svært sjelden alle lampene lider av stram lampeholdersyndrom.
 
Topp Bunn