NAD sine venner

Diskusjonstråd Se tråd i gallerivisning

  • motoren

    Æresmedlem
    Ble medlem
    13.01.2007
    Innlegg
    17.029
    Antall liker
    17.188
    Sted
    Flekkefjord
    Torget vurderinger
    25
    Det ironiske med det hele er at jeg kommer ifra en forsterker til 21500,- og går over til en som koster 3600,-.. Og jeg hører nå nyanser og instrumenter på sanger jeg har hørt hundrevis av ganger før som jeg aldri hørte på den dyre forsterkeren..

    Slutt på hifi fraud her i huset heretter.

    Frog79
    Hva hadde du fra før? :) ikke alltid dyrt er bedre

    mvh
     

    DagT

    Hi-Fi freak
    Ble medlem
    03.05.2013
    Innlegg
    1.890
    Antall liker
    1.450
    Sted
    Oslo
    Det ironiske med det hele er at jeg kommer ifra en forsterker til 21500,- og går over til en som koster 3600,-.. Og jeg hører nå nyanser og instrumenter på sanger jeg har hørt hundrevis av ganger før som jeg aldri hørte på den dyre forsterkeren..

    Slutt på hifi fraud her i huset heretter.

    Frog79
    Forskjellige lydsignaturer fremhever forskjellige lyder. :)
     

    skorob

    Hi-Fi freak
    Ble medlem
    02.05.2012
    Innlegg
    3.546
    Antall liker
    1.610
    Sted
    Brumunddal
    Torget vurderinger
    8
    Yamaha sin "housesound" er vel litt tildekkende, og kan passe høyttalere med litt aggressiv mellomtone.

    Pris / Ytelse på rimelig HIFI (ala NAD 316) er ikke sammenlignbar med dyr HIFI... Betaler MYE for minimalt bedre ofte. Må bare finne amp med rett signatur som man trives med.. så er det nok alltids en rimelig enhet som passer "deg" kjempebra.
     

    na_X

    Hi-Fi freak
    Ble medlem
    04.09.2013
    Innlegg
    1.927
    Antall liker
    1.243
    Torget vurderinger
    1
    Da kom det en M33 inn i hus her også, men får ikke lyd inn på HDMI ARC fra TV.. Har ikke gjort noen endringer på TVn og det fungerte fint med MDC HDM-2 modulen på forrige forsterker. Får justert lyden opp og ned igjennom CEC men lite med lyd som kommer ut. Flere som har samme problem?
     

    skorob

    Hi-Fi freak
    Ble medlem
    02.05.2012
    Innlegg
    3.546
    Antall liker
    1.610
    Sted
    Brumunddal
    Torget vurderinger
    8
    Aha. Ser det har fungert før på ala samme forsterker... da ble jeg usikker.
     

    na_X

    Hi-Fi freak
    Ble medlem
    04.09.2013
    Innlegg
    1.927
    Antall liker
    1.243
    Torget vurderinger
    1
    Sender du surround eller stereo signal inn da? PCM ?
    PCM ja, eneste som fungerer på HDMI ARC stort sett.. Om det er en oppdatering som må på plass pga. en bug eller hva det er vet jeg ikke, får kanskje høre litt med Hifiklubben om det kan være kjent.
     

    DagT

    Hi-Fi freak
    Ble medlem
    03.05.2013
    Innlegg
    1.890
    Antall liker
    1.450
    Sted
    Oslo
    PCM ja, eneste som fungerer på HDMI ARC stort sett.. Om det er en oppdatering som må på plass pga. en bug eller hva det er vet jeg ikke, får kanskje høre litt med Hifiklubben om det kan være kjent.
    Jeg hadde problemer igår med at en enhet prøvde å styre med appen mens jeg prøvde å stille inn på HDMI på displayet. Kan det være en slags konflikt?
     

    na_X

    Hi-Fi freak
    Ble medlem
    04.09.2013
    Innlegg
    1.927
    Antall liker
    1.243
    Torget vurderinger
    1
    Jeg hadde problemer igår med at en enhet prøvde å styre med appen mens jeg prøvde å stille inn på HDMI på displayet. Kan det være en slags konflikt?
    Har forsøkt litt frem og tilbake her uten å komme noe vei, kan også være at det er noe bug med HDM-2 kortet sammen med M33. Får lyd og bilde fra andre kilder på HDMI-modulen og til TV og lyd ut forsterker, men ikke HDMI-ARC med lyd fra TV og til forsterker. Forsøkt både HDMI ARC på modulen og på forsterker, mulig den integrerte forsvinner når modulen står i.
     

    DagT

    Hi-Fi freak
    Ble medlem
    03.05.2013
    Innlegg
    1.890
    Antall liker
    1.450
    Sted
    Oslo
    Aha, jeg bruker bare HDMI Arc, og har ikke modulen. Kanskje en konflikt der.
     

    AleksanderMR

    Hi-Fi entusiast
    Ble medlem
    24.06.2019
    Innlegg
    172
    Antall liker
    93
    Litt tilfeldig har det blitt NAD på meg hele veien. Begynte med en 320 rundt konfirmasjonsalder. Den har nå havnet på hytten og blir aldri solgt. Fikk meg så en T765, men kvaliteten skuffet der. Flere ting som måtte repareres. Nå sitter jeg med en C368 med BluOS-modul. Meget fornøyd med den. Kunne tenke meg Dirac, gjerne som MDC, men ser ikke ut til at jeg kan forvente det.
     

    na_X

    Hi-Fi freak
    Ble medlem
    04.09.2013
    Innlegg
    1.927
    Antall liker
    1.243
    Torget vurderinger
    1
    Litt tilfeldig har det blitt NAD på meg hele veien. Begynte med en 320 rundt konfirmasjonsalder. Den har nå havnet på hytten og blir aldri solgt. Fikk meg så en T765, men kvaliteten skuffet der. Flere ting som måtte repareres. Nå sitter jeg med en C368 med BluOS-modul. Meget fornøyd med den. Kunne tenke meg Dirac, gjerne som MDC, men ser ikke ut til at jeg kan forvente det.
    C368 synes jeg er en utrolig god amp, spesielt til det den koster. Med Bluesound så er den også moderne, så man får alt i en boks. Dessverre så ser det ikke ut som Dirac blir støttet med MDC, da hadde nok valget mitt glidd over til M32 eller M12 istedet for M33.
     

    na_X

    Hi-Fi freak
    Ble medlem
    04.09.2013
    Innlegg
    1.927
    Antall liker
    1.243
    Torget vurderinger
    1
    Aha, jeg bruker bare HDMI Arc, og har ikke modulen. Kanskje en konflikt der.
    Der fungerte det plutselig med HDM-2 kortet fra TVn med lyd.. Trolig bare en bug da, deaktiverte også den integrerte HDMi ARC inngangen og kan hende det var det som løste problemet.
     

    Cobra2

    Hi-Fi freak
    Ble medlem
    26.02.2003
    Innlegg
    4.597
    Antall liker
    727
    Sted
    Stavanger
    Torget vurderinger
    75
    NAD.... (ouch, er første tanke, etter å ha loddet i en håndfull...) printbaner med kobber-baner tynnere enn et sigarett-papir... og komponent-valg som konstant lever(?) på "the ragged edge"... planlagt til å sjøl-destruere ; tilogmed "enkle" ting som strømforsyningen i en populær pre-amp lever på overtid fra første dag.
    C-160/162: har blandt annet en regulert +/-52V forsyning, som i de 2-3 eksemplarer jeg har målt i, er mellom 53 og 55V. SPESIFISERT med 50V kondensatorer.
    (snitt fra C-162-manual). Og...leste de databladet til LM317? (Oppgitte 59V inn, er reelt 60-65V).
    Irriterende nok, kan den lyde ok, etter å ha byttet altfor mange kondensatorer, i PSU OG signal-vei.

    Self-destruct-C162.png
     

    na_X

    Hi-Fi freak
    Ble medlem
    04.09.2013
    Innlegg
    1.927
    Antall liker
    1.243
    Torget vurderinger
    1
    Fikk også bekreftet fra Nad at MDC HDM-2 er støttet på M33.
    Sendte også avgårde noen feature requests, savner bl.a at man kan sette max volume slik man kunne på C368/388 i BlueOS appen, da både på T778 og M33 mangler dette. Og om man kan få inn at det går an å skru av auto-sense på HDMI-portene på HDM-2 modulen. Da dette mangler option å få disablet selv men er aktivt hele tiden, dette var også noe som fantes på C368/388.
     

    hifi1953

    Hi-Fi interessert
    Ble medlem
    06.08.2010
    Innlegg
    99
    Antall liker
    36
    Torget vurderinger
    10
    Da kom det en M33 inn i hus her også, men får ikke lyd inn på HDMI ARC fra TV.. Har ikke gjort noen endringer på TVn og det fungerte fint med MDC HDM-2 modulen på forrige forsterker. Får justert lyden opp og ned igjennom CEC men lite med lyd som kommer ut. Flere som har samme problem?
    Hei, en digresjon; skal prøve en M33 før kjøp, har du prøvd riia-trinnet?
     

    MarkusH

    Hi-Fi freak
    Ble medlem
    28.06.2015
    Innlegg
    2.586
    Antall liker
    1.374
    Sted
    Brøttum
    Torget vurderinger
    1
    Noen som har koblingsskjemaet til en nad s200? Tenkte jeg skulle begi meg ut på å fikse min ....
     

    Vegard0

    Hi-Fi entusiast
    Ble medlem
    04.04.2010
    Innlegg
    116
    Antall liker
    43
    Sted
    KarmIsland
    Hei, en digresjon; skal prøve en M33 før kjøp, har du prøvd riia-trinnet?
    Hei. Jeg bruker en Technics1200g med en Ortofon cadenza bronze og synes dette fungerer ganske bra(hadde devialet før). Har også hørt fra en annen som synes riaa trinnet er ganske ok. Er ikke flink å beskrive lyd, men inntil videre er jeg fornøyd. Gi gjerne en tilbakemelding hvordan du opplever det.
     

    Kjetil-A

    Overivrig entusiast
    Ble medlem
    13.07.2016
    Innlegg
    500
    Antall liker
    283
    Torget vurderinger
    4
    Hei, en digresjon; skal prøve en M33 før kjøp, har du prøvd riia-trinnet?
    Jeg har brukt riia trinnet på den. Nå er ikke jeg en ihuga lp mann med en dyr lp spiller, men synes det låter bra på den jeg har 😀
     

    hifi1953

    Hi-Fi interessert
    Ble medlem
    06.08.2010
    Innlegg
    99
    Antall liker
    36
    Torget vurderinger
    10
    jeg har koblet på en gammel platespiller. Detfungerer helt fint
    Kan inngangsvolumet på phonotrinnet Justeres? I utgangspunktet er det 100, som er veldig lavt, og da må lyd ut settes til maks for å noenlunde lyd i høytalerne. Antar at her er det justeringsmulighetene, men finner ikke helt ut an det i bluosappen. Anyone? Har M33 til test.
     

    DagT

    Hi-Fi freak
    Ble medlem
    03.05.2013
    Innlegg
    1.890
    Antall liker
    1.450
    Sted
    Oslo
    Kan inngangsvolumet på phonotrinnet Justeres? I utgangspunktet er det 100, som er veldig lavt, og da må lyd ut settes til maks for å noenlunde lyd i høytalerne. Antar at her er det justeringsmulighetene, men finner ikke helt ut an det i bluosappen. Anyone? Har M33 til test.
    Det har ikke jeg reagert på så jeg har ikke sett etter. Volumet hos meg, med en gammel Ortofon VMS30 mkII pickup og Technics SL Q303, er som med andre kilder.
     

    hifi1953

    Hi-Fi interessert
    Ble medlem
    06.08.2010
    Innlegg
    99
    Antall liker
    36
    Torget vurderinger
    10
    Det har ikke jeg reagert på så jeg har ikke sett etter. Volumet hos meg, med en gammel Ortofon VMS30 mkII pickup og Technics SL Q303, er som med andre kilder.
    Jeg bruker Hana SL Mc, men det skal ikke bety noe.
    Det har ikke jeg reagert på så jeg har ikke sett etter. Volumet hos meg, med en gammel Ortofon VMS30 mkII pickup og Technics SL Q303, er som med andre kilder.
    jeg bruker Hana SL MC, den har 0,5 mv, mens riia trinnet til m33 har 100uv inn, som er veldig lavt. Antar at på en mm pu får en mye høyere inngangssignal. Skal forske litt på dette
     

    DagT

    Hi-Fi freak
    Ble medlem
    03.05.2013
    Innlegg
    1.890
    Antall liker
    1.450
    Sted
    Oslo
    Jeg bruker Hana SL Mc, men det skal ikke bety noe.

    jeg bruker Hana SL MC, den har 0,5 mv, mens riia trinnet til m33 har 100uv inn, som er veldig lavt. Antar at på en mm pu får en mye høyere inngangssignal. Skal forske litt på dette

    Det kan nok bety noe. De sier at de håndterer MM og MC på samme inngang, og jeg lurte på om jeg måtte stille inn noe, men antagelig er den ferdiginnstilt på MM. Jeg kom ikke så langt at jeg fant ut om man må gjøre noe selv.
     

    DagT

    Hi-Fi freak
    Ble medlem
    03.05.2013
    Innlegg
    1.890
    Antall liker
    1.450
    Sted
    Oslo
    jeg bruker Hana SL MC, den har 0,5 mv, mens riia trinnet til m33 har 100uv inn, som er veldig lavt. Antar at på en mm pu får en mye høyere inngangssignal. Skal forske litt på dette
    Jeg ble nysgjerrig og måtte sjekke. Du vet at du må velge MC manuelt i menyene? Du kan visst justere gain også.
     
  • Laster inn…

Diskusjonstråd Se tråd i gallerivisning

  • Laster inn…
Topp Bunn