Mulig omkabling av vintage-høyttalere?!

Photobscura

Hi-Fi interessert
Ble medlem
27.01.2013
Innlegg
55
Antall liker
8
Sted
Oslo
Hei!
Jeg har tidligere eid et gammelt, og etterhvert ganske slitent kompaktanlegg som holdt på å ta kvelden. Kjøpte meg et nytt (eller, brukt) anlegg nå av et litt annet kaliber, og ble ganske skuffa da det som jeg trodde var ett av de mange problemene med det gamle anlegget, var at det som tidligere knapt er lyd i den høyre høyttaleren.
Høyttalerne er av typen Wellex (de samme som det skrives om her), jeg mener de er kjøpt i 1981-82, og fungerte knirkefritt i mange år. Det jeg lurer på, kan det være noe brudd på ledningen, eller at de har løsnet inni? Ledningene er jo følgelig minst tredve år gamle. Jeg har prøvd å koble til både på høyre- og venstre høyttalerinput, lirka og lista, men det blir bare kanskje 10-20% lyd i den i forhold til den andre. Problemet er jo bare at jeg ikke tør å begynne å bryte opp de svarte plastknottene uten å vite hvordan jeg skal gjøre det, for å eventuelt åpne høyttaleren opp. Er dette et risikoprosjekt, og bør jeg heller få noen som vet hva de gjør til å kable dem om?
 
Sist redigert:

Photobscura

Hi-Fi interessert
Ble medlem
27.01.2013
Innlegg
55
Antall liker
8
Sted
Oslo
Ja, som sagt, så har jeg prøvd å koble den til både høyre- og venstreinputen på forsterker uten hell. :) Dette var jo problemet på det gamle anlegget også (i tillegg til et uttall andre problemer ...)
 

DAChild

Hi-Fi freak
Ble medlem
05.01.2004
Innlegg
1.210
Antall liker
113
Torget vurderinger
2
Tja... Du har vel ikke så mye å tape på å prøve?
Går det til helvete, så har jo flere hundre kroner gått føyken : )
 

niels

Hi-Fi freak
Ble medlem
28.10.2002
Innlegg
2.753
Antall liker
295
Sted
Moraira, Spania.
Bryte opp plasknottene? Hva er det?
Du bare tar ut skuerne til bassen og tar denne ut, da har du tilgang innvendig.
 

Photobscura

Hi-Fi interessert
Ble medlem
27.01.2013
Innlegg
55
Antall liker
8
Sted
Oslo
Tja... Du har vel ikke så mye å tape på å prøve?
Går det til helvete, så har jo flere hundre kroner gått føyken : )
Hva mener du? Om du snakker om høyttalerne, så har de stor affeksjonsverdi for meg. De var min fars, selv om de kanskje er loppismateriale i dag, så er det risiko for meg, av overnevnte grunn. ;-) Jeg synes også de er ganske gode!
 

Photobscura

Hi-Fi interessert
Ble medlem
27.01.2013
Innlegg
55
Antall liker
8
Sted
Oslo
Bryte opp plasknottene? Hva er det?
Du bare tar ut skuerne til bassen og tar denne ut, da har du tilgang innvendig.
På baksiden av høyttalerne, hvor jo også ledningen er festet, er det fire plastknotter. Jeg hadde vel en idé om at man fjerner dem, så er det skruer under sånn at man får løsnet bakplata? Beklager, men jeg har aldri åpnet en høyttaler før, så begrepet "skruene til bassen" sier meg pent lite, altså. Mener du at jeg skal ta av tekstildekselet foran? Ser faktisk ikke helt hvordan jeg skal gjøre det. (Tar som dere sikkert skjønner noen sikkerhetsregler her, for jeg vil jo ikke ødelegge dem!)
 

BerntJ

Hi-Fi freak
Ble medlem
29.11.2002
Innlegg
1.200
Antall liker
64
"få noen som vet hva de gjør til å kable dem om?"
Virker logisk for meg, ja. VH. Bernt.
 

Photobscura

Hi-Fi interessert
Ble medlem
27.01.2013
Innlegg
55
Antall liker
8
Sted
Oslo
På den linken du hadde,http://www.hifisentralen.no/forumet/vintageavdelingen/65413-wellex-c2042.html , der ser du hvordan de ser ut med og uten frontstoff. Frontstoffet/rammen kan tas av og da ser du enheterne, med skruer. Men for all del, få en annen til å gjøre det om du er usikker.
Ah, ja, så klart. (Tenkte vel at de kunne åpnes både foran og bak). Nå har jeg snakket med en kamerat som sier at han kan fikse det, men han har aldri vært borti akkurat disse høyttalerne. Er det noe smart triks for å få av frontstoffet? Har forsøkt litt, men tør ikke begynne å brekke og bende!
 

Photobscura

Hi-Fi interessert
Ble medlem
27.01.2013
Innlegg
55
Antall liker
8
Sted
Oslo
Ah, ja, så klart. (Tenkte vel at de kunne åpnes både foran og bak). Nå har jeg snakket med en kamerat som sier at han kan fikse det, men han har aldri vært borti akkurat disse høyttalerne. Er det noe smart triks for å få av frontstoffet? Har forsøkt litt, men tør ikke begynne å brekke og bende!
Nevermind! Nå fikk jeg pent beskjed om å forsiktig stikke en flat skrutrekker mellom stoffdelen og listen og lirke, og jommen fikk jeg den ikke opp uten problemer!
 

DAChild

Hi-Fi freak
Ble medlem
05.01.2004
Innlegg
1.210
Antall liker
113
Torget vurderinger
2
Tja... Du har vel ikke så mye å tape på å prøve?
Går det til helvete, så har jo flere hundre kroner gått føyken : )
Hva mener du? Om du snakker om høyttalerne, så har de stor affeksjonsverdi for meg. De var min fars, selv om de kanskje er loppismateriale i dag, så er det risiko for meg, av overnevnte grunn. ;-) Jeg synes også de er ganske gode!
ok, beklager mitt flåsete innlegg!
Spørs om det er ledninger til svingspolen som har gått?
kan fikses, men det koster nok mer enn det smaker....
 

Photobscura

Hi-Fi interessert
Ble medlem
27.01.2013
Innlegg
55
Antall liker
8
Sted
Oslo
ok, beklager mitt flåsete innlegg!
Spørs om det er ledninger til svingspolen som har gått?
kan fikses, men det koster nok mer enn det smaker....
Helt i orden! Svingspolen er det som er festet til membranen, sant? Må kanskje loddes da, eller? Ai. Håper virkelig bare kabelen har løsna litt, altså. Men den må jo åpnes, så får jeg se.
 

Photobscura

Hi-Fi interessert
Ble medlem
27.01.2013
Innlegg
55
Antall liker
8
Sted
Oslo
Hallo! Ja, nå ber jeg om litt teskje-hjelp ...! Har per nå fjerna tøyfronten på kassa. Begynte med å skru ut skruene rundt den store membranen, men den ser ikke ut til å lirkes opp veldig villig. Hvordan går jeg frem ...?
 

pekaill

Hi-Fi freak
Ble medlem
16.10.2011
Innlegg
1.404
Antall liker
658
Sted
Averøy
Torget vurderinger
4
Den er nok limt i tillegg til skruene. Bruk en kniv og løft basselementet. Dette vil nok løsne uten at noe blir ødelagt.
Har åpnet Wellex høyttalere før , og elementene har løsnet ved bruk av forsiktig makt.
 

Photobscura

Hi-Fi interessert
Ble medlem
27.01.2013
Innlegg
55
Antall liker
8
Sted
Oslo
Den er nok limt i tillegg til skruene. Bruk en kniv og løft basselementet. Dette vil nok løsne uten at noe blir ødelagt.
Har åpnet Wellex høyttalere før , og elementene har løsnet ved bruk av forsiktig makt.
Flott, takk! Skal prøve litt forsiktig! Dersom du er kjent med innmaten på en Wellex, kan du muligens også uttale deg om hva som er feil dersom det ikke er åpenbart for meg om jeg legger ut et bilde?
 
L

Labbis

Guest
Hei!
For å finne ut om det er elementet det er noe feil med må du kanskje gjøre samme prosedyre på den andre høyttaleren og bytte det "syke" elementet over til den "friske" høyttaleren (eller omvendt) Om det er ødelagt kan jeg hjelpe hvis det er dette elementet det er snakk om:
SAM_8761.JPG


Mvh
 

Photobscura

Hi-Fi interessert
Ble medlem
27.01.2013
Innlegg
55
Antall liker
8
Sted
Oslo
Tusen takk! Dette er veldig snilt, altså. Nå har jeg i alle fall klart å åpne den, og umiddelbart ser det ut til at alt er på plass, men som du skjønner så har jeg jo ikke akkurat noen fullstendig kunnskap hva angår høyttaleres innside, men alle kabler ser nå ut til å sitte som de skal (og jeg merker kan hende en liten skuffelse over at det ikke bare var noe som hadde løsna. Men men.).
Med mindre du ser noe feil her, så får jeg kanskje gå i gang med litt mer dyptgående diagnostisering etterhvert ...

DSC00931.jpg
DSC00933.jpg
DSC00935.jpg
 

nittenfemtitre

Hi-Fi entusiast
Ble medlem
05.07.2011
Innlegg
174
Antall liker
9
Sted
Os, Hordaland
Må vel være Philips elementer. Sikkert også diskant. Prøv med 1,5volt batteri om bassen beverger seg og eller mål motstanden med multimeter. Også på diskanten.
Ja skifte innternkabler. Bedre kondensator, spisielt i serie med diskant og kanskje spole i serie med bass. Kikk her: dynaBel AS Koster ikke all verden.

Hilsen Harald
 

Photobscura

Hi-Fi interessert
Ble medlem
27.01.2013
Innlegg
55
Antall liker
8
Sted
Oslo
Redigert innlegg 21
Ja! Så det nå!
Må vel være Philips elementer. Sikkert også diskant. Prøv med 1,5volt batteri om bassen beverger seg og eller mål motstanden med multimeter. Også på diskanten.
Ja skifte innternkabler. Bedre kondensator, spisielt i serie med diskant og kanskje spole i serie med bass. Kikk her: dynaBel AS Koster ikke all verden.

Hilsen Harald
Ok! Hvordan tester jeg med batteri? Ser jo at alt er lodda, og der har jeg fort et problem da jeg ikke har loddeutstyr ... Jeg er ellers ikke ute etter å forbedre høyttaleren per nå, bare få den til å funke normalt. :)
 

Photobscura

Hi-Fi interessert
Ble medlem
27.01.2013
Innlegg
55
Antall liker
8
Sted
Oslo
Burde jeg forresten ta vekk membranen og sjekke der også? Er livredd for å stikke hull på den ...
 

niels

Hi-Fi freak
Ble medlem
28.10.2002
Innlegg
2.753
Antall liker
295
Sted
Moraira, Spania.
IKKE ta vekk membranen, det kan du ikke.....

Med batteri kobler til høyttalerkablene fra forsterkeren, da kobler du rød og hvit kabel til henholdsvis pluss og minus på batteriet, bassen skal da slå utover når du gjør dette.
Er der ikke noe delefilter bortsett fra den blå kondensator? Har du sjekket at de to små kabler fra terminalene på bassen og inn til svingspolen på bassen er ok? Det er de sikkert.
Vet ikke helt hva problemet er, men den du skriver fungerer på 10-20% volum, fungerer både bass og diskant på den ellers, altså er der lyd i både bass og diskant på den?
Flere måter å feilsøke, om du har noen andre kabler eller lysnettledninger kan du ta av kablene fra forsterkeren og koble til nye kabler, disse nye kabler kobler du da til tilgangspunktet på begge høyttalerne. Altså, ta ut bassen av begge høyttalere, legg de ved siden av høyttalerne, se hvor de originale kabler kommer fra terminalene på innsiden av kabinettet og da kobler du på de nye kabler der, men se hvor de originale kabler går for å finde ut hvor du kan sette på de nye. Veldig viktigt at de originale høyttalerkabler der går til forsterkeren IKKE er koblet til forsterkeren eller kan røre ved hverandre....
Om dette fungerer er det de originale kablene der er noe galt med og du må skifte de.
Hvilken forsterker bruker du?
 
Sist redigert:

nittenfemtitre

Hi-Fi entusiast
Ble medlem
05.07.2011
Innlegg
174
Antall liker
9
Sted
Os, Hordaland
Redigert innlegg 21
Ja! Så det nå!
Må vel være Philips elementer. Sikkert også diskant. Prøv med 1,5volt batteri om bassen beverger seg og eller mål motstanden med multimeter. Også på diskanten.
Ja skifte internkabler. Bedre kondensator, spisielt i serie med diskant og kanskje spole i serie med bass. Kikk her: dynaBel AS Koster ikke all verden.

Harald
Hilsen Harald
Ok! Hvordan tester jeg med batteri? Ser jo at alt er lodda, og der har jeg fort et problem da jeg ikke har loddeutstyr ... Jeg er ellers ikke ute etter å forbedre høyttaleren per nå, bare få den til å funke normalt. :)
Koble bare batteriet pluss og minus rett på terminalene på bassen. Trenger ikke lodde av ledningene på elememtene. Elementet skal bevege seg frem og ved endring av polaritet andre veien. Kan ikke brukes på diskant. Skal du drive dette som en hobby må du nok kjøpe deg et billig (Clas Ohlson, Biltema) og skal du lodde må du jo få deg en loddebolt.
 

Photobscura

Hi-Fi interessert
Ble medlem
27.01.2013
Innlegg
55
Antall liker
8
Sted
Oslo
IKKE ta vekk membranen, det kan du ikke.....

Er der ikke noe delefilter bortsett fra den blå kondensator? Har du sjekket at de to små kabler fra terminalene på bassen og inn til svingspolen på bassen er ok? Det er de sikkert.
Vet ikke helt hva problemet er, men den du skriver fungerer på 10-20% volum, fungerer både bass og diskant på den ellers, altså er der lyd i både bass og diskant på den?
Flere måter å feilsøke, om du har noen andre kabler eller lysnettledninger kan du ta av kablene fra forsterkeren og koble til nye kabler, disse nye kabler kobler du da til tilgangspunktet på begge høyttalerne. Altså, ta ut bassen av begge høyttalere, legg de ved siden av høyttalerne, se hvor de originale kabler kommer fra terminalene på innsiden av kabinettet og da kobler du på de nye kabler der, men se hvor de originale kabler går for å finde ut hvor du kan sette på de nye. Veldig viktigt at de originale høyttalerkabler der går til forsterkeren IKKE er koblet til forsterkeren eller kan røre ved hverandre....
Om dette fungerer er det de originale kablene der er noe galt med og du må skifte de.
Hvilken forsterker bruker du?
Delefilter? Beklager, jeg tror ikke jeg helt vet hva du mener ... Det er en bass og en diskant. Det er hva jeg kan fortelle. ;-)
Jeg får kanskje 10-20% lyd dersom jeg lirker veldig med kablene inn i forsterkeren (kobler dem direkte inn med kobberendene). Prøvde igjen nå, og jeg fikk ikke det en gang. Koblet ut den andre høyttaleren og satte på full guffe. Lyd fra både bass- og diskantelementet, men ingen bevegelse ...
Jeg har en Pioneer-forsterker. Det er ikke den det er noe feil med, tilsvarende skjedde med det gamle anlegget også.

Jeg må forresten si at dere er fryktelig hjelpsomme! Setter veldig pris på det. Vil gjerne ha mer skills, men er skikkelig n00b, dessverre. :)
 

Photobscura

Hi-Fi interessert
Ble medlem
27.01.2013
Innlegg
55
Antall liker
8
Sted
Oslo
Ok, igjen må jeg bare spørre: Terminaler? Beklager, altså. Jeg må som sagt ha det inn med teskje. :)
Hobby er vel å overdrive. Jeg vil bare at høyttaleren min skal fungere!
 

nittenfemtitre

Hi-Fi entusiast
Ble medlem
05.07.2011
Innlegg
174
Antall liker
9
Sted
Os, Hordaland
Ok, igjen må jeg bare spørre: Terminaler? Beklager, altså. Jeg må som sagt ha det inn med teskje. :)
Hobby er vel å overdrive. Jeg vil bare at høyttaleren min skal fungere!
Ser du er ny som medlem her. Profilen din er på en side som heter Hfs. Men det vet du vel alerede......
 
L

Labbis

Guest
Godt forsøk Photobscura! Var litt skeptisk i utgangspunktet, og dette er bare tull. Uansett,- jeg liker din form for humor!
Mvh
 
Sist redigert:
Topp Bunn