Min JL Audio f112 v1 døde..

Kathrine

Hi-Fi entusiast
Ble medlem
26.01.2017
Innlegg
174
Antall liker
222
Hei.
Ja som nevnt i overskrift så ble det et strømbrudd. Den var koblet på en padde m/sikring. De andre produktene som var koblet på virker som normalt. Subben kommer ikke tilbake til liv igjen. Er det noe jeg kan gjøre selv, eller må det repareres hos importør? En annen ting, jeg leste litt om at det er et problem med den, ulempen er at jeg har kjøpt brukt så garanti er borte.

Litt fortvilet her, vet ikke helt hva jeg skal gjøre. Håper på gode tips, ellers ha en fin kveld :)
 

Audiocom HiFi

Bransjeaktør
Ble medlem
16.07.2020
Innlegg
178
Antall liker
158
Sted
Kristiansand
Torget vurderinger
1
Hei.
Ja som nevnt i overskrift så ble det et strømbrudd. Den var koblet på en padde m/sikring. De andre produktene som var koblet på virker som normalt. Subben kommer ikke tilbake til liv igjen. Er det noe jeg kan gjøre selv, eller må det repareres hos importør? En annen ting, jeg leste litt om at det er et problem med den, ulempen er at jeg har kjøpt brukt så garanti er borte.

Litt fortvilet her, vet ikke helt hva jeg skal gjøre. Håper på gode tips, ellers ha en fin kveld :)
Send meg en epost på hifi@audiocom.no så skal vi se hva vi finner ut.



Mvh
Glenn
Hos importør
 
Sist redigert:

Kathrine

Hi-Fi entusiast
Ble medlem
26.01.2017
Innlegg
174
Antall liker
222
Tusen takk for svar så langt, det er jo selvsagt ikke f212, det er f112 v1.. Og det er ingen sikring på den :(
 

Norway1000

Hi-Fi entusiast
Ble medlem
26.12.2013
Innlegg
188
Antall liker
41
Hei.
Ja som nevnt i overskrift så ble det et strømbrudd. Den var koblet på en padde m/sikring. De andre produktene som var koblet på virker som normalt. Subben kommer ikke tilbake til liv igjen. Er det noe jeg kan gjøre selv, eller må det repareres hos importør? En annen ting, jeg leste litt om at det er et problem med den, ulempen er at jeg har kjøpt brukt så garanti er borte.

Litt fortvilet her, vet ikke helt hva jeg skal gjøre. Håper på gode tips, ellers ha en fin kveld :)
Fikset en "død" F113 selv, de er kjent for dårlige kondensatorer... la ut en beskrivelse her: https://www.hifisentralen.no/forumet/threads/jl-audios-venner.47275/#post-2836343
 

Kathrine

Hi-Fi entusiast
Ble medlem
26.01.2017
Innlegg
174
Antall liker
222
Fikset en "død" F113 selv, de er kjent for dårlige kondensatorer... la ut en beskrivelse her: https://www.hifisentralen.no/forumet/threads/jl-audios-venner.47275/#post-2836343
Takk, eh er det lov å kaste inn håndkle? :D Altså forsterkeren er tung, og ja, det var vel litt mye ting jeg må gjøre her, prisen var ikke avskrekkende da. Men å begi meg inn på det uten noen forkunnskaper tror jeg kan bli litt mye. Tror jeg kommer til å sende den inn, slik at det kan bli gjort av noen som kan det. Kanskje spørre om de kan bruke 105 grader C i stedet for hva som sitter originalt, jeg fant noe om kinesiskproduserte kondensatorer som var et problem med f112/f113.

Igjen takk for svar, setter pris på det :)
 
Topp Bunn