Merkelig problem med Chrome på Android.

Terje-A

Hi-Fi freak
Ble medlem
16.05.2013
Innlegg
9.866
Antall liker
4.542
Sted
Værlesanden
Torget vurderinger
15
Bruker et Samsung nettbrett med Chrome, (bruker det i liggende modus og normal side visning her på Sentralen) det fungerer aldelese glimrende, men nå har jeg støtt på et merkelig problem. I tråden "Spaceworld/Soundgarden konkurs" får jeg ikke frem side 10 uansett hva jeg gjør. Når side 11 kom så kommer jeg inn der, har også innlegg der. Men side 10 er fortsatt umulig å få frem.
Jeg har restartet nettbrettet.
Jeg har tømt cahche, historikk.
Jeg har stoppet appen.
Ingenting av dette hjelper.
Hittil er det kun side 10 i nevnte tråd som er slik.

Løsningen har vært å bruke Samsungs egen nettleser på nevnte brett, det går fint.
Chrome på PC går også bra.
Tenkte dette kan være greit å nevne, er det noe spesielt med side 10 i nevnte tråd som chrome i android ikke liker ?
 

Høvdingen

The big chief
Administrator
Ble medlem
01.01.2001
Innlegg
6.154
Antall liker
3.395
Torget vurderinger
0
Jeg har sett på saken, men her er det ikke enkelt å forstå hva som forårsaker dette. Kanskje browseren din sensurerer side 10 pga noe støtende innhold, hehe. Jeg har ingen forklaring, og sikkert noe jeg overser, men du er den eneste som har meldt inn dette problemet, og det kan være noe lokalt.

Mvh
Høvdingen
 

X-Cell

Lorden av Nord!
Moderator
Ble medlem
23.10.2006
Innlegg
7.698
Antall liker
4.762
Sted
Narvik
Torget vurderinger
10
Sjekket med både telefon og nettbrett her. fungerer uten problem i Chrome.
 

Terje-A

Hi-Fi freak
Ble medlem
16.05.2013
Innlegg
9.866
Antall liker
4.542
Sted
Værlesanden
Torget vurderinger
15
Har nå prøvd chrome på min Samsung telefon, det går fint å komme inn på side 10. Sitter hjemme, er på samme nettverk som nettbrettet. Hmm. Da må feilen ligge i nettbrettet, men det er virkelig en merkelig feil.
 

Høvdingen

The big chief
Administrator
Ble medlem
01.01.2001
Innlegg
6.154
Antall liker
3.395
Torget vurderinger
0
Det er sikkert en eller annen forklaring, men ofte kan det være en bagatell som er vanskelig å finne. Hvis det kun gjelder den ene tråden, så spiller det kanskje ikke så stor rolle.
 

Terje-A

Hi-Fi freak
Ble medlem
16.05.2013
Innlegg
9.866
Antall liker
4.542
Sted
Værlesanden
Torget vurderinger
15

Snickers-is

Bransjeaktør
Ble medlem
05.02.2004
Innlegg
12.332
Antall liker
4.698
Vel, det at linken endres må vel nesten være en respons fra databasen/nettstedet, og ikke noe nettleseren finner på, eller hva tror du Thomas?

Sent fra min SM-G965F via Tapatalk
 

skinnyboy

Hi-Fi entusiast
Ble medlem
20.06.2003
Innlegg
336
Antall liker
76
Sted
Bergen
Torget vurderinger
1
Har ihvertfall aldri hatt problemer når jeg bruker visning med 50 poster per side.
Synes det er passe lengde på siden(e), 100 poster blir for lang side for meg personlig.
Da blir det færre sider å vise, og samtidig mulig å finne tilbake til enkeltposter, hvis en vil det.

Dette er jo veldig enkelt å endre på «Generelle innstillinger».
 

Terje-A

Hi-Fi freak
Ble medlem
16.05.2013
Innlegg
9.866
Antall liker
4.542
Sted
Værlesanden
Torget vurderinger
15
Har ihvertfall aldri hatt problemer når jeg bruker visning med 50 poster per side.
Synes det er passe lengde på siden(e), 100 poster blir for lang side for meg personlig.
Da blir det færre sider å vise, og samtidig mulig å finne tilbake til enkeltposter, hvis en vil det.

Dette er jo veldig enkelt å endre på «Generelle innstillinger».
Det der har jeg ikke rørt, min nettleser viser 20 innlegg pr. side.
 

Snickers-is

Bransjeaktør
Ble medlem
05.02.2004
Innlegg
12.332
Antall liker
4.698
Jeg tror du bare er ute etter bråk jeg Terje-A.
 

Høvdingen

The big chief
Administrator
Ble medlem
01.01.2001
Innlegg
6.154
Antall liker
3.395
Torget vurderinger
0
Mmm, det var verdt et forsøk, og jeg tenker jeg sender en email til vBulletin som har laget selve forum-motoren. Kanskje de har noen tanker, men det hadde hjulpet om evnt. andre opplever det samme. Hvis ikke så er jeg redd for at svaret blir at de vil anse det som et lokalt problem, men sier ifra hvis jeg finner ut noe.
 

Terje-A

Hi-Fi freak
Ble medlem
16.05.2013
Innlegg
9.866
Antall liker
4.542
Sted
Værlesanden
Torget vurderinger
15
Mmm, det var verdt et forsøk, og jeg tenker jeg sender en email til vBulletin som har laget selve forum-motoren. Kanskje de har noen tanker, men det hadde hjulpet om evnt. andre opplever det samme. Hvis ikke så er jeg redd for at svaret blir at de vil anse det som et lokalt problem, men sier ifra hvis jeg finner ut noe.
Supert, greit å finne ut om sentralen har en bug eller om feilen ligger i mitt nettbrett. Og så er jeg nysgjerrig av natur og liker å finne ut av ting:)
 

Høvdingen

The big chief
Administrator
Ble medlem
01.01.2001
Innlegg
6.154
Antall liker
3.395
Torget vurderinger
0
Det er bra, for jeg fant aldri noen feil som kunne rettes på ;)
 

knarfar

Hi-Fi freak
Ble medlem
08.03.2014
Innlegg
2.408
Antall liker
2.265
Sted
Oslo
Jeg har også vært borti denne snodigheten, men siden jeg ikke husker hvilken tråd og innlegg så...
Da er det i hvertfall nevnt. :)
 
Topp Bunn