Marantz AV8805 kobler ikke til interenett

Wishmaster

Hi-Fi freak
Ble medlem
30.10.2002
Innlegg
2.012
Antall liker
1.153
Torget vurderinger
1
Har en AV8805 som ikke kobler til internett. Har prøvd å resette til fabrikkinnstillingene men hjelper ikke, står bare "Connecting Please wait" og så ruller sirkelen på skjermen så lenge jeg gidder å vente (10 min). Går jeg til nettverk diagnose, skjer det samme, please wait og så ruller sirkelen på skjermen i det uendelige. Har både trådløst og kablet internett tilkoblet, og prøvd uten at kabelen er tilkoblet for å se om det forvirrer mellom trådløst og kablet, men ingen endring. Kabelen stod i en AV8801 tidligere og fungerte upåklagelig.
 

Dolbytor

Hi-Fi freak
Ble medlem
12.03.2012
Innlegg
2.711
Antall liker
3.526
Sted
Setesdal
Torget vurderinger
7
Jeg hadde samme problem med en McIntosh MX121 som var basert på en Marantz AV7005. Den måtte inn til Neby og skifte hele nettverksdelen. Jeg hadde garanti, så jeg slapp heldigvis å betale noe som helst.
 

TGB

Hi-Fi freak
Ble medlem
10.08.2013
Innlegg
1.408
Antall liker
491
Torget vurderinger
1
Du kan prøve å gå inn i menyen og sette IP/subnet/ruter manuelt (som passer til ditt lokale nettverk). Husker jeg hadde denne utfordringen med Marantz AV8802a også for mange år siden. Den finner ikke DHCP serveren (ikke noe galt, det bare skjer av og til).
 

Wishmaster

Hi-Fi freak
Ble medlem
30.10.2002
Innlegg
2.012
Antall liker
1.153
Torget vurderinger
1
Takker for innspill men kan ikke sett inn noe manuelt, og når man starter internettoppsettet i auto så står det bare å går i ring. Tidligere eier sier han aldri koblet den til nettet
 

Dolbytor

Hi-Fi freak
Ble medlem
12.03.2012
Innlegg
2.711
Antall liker
3.526
Sted
Setesdal
Torget vurderinger
7
På MX121 "forsvant" hele nettverksdelen. Alle innstillinger i menyen var vekk. Jeg husker ikke alle detaljene, men dette minner om mitt tilfelle. Dette skjedde når jeg flyttet og MX121 hadde stått ubrukt i et par år.
 

Wishmaster

Hi-Fi freak
Ble medlem
30.10.2002
Innlegg
2.012
Antall liker
1.153
Torget vurderinger
1
Takk for respons. Serviceavdelingen sier den må sendes inn.........

Heldigvis har jeg AV8801 som ikke er tilbakestilt enda.
 

TGB

Hi-Fi freak
Ble medlem
10.08.2013
Innlegg
1.408
Antall liker
491
Torget vurderinger
1
Takk for respons. Serviceavdelingen sier den må sendes inn.........

Heldigvis har jeg AV8801 som ikke er tilbakestilt enda.
Kjedelig. Heldigvis ikke ofte det skjer, men feil oppstår. Hadde en hodetelefonforsterker hvor strømforsyningen bare helt ut av det blå sa natta. Det ble heldigvis fikset raskt og gratis, selv om garantien var ute.
 

Wishmaster

Hi-Fi freak
Ble medlem
30.10.2002
Innlegg
2.012
Antall liker
1.153
Torget vurderinger
1
Hei!
Som en siste utvei, så kan du prøve å resette nettverkskortet i enheten. Se under for veiledning:
Takk for tips, men har forsøkt det flere ganger og det virker ikke. Ser nesten ut som om prosessoren ikke ser nettverkskortet eller noe lignende. Fikk resatt hele prosessoren til fabrikkinnstillingen, men det hjalp heller ikke. Blir nok en tur til Neby med Posten etter helga.
 

Torolan

Hi-Fi freak
Ble medlem
16.07.2010
Innlegg
2.475
Antall liker
862
Torget vurderinger
2
Rare greier dette , må være noe som går...
Jeg skulle oppdatere Heos i går på min 7704. Så stoppet det opp halveis pga trøbbel med Internett her hjemme. Å nå er det umulig å få den på nett igjen...
Har tatt strømmen flere ganger uten hell. Så det er vel ikke noen vei utenom å sende inn denne heller sikkert..
 

aam01

Hi-Fi freak
Ble medlem
19.09.2014
Innlegg
2.343
Antall liker
1.096
Sted
Sandvika
Torget vurderinger
3
Har dere skiftet router i det siste? Det kan være at receiverne ikke nødvendigvis støtter WiFi-protokollen på en ny router.
 

Torolan

Hi-Fi freak
Ble medlem
16.07.2010
Innlegg
2.475
Antall liker
862
Torget vurderinger
2
Jeg måtte skifte selve fiberinntak boksen , men ruteren er den samme. Men den måtte også resette. Men det kan ikke være det tror jeg , for jeg får ikke opp valgene der jeg skal velge mellom wifi eller kablet nettverk engang 🤔
 

Balle Clorin

Hi-Fi freak
Ble medlem
19.06.2012
Innlegg
4.250
Antall liker
2.201
Torget vurderinger
1
pussig nok må jeg slå av og på ruteren annennhverdag for at jobb pcen skal komme seg på nett. Alle andre enheter funker uansett, merkelig.men nå slår jeg alltid av og på ruter for jeg prøver noe annet,
 

Torolan

Hi-Fi freak
Ble medlem
16.07.2010
Innlegg
2.475
Antall liker
862
Torget vurderinger
2
Ja det kan være mye merkelig som skjer i denne dataverden... Har prøvd å resette router flere ganger uten at det hjalp en dritt... Nesten så en kan lure på om det skjedde noe feil på Marantzen fordi Heosoppdateringen ble avbrutt ...
 

Torolan

Hi-Fi freak
Ble medlem
16.07.2010
Innlegg
2.475
Antall liker
862
Torget vurderinger
2
Ja. P har jeg endelig lykkes å få min på nett igjen😃 Jeg måtte resette den på hardest mulig måte helt tilbake til den firmware den hadde når den var ny 🤔 Så da blir det full runde med innstillinger og kalibrering igjen . Men det var da uansett godt å slippe å sende den inn 👍
 

Wishmaster

Hi-Fi freak
Ble medlem
30.10.2002
Innlegg
2.012
Antall liker
1.153
Torget vurderinger
1
Godt det lykkes for noen, min er p.t i Postens varetekt...
 

Torolan

Hi-Fi freak
Ble medlem
16.07.2010
Innlegg
2.475
Antall liker
862
Torget vurderinger
2
Ja var heldig med den😃 Kjedelig å måtte sende avgårde sånt - særlig når det er eneste oppsettet man har... Var rimelig sikker på at jeg måtte sende min også , men det løste seg heldigvis til slutt etter mye om og men 😃
 

Wishmaster

Hi-Fi freak
Ble medlem
30.10.2002
Innlegg
2.012
Antall liker
1.153
Torget vurderinger
1
Hm, sendte inn min AV8805 og Neby mottok den på fredag for nesten to uker siden, og har enda ikke hørt en lyd fra dem. Sendte dem en mail nå på mandag, men har fortsatt ikke fått svar. Har de tatt ferie....? 🍹
 

AOC

Hi-Fi entusiast
Ble medlem
04.04.2019
Innlegg
493
Antall liker
320
Torget vurderinger
1
Christian fikser dette, men overarbeidet som han er så har han nok en velfortjent ferie. :)
 

Wishmaster

Hi-Fi freak
Ble medlem
30.10.2002
Innlegg
2.012
Antall liker
1.153
Torget vurderinger
1
5 uker nå siden Neby mottok min AV8805, og fortsatt ikke en lyd, har sendt mailer til dem på begge de tilgjengelige adressene på deres nettside, og ikke noe svar, ikke engang et automatisk svar at de har ferie. Oppgav både telefonnummer, adresse og mailadresse i esken sammen med prosessoren. Noen ganger blir man imponert av service, andre ganger ikke så mye..........
 
  • Liker
Reaksjoner: TGB

TGB

Hi-Fi freak
Ble medlem
10.08.2013
Innlegg
1.408
Antall liker
491
Torget vurderinger
1
Jeg synes dette er for sløvt, som et minimum burde de klare få gi et autosvar med at de er på ferie....

Det kan selvsagt være så enkelt at de venter på deler; men dette med kommunikasjon er ikke alle like flinke til.
Glad jeg sitter med Trinnov, der er det 100% oppfølging fra fabrikken både under service og oppgradering - ned til flere status-oppdateringer pr dag. Prisen er selvsagt på et annet nivå, men heldigvis følger servicenivået også. Som en bonus organiserte de t.o.m. låne-enhet for meg mens jeg ventet (samt hent og lever på døra).
 

Dolbytor

Hi-Fi freak
Ble medlem
12.03.2012
Innlegg
2.711
Antall liker
3.526
Sted
Setesdal
Torget vurderinger
7
Du burde selvfølgelig fått et svar, men ting stopper opp i ferietiden. Corona hjelper heller ikke til rundt forbi...
 

Wishmaster

Hi-Fi freak
Ble medlem
30.10.2002
Innlegg
2.012
Antall liker
1.153
Torget vurderinger
1
Fikk et hyggelig svar fra Kristian for et par dager siden hvor han orienterte at nettverkskortet i AV8805 ikke engang var på lager hos de som produserte nettverkskortet. Han hadde dog en plan B som han satset på.
 
Topp Bunn