Krell kav 400xi eier, trenger hjelp!

Solo

Overivrig entusiast
Ble medlem
27.01.2003
Innlegg
1.004
Antall liker
7
Torget vurderinger
2
Hei!
Oppdaget tilfeldigvis at mutteren som sitter ganske i midten og litt fremme under forsterkeren er "løs". Vil kanskje tro at den skal holde transformatoren på plass, men den er umulig å stramme. Går bare rundt og rundt uten normalt feste. Skal det være slik, eller må jeg bytte skrue. Vennligst sjekk om din er tilsvarende.
Tusen takk for hjelp!
 

FZ

Hi-Fi freak
Ble medlem
24.04.2002
Innlegg
3.632
Antall liker
214
Torget vurderinger
2
Jeg kjenner ikke Krell'en, men sannsynligvis må du holde fast en mutter på innsiden av forsterkeren din. Tips: Trekk ut støpselet og vent noen minutter før du begynner å veive rundt med en pipenøkkel inni kassa.
 

Solo

Overivrig entusiast
Ble medlem
27.01.2003
Innlegg
1.004
Antall liker
7
Torget vurderinger
2
Det høres logisk ut!
 

Rocco

Hi-Fi entusiast
Ble medlem
04.12.2005
Innlegg
207
Antall liker
0
Hei!
Oppdaget tilfeldigvis at mutteren som sitter ganske i midten og litt fremme under forsterkeren er "løs". Vil kanskje tro at den skal holde transformatoren på plass, men den er umulig å stramme. Går bare rundt og rundt uten normalt feste. Skal det være slik, eller må jeg bytte skrue. Vennligst sjekk om din er tilsvarende.
Tusen takk for hjelp!

Ikke noe problem her , men det er kun " trafoen " som sitter på det stedet du spør om , og da må du nok som en annen her påpeker innenfor med en pipe for å stramme , mener det sitter en stål plate under mutteren , veldig rart at det har løsnet ? 8) .
 
Topp Bunn