Kärcher K5.55 høytrykkspyler stoppet plutselig. Hva kan være feil?

roesok

Overivrig entusiast
Ble medlem
04.12.2009
Innlegg
1.063
Antall liker
23
Brukte den utmerkede Kärcher høytrykkspyleren på båten idag. Først en liten time med såpe og den roterende vaskebørsten, startert så avspyling. Men etter kort tid stoppet alt. Ikke liv i Kärcheren. Hva kan være feil? Den er 3-4 år og dermed er vel garantien utgått. Men det er vel en 5 års reklamasjonsrett etter forbrukerkjøpsloven? Må uansett på verksted med den. Håper det er noe lite, sikring eller noe sånt. Noen som har hatt tilsvarende opplevelse?
 

Holmium

Hi-Fi freak
Ble medlem
11.02.2002
Innlegg
3.287
Antall liker
499
Torget vurderinger
5
Sjekket sikringen for strømkursen den var tilkoplet på?
Ellers har vel Kärcher innebygget funksjon som gjør at den kopler ut om den mister vanntrykket inn.
 

roesok

Overivrig entusiast
Ble medlem
04.12.2009
Innlegg
1.063
Antall liker
23
Sjekket sikringen for strømkursen den var tilkoplet på?
Ellers har vel Kärcher innebygget funksjon som gjør at den kopler ut om den mister vanntrykket inn.
Sikring OK. Det er jo slik at selv om vannet ikke er koblet på så vil motor slå inn når en skrur på ON. Nå er vann påkloblet, men alt er dødt :-(
 

Holmium

Hi-Fi freak
Ble medlem
11.02.2002
Innlegg
3.287
Antall liker
499
Torget vurderinger
5
Tja, ikke godt å si.
Kjenner ikke til om det sitter sikringer inni, kan det ha blitt brudd i ledningen?

Har nå selv K 5.600, men hadde tidligere en liten Foma-modell. På den røk releet etter noen år.
 
Topp Bunn