Honey badger i brann

runeskalstad

Medlem
Ble medlem
28.03.2019
Innlegg
8
Antall liker
1


Brann i en Honey Badger :eek:(
Noen med erfaring ?










 
Sist redigert av en moderator:

yngvejos

Hi-Fi freak
Ble medlem
10.09.2010
Innlegg
1.947
Antall liker
1.305
Det er tilførselen ja. Kan det ha vært dårlig kontakt i kabelskoene?

Honey Badger har ett par motstander i parallell med sikringene. Tanken er at man skal starte den opp uten sikringer i første gang og se om den er stabil.
Skrur du opp biasen uten sikringer i, brenner disse opp.
Hvis disse har vært installert og forsterkeren har blitt startet opp med sikringer fra første start, vil disse brenne opp når sikringen ryker. Mulig at det er grunnen?
 
Sist redigert:

runeskalstad

Medlem
Ble medlem
28.03.2019
Innlegg
8
Antall liker
1
Jeg har kjøpt den ferdig og er dessverre ikke en som kan bygge.. Noen tips på en i Oslo/akershus som kan se på den. ???
Det var helt konge lydi den i et par dager, før den tok fyr :eek:(
 

bambadoo

Æresmedlem
Moderator
Ble medlem
11.10.2002
Innlegg
20.818
Antall liker
8.088
Sted
Lørenskog
Torget vurderinger
15
Hei, fikk en melding fra deg men har ikke svart :(
Jeg har ingen erfaring med HB ampen men har erfaring med rep av diverse. Kan nok se på den, men ut fra det jeg ser kan deler av den være nesten "beyond repair". En ting er hva som har gått opp i røyk, men hva forårsaket dette og hvor mange komponenter tok den med seg i farten?

yngvejos har god erfaring med denne og erfarne fjellfolk skal man lytte til :)
 

runeskalstad

Medlem
Ble medlem
28.03.2019
Innlegg
8
Antall liker
1
Hjertelig takk for svar. Om jeg kommer med den , er det noe du evt. kan ta en titt på og gi meg en dom. Litt dritt å kaste den når jeg kjøpte den for 3 uker siden :eek:( Men jeg ga ikke mer en 4 for den, så det er selvsagt begrenset hva som er verdt å koste på den også...
 

runeskalstad

Medlem
Ble medlem
28.03.2019
Innlegg
8
Antall liker
1
Du har åpenbart kontroll på disse. Bygger du eller evt fikser ? Og bor du i nærheten av Oslo ?
 

yngvejos

Hi-Fi freak
Ble medlem
10.09.2010
Innlegg
1.947
Antall liker
1.305
Jeg holder til på vestlandet.
Det må ha gått veldig mye strøm siden sikringen har gått, så potensielle syndere er kortslutning på høyttalerterminaler, thermal runaway (at en av utgangstransistorene har fått dårlig kontakt med kjøleribba) eller at en eller flere transistorer har blitt kortsluttet til kjøleribben.

Du må nok regne med å skifte utgangstransistorene (6 stk) og drivertransistorene (2 stk). Delene er billige, så det er ikke verdt å ta sjansen på at de har kommet uskadet ifra det selv om de måler bra.

En grei sjekk å begynne med er å sette multimeteret på Ohm og måle mellom kjøleribben og beina til alle transistorene som er skrudd fast i kjøleribba.
Det skal være uendelig motstand til alle transistorene hvis de er korrekt montert.
 

runeskalstad

Medlem
Ble medlem
28.03.2019
Innlegg
8
Antall liker
1
Supertakk for svar. Jeg er ikke sikker på hva som kan ha skjedd siden det bare skjedde mens den ble slått på. Og den hadde spillt flott i et par dager før dette. Så feilen er nok inni forsterkeren ja. Jeg finner en som kan ta en titt inni før jeg kaster den :eek:) Takk igjen.
 

bambadoo

Æresmedlem
Moderator
Ble medlem
11.10.2002
Innlegg
20.818
Antall liker
8.088
Sted
Lørenskog
Torget vurderinger
15
Selvsving? Har sett lignende resultat da. Hvilke HT er den koblet til og hvilke HT kabler?
 

Aurora

Æresmedlem
Ble medlem
04.06.2004
Innlegg
11.754
Antall liker
7.479
Sted
Ytterst i havgapet...
Hvis det er riktig som beskrevet, at det står en motstand i parallell med sikringene, som brenner av hvis sikringen(e) går, så er det vel en mulighet for at ei eller begge sikringer har gått først, - evt for små sikringer i forhold til pådrag.... uansett - det må jo renses opp og alt kontrollmåles før man forsøker å strømsette på nytt...
 

runeskalstad

Medlem
Ble medlem
28.03.2019
Innlegg
8
Antall liker
1
Hvis det er riktig som beskrevet, at det står en motstand i parallell med sikringene, som brenner av hvis sikringen(e) går, så er det vel en mulighet for at ei eller begge sikringer har gått først, - evt for små sikringer i forhold til pådrag.... uansett - det må jo renses opp og alt kontrollmåles før man forsøker å strømsette på nytt...
Sorry, var feil svar. fulgte ikke tråden ordentlig :eek:)
 

runeskalstad

Medlem
Ble medlem
28.03.2019
Innlegg
8
Antall liker
1
Selvsving? Har sett lignende resultat da. Hvilke HT er den koblet til og hvilke HT kabler?
Jeg kan gjerne komme med den, er den utenfor rep. kan du få den. Sikkert mye som kan brukes. og er den innenfor rep til i underkant av et par tusen er det verdt for meg å fikse den. Hva tror du?
 
Topp Bunn