Har Spotify Premium men får ikke spilt musikk via Sonos.

HoPPe`S

Hi-Fi entusiast
Ble medlem
08.02.2007
Innlegg
254
Antall liker
199
Sted
Røyken
Torget vurderinger
1
I går så stoppet plutselig avspillinga på Sonos opp og det kommer opp at jeg må annskaffe meg Spotify Premium, men jeg har spotify Premium så skjønner ikke helt problemet her.
Det står til og med Spotify Premium på spotifyen og når jeg går inn på min bruker på Spotify sine nettsider så står det at jeg bruker Premium.
Jeg har fjernet og lagt til spotify på sonosen flere ganger og samme beskjed kommer opp at jeg må ha Spotify Premium.

Noen som har noe tips til å fikse dette?
 

Aerik

Overivrig entusiast
Ble medlem
02.05.2012
Innlegg
784
Antall liker
587
Sted
Dilling
Ingen problerer med å spille free vers. av Spotify på Sonosen her,
men det ble sluppet en oppdatering til Sonos her om dagen.
Har du oppdatert og sjekke ut om det er løsningen for deg.

Håper det er løsningen for deg.
 

HoPPe`S

Hi-Fi entusiast
Ble medlem
08.02.2007
Innlegg
254
Antall liker
199
Sted
Røyken
Torget vurderinger
1
Har oppgradert, etter en liten stund så krærsjet det.
 

Aerik

Overivrig entusiast
Ble medlem
02.05.2012
Innlegg
784
Antall liker
587
Sted
Dilling
Du får opprette en sak på det Report an outage
Men håper det er en midlertidig bug.
Har du prøvd å ta ut strømmen og tømme det som ligger i minne på Sonosen?,
kan være løsningen at noe gammel skit sperrer deg derfra?
 

HoPPe`S

Hi-Fi entusiast
Ble medlem
08.02.2007
Innlegg
254
Antall liker
199
Sted
Røyken
Torget vurderinger
1
Strømkontaktene har jeg tatt ut.
Får håpe dette er fikser seg etter helga.
 

Aerik

Overivrig entusiast
Ble medlem
02.05.2012
Innlegg
784
Antall liker
587
Sted
Dilling
Trykk på knappene som er der, og sett på strømmen igjen,
se om det ikke virker som det skal da?zz

Det skulle vel ikke være så enkelt som en lukket port som skulle vært åpnet på routeren din?
Kan ha skjedd når oppdateringen kom`?
 
Sist redigert:

Aerik

Overivrig entusiast
Ble medlem
02.05.2012
Innlegg
784
Antall liker
587
Sted
Dilling
Her er de portene Sonos bruker:

Below are the ports that Sonos uses:

TCP/IP:
80 (Internet Radio, updates and registration)
445 (CIFS)
3400 (incoming UPnP events)
443 (Rhapsody, Napster, and SIRIUS Internet Radio)
4070 (Spotify incoming events)
4444 (Sonos update process)

UDP:
136-139 (NetBIOS)
1900 (UPnP events and device detection)
1901 (UPnP responses)
6969 (Initial configuration)
2869, 10243, 10280-10284 (Windows Media Player NSS)
 

Stein Ivar

Hi-Fi entusiast
Ble medlem
12.01.2008
Innlegg
479
Antall liker
269
Torget vurderinger
4
Jeg hadde også dette problemet en gang etter en oppdatering. Jeg åpnet en supportsak hos Sonos og der fikk jeg beskjed om å ta ut strømkontakten på både Wifi og Sonos kontroller og la de være ute i ca 20 min (jaja kjerringråd tenkte jeg). Men det funka faktisk. Om det er samme greie hos deg vet jeg ikke, men sikkert vært et forsøkt :)

-Stein Ivar
 

HoPPe`S

Hi-Fi entusiast
Ble medlem
08.02.2007
Innlegg
254
Antall liker
199
Sted
Røyken
Torget vurderinger
1
Ok,

Samme problemet er i dag også.

Skal prøve dette Stein Ivar.

Tusen takk folkens.
 

HoPPe`S

Hi-Fi entusiast
Ble medlem
08.02.2007
Innlegg
254
Antall liker
199
Sted
Røyken
Torget vurderinger
1
Jeg har hatt Sonosen z90 og Bridgen avslått i hele natt og samme problemet er enda.
At det ikke kan gå to uker uten problemer med dette systemet.
 

HoPPe`S

Hi-Fi entusiast
Ble medlem
08.02.2007
Innlegg
254
Antall liker
199
Sted
Røyken
Torget vurderinger
1
Neste mulighet er å fjerne Sonos møkka fra dataen også intallere på nytt, men jeg ønsker ikke å miste alle sangene.
 

Ingeniøren

Hi-Fi freak
Ble medlem
14.11.2007
Innlegg
3.310
Antall liker
722
Sted
Tranby
Torget vurderinger
7
Neste mulighet er å fjerne Sonos møkka fra dataen også intallere på nytt, men jeg ønsker ikke å miste alle sangene.
Er det mulig at det kan være så intergrert da - godt jeg kjøre Squeezebox enda da. Var på nippet til å kjøpe en Sonos pga Wimp HIFI, men nå har Logitech/Wimp folka fikset det problemet :rolleyes:. Ganske enkelt en herlig oppgradering av lyden og de som ikke hører forskjell må kjøpe nytt anlegg eller ta en tur til ørelegen. Anbefaler å skifte Hoppe's !
 

haber

Overivrig entusiast
Ble medlem
01.06.2006
Innlegg
653
Antall liker
132
Sted
Nesoddtangen
Torget vurderinger
28
Har du Spotify via facebook konto? Vet at det nylig var noen problemer der, men det kom en oppdatering som skulle fikse det rundt 10 november.

Important Update for Spotify Users - Sonos Forums

Ellers har jeg ingen tips dessverre, utover at du evt tar kontakt med Sonos support, de er normalt ganske hjelpsomme.

Edit: Er det bare Spotify du har problemer med? Får du spilt radio, lokale filer osv?
 
Sist redigert:

Aerik

Overivrig entusiast
Ble medlem
02.05.2012
Innlegg
784
Antall liker
587
Sted
Dilling
Du får opprette en sak via linken oppe på siden her,
merkelig at du sliter med Sonos.
Kjenner mange som har det, men ingen som sliter med systemet.
Er du sikker på at de nevte portene dine på routeren er åpne?
 

HoPPe`S

Hi-Fi entusiast
Ble medlem
08.02.2007
Innlegg
254
Antall liker
199
Sted
Røyken
Torget vurderinger
1
Har du Spotify via facebook konto? Vet at det nylig var noen problemer der, men det kom en oppdatering som skulle fikse det rundt 10 november.

Important Update for Spotify Users - Sonos Forums

Ellers har jeg ingen tips dessverre, utover at du evt tar kontakt med Sonos support, de er normalt ganske hjelpsomme.

Edit: Er det bare Spotify du har problemer med? Får du spilt radio, lokale filer osv?
Spille musikk på kun Spotify virker og jeg får hørt på radio på Sonosen.
Jeg har ikke mulighet til å snakke Engelsk så der sliter jeg, eller så må jeg bare bruke Google Translate.
 

HoPPe`S

Hi-Fi entusiast
Ble medlem
08.02.2007
Innlegg
254
Antall liker
199
Sted
Røyken
Torget vurderinger
1
Du får opprette en sak via linken oppe på siden her,
merkelig at du sliter med Sonos.
Kjenner mange som har det, men ingen som sliter med systemet.
Er du sikker på at de nevte portene dine på routeren er åpne?
Jeg har null peiling på sånne porter på router .
 

HoPPe`S

Hi-Fi entusiast
Ble medlem
08.02.2007
Innlegg
254
Antall liker
199
Sted
Røyken
Torget vurderinger
1
Jeg tokk å fjernet Sonosen fra PCen og inntallerte det på nytt, nå finner ikke Sonosen noen kompenenter og jeg har prøvd det jeg kan og er møkklei hele Sonos.
 

Aerik

Overivrig entusiast
Ble medlem
02.05.2012
Innlegg
784
Antall liker
587
Sted
Dilling
Jeg tokk å fjernet Sonosen fra PCen og inntallerte det på nytt, nå finner ikke Sonosen noen kompenenter og jeg har prøvd det jeg kan og er møkklei hele Sonos.
Er nettverkkabel satt helt inn i begge ender?, eller kan det ha oppstått ett brudd i kabelen?
Merkelig problem det du beskriver....
Antivirusprogammet ditt kan også stanse kommunikasjonen mellom pc og Sonosen,
Dette kan løses ved å deaktivere dette mens du prøver ting under her.
Selv bruker jeg wimp og Spotify, samt radio via Sonos uten noen problemer.

Jeg har null peiling på sånne porter på router .
Nettlevrandøren kan hjelpe deg der via support, hvis det under ikke hjelper.

Siste tips herfra er: fjernet Sonosen fra PC'en, skriv %temp% i feltet "søk i programmer og filer under Windowsknappen",
og trykk Enter, trykk så CTRL+A samtidig, og så Delete.
Restart Pc'en og innstaler nyeste prog fra Sonos her: http://www.sonos.com/redir/controller_software_pc på nytt.
Jeg regner med du bruker pc og ikke Mac, da er IKKE link over her riktig.
Lykke til.
 

HoPPe`S

Hi-Fi entusiast
Ble medlem
08.02.2007
Innlegg
254
Antall liker
199
Sted
Røyken
Torget vurderinger
1
Helt dødt og den samme beskjeden kommer opp at mitt sonossystem ikke inneholder noe kompenenter til å spille av musikk og trenger minst en spiller til å spille musikk.
Systemet mitt finner Bridgen men finner ikke Z90, men nå er jeg lei og stikker til klubben imorra å kjøper Bluesound og registere meg hos Wimp.

Men tusen takk for hjelpen folkens. Setter veldig stor pris på det.
 

haber

Overivrig entusiast
Ble medlem
01.06.2006
Innlegg
653
Antall liker
132
Sted
Nesoddtangen
Torget vurderinger
28
Helt dødt og den samme beskjeden kommer opp at mitt sonossystem ikke inneholder noe kompenenter til å spille av musikk og trenger minst en spiller til å spille musikk.
Systemet mitt finner Bridgen men finner ikke Z90, men nå er jeg lei og stikker til klubben imorra å kjøper Bluesound og registere meg hos Wimp.

Men tusen takk for hjelpen folkens. Setter veldig stor pris på det.
Kan du muligens ha en IP konflikt i hjemmenettverket ditt? Eller noe annet som forstyrrer den trådløse forbindelsen mellom bridge og Z90?
 

HoPPe`S

Hi-Fi entusiast
Ble medlem
08.02.2007
Innlegg
254
Antall liker
199
Sted
Røyken
Torget vurderinger
1
Helt dødt og den samme beskjeden kommer opp at mitt sonossystem ikke inneholder noe kompenenter til å spille av musikk og trenger minst en spiller til å spille musikk.
Systemet mitt finner Bridgen men finner ikke Z90, men nå er jeg lei og stikker til klubben imorra å kjøper Bluesound og registere meg hos Wimp.

Men tusen takk for hjelpen folkens. Setter veldig stor pris på det.
Kan du muligens ha en IP konflikt i hjemmenettverket ditt? Eller noe annet som forstyrrer den trådløse forbindelsen mellom bridge og Z90?

Jeg har ett overvåkingskamera som sender trådløse signaler, jeg tokk å koblet ut strømmen på det og vips så kom jeg inn i Sonos og kan høre på radio. Men det står fortsatt at jeg må ha Spotify Premium for å bruke det og det har jeg.
 

niels

Hi-Fi freak
Ble medlem
28.10.2002
Innlegg
2.753
Antall liker
295
Sted
Moraira, Spania.
Du må sikkert legge inn ditt brukernavn og passord til Spotify i Sonos menyen, det har du kanskje gjort.
 

HoPPe`S

Hi-Fi entusiast
Ble medlem
08.02.2007
Innlegg
254
Antall liker
199
Sted
Røyken
Torget vurderinger
1
Jeg tokk å fjernet Spotify igjen fra Sonosen og la til igjen uten å ha tilkoblet overvåkingskameraet til strømmen og vips så funker det som det skal igjen.
Nå får jeg søke på det jeg vil. Hehe.

Så tusen takk for tipset Haber.

Men jeg har fortsatt lyst på Bluesound. Jeg får tenke litt.
 

Ingeniøren

Hi-Fi freak
Ble medlem
14.11.2007
Innlegg
3.310
Antall liker
722
Sted
Tranby
Torget vurderinger
7
Jeg tokk å fjernet Spotify igjen fra Sonosen og la til igjen uten å ha tilkoblet overvåkingskameraet til strømmen og vips så funker det som det skal igjen.
Nå får jeg søke på det jeg vil. Hehe.

Så tusen takk for tipset Haber.

Men jeg har fortsatt lyst på Bluesound. Jeg får tenke litt.
Og nå som jeg trodde jeg kunne kjøpe en billig brukt Sonos..

Nei det er ikke lett. Squeezebox har nettop kommet på nett med Wimp HIFI basert på beta programvare som ikke er helt patent enda. Bl.a. sliter jeg med å fjernbetjene fra mitt ASUS Android nettbrett - det henger seg, spesielt hvis jeg prøver å skifet fra FLAC til MP3 for å teste...

Etter å ha lagt inn 3 beta versjoner av Squeezebox server på omtrent like mange dager crashet alt i går - brukte flere timer på få ting opp å gå igjen og har ikke tall på hvor mange restart - så du er ikke alene:p
 

Aerik

Overivrig entusiast
Ble medlem
02.05.2012
Innlegg
784
Antall liker
587
Sted
Dilling
Bra du har fått liv i det da :cool:
Du kan jo ha både Bluesound og Sonos, en av dem virker sikkert hehe :rolleyes:
 
Topp Bunn