Feilsøking på en LC Audio The end - Millennium

Proffen

Hi-Fi freak
Ble medlem
12.01.2005
Innlegg
7.693
Antall liker
1.018
Sted
Bæææærgen
Torget vurderinger
2
Heisan...
Brodern har i flere år hatt en LC Audio The end Millennium, som han liker lyden svært godt fra.
Problemet har etterhvert blitt at han er møkklei av å skifte sikringer, som ryker titt og ofte når forsterkeren slås på. Og, ja, soft start er montert.
Derfor ble forsterkeren med til dr Sense, som rimelig kjapt og enkelt oppdaget at der var en del internkabling som ikke var "festet" på forskriftsmessig måte. Der kabler burde være loddet fast, var de halvveis skrudd fast/klemt på i kabelsko. I det hele tatt kan det vel sies at internkabelforankringene var godt under standard....
NÅ, derimot, er alt av kabler festet/loddet, slik at det mer eller mindre må til en voldtekt for at de skal løsne.
Og der blir lyd, når forsterkeren kobles opp.
PROBLEMET er bare at det skurrer kraftig.... Såpass kraftig at forsterkeren, slik den nå funker, ikke er brukandes...
Så blir spørsmålet: Hva er feil/hvor ligger feilen?

Dr Sense mener at den bør ligge et eller annet sted i signalveien....muligens kan potmeterne til biasjustering ha fått seg en karamell siste gangen sikringen røk. Sense snakker også om at kondensatorer, motstander og annet også kan ryke.... For ordens skyld; sikringen som røk, er en 4Ampere....

Noen som kan komme med tips til feilsøking, slik at brodern får igjen sin "kjære"....

mvh
Proffen
 

KJ

Hi-Fi freak
Ble medlem
10.10.2004
Innlegg
9.548
Antall liker
1.126
Diagnose pr forum er nesten helt umulig .... her er noen aktuelle spørsmål:

Var det ikke slik før «kabeloppryddingen»? Har dere kretsskjema? Mekanisk og/eller elektrisk skurring? Dersom elektrisk skurring - bredbåndet, høy- eller lavfrekvent? også med kortsluttet inngang? Er alle loddepunktene «fine»? Er det noen visuelle «abnormaliteter» på kondensatorer, motstander, transistorer mm (synlige brennmerker, lekkasjer, bulker og annet)? Stabil og «riktig» hvilestrøm/biasspenning? DC-servo av eller på? Variasjon med evt signal/musikk på? etc.

mvh
KJ

PS - kabelskoene og skruterminalene på mine forsterkere har fungert knirkefritt i over 10 år.
 

Proffen

Hi-Fi freak
Ble medlem
12.01.2005
Innlegg
7.693
Antall liker
1.018
Sted
Bæææærgen
Torget vurderinger
2
For ordens skyld; da LC`en til brodern ble koblet opp igår, var det via rørpre`en i en Vincent 226....
Kan en mismatch mht inn- og utgangsimpedanse mellom LC effekttrinn og rør-pre være "nok" til å gi skurrelyden vi registrerte i går??...............

Er forøvrig klar over at feildetektering pr forum vil være vanskelig, men tror nok at Sense har sjekket det aller, aller meste av punktene du ramser opp, KJ.

mvh
Proffen
 

KJ

Hi-Fi freak
Ble medlem
10.10.2004
Innlegg
9.548
Antall liker
1.126
Proffen skrev:
For ordens skyld; da LC`en til brodern ble koblet opp igår, var det via rørpre`en i en Vincent 226....

Er forøvrig klar over at feildetektering pr forum vil være vanskelig, men tror nok at Sense har sjekket det aller, aller meste av punktene du ramser opp, KJ.

mvh
Proffen
Ikke ta det ille opp, men halve utfordringen med en forum diagnose er å stille de riktige spørmålene, og å forstå hva som evt allerede er utsjekket. Det er vanskelig å komme med «svaret» uten en nærmere innsikt i det konkrete problemet og hva som er gjort for å isolere det. Her er noen flere aktuelle spørsmål:

Er skurringen felles i begge kanaler? Er det evt problemer med jordingen mellom rørpre og effekttrinn (signaljord vs chassis vs nettjord)? Balansert eller ubalansert oppkobling? Er effekttrinnet prøvd i mer enn ett oppsett med det samme problemet (evt mulighet for å koble forbi forforsterkeren, dvs kilde rett i effekttrinnet)?

mvh
KJ
 

Proffen

Hi-Fi freak
Ble medlem
12.01.2005
Innlegg
7.693
Antall liker
1.018
Sted
Bæææærgen
Torget vurderinger
2
KJ skrev:
Proffen skrev:
For ordens skyld; da LC`en til brodern ble koblet opp igår, var det via rørpre`en i en Vincent 226....

Er forøvrig klar over at feildetektering pr forum vil være vanskelig, men tror nok at Sense har sjekket det aller, aller meste av punktene du ramser opp, KJ.

mvh
Proffen
Ikke ta det ille opp, men halve utfordringen med en forum diagnose er å stille de riktige spørmålene, og å forstå hva som evt allerede er utsjekket. Det er vanskelig å komme med «svaret» uten en nærmere innsikt i det konkrete problemet og hva som er gjort for å isolere det. Her er noen flere aktuelle spørsmål:

Er skurringen felles i begge kanaler? Er det evt problemer med jordingen mellom rørpre og effekttrinn (signaljord vs chassis vs nettjord)? Balansert eller ubalansert oppkobling? Er effekttrinnet prøvd i mer enn ett oppsett med det samme problemet (evt mulighet for å koble forbi forforsterkeren, dvs kilde rett i effekttrinnet)?

mvh
KJ
No offence taken, KJ ;D
Skurringen er felles i begge kanaler. Det med jordingen kan kanskje Sense svare mer på; regner med at han vil lese seg opp på trådene....
Forsterkeren er satt opp med ubalansert oppkobling.
Og nei, effekttrinnet er ikke testet i andre oppsett... (men det bør gjerne prøves ut).... ;D

mvh
Proffen
 

sense

Overivrig entusiast
Ble medlem
06.02.2006
Innlegg
676
Antall liker
344
Sted
Rørvik i Nord-Trøndelag
Torget vurderinger
15
Heisan...

Må vel si at det meste var dårlig arbeide fra grunnen her... alt av koblinger utenom de ferdige printene fra lc Audio var ikke god... men er nå rettet på..
det kommer musikk ut av den.. med dog noe skurrete kan man si. bias fikk jeg kun til å justere litt på den ene siden samt dc på utgangene.. den andre siden var enten 0 mv.. eller 800mv...

en liten oversikt av printet... de blå potmeterne er bias og dc justeringer..


pdf..
http://www.lcaudio.com/pdfs/xpcookbook.pdf

se på side 15... versjonen som står her er koblet slik.. 2*180 watt. extra kort osv

Vincenten min er ikke jordet til netten...men lcaudion er det... kan dette være noe?

mvh Sense
 

KJ

Hi-Fi freak
Ble medlem
10.10.2004
Innlegg
9.548
Antall liker
1.126
sense skrev:
...
Vincenten min er ikke jordet til netten...men lcaudion er det... kan dette være noe?
...
Mangel på stabilitet på DC og bias er et stort problem - det skal rett og slett ikke være slik. Det er begrenset mekanisk holdbarhet på potene mht hvor mye de tåler å bli skrudd på - et skifte kan være på sin plass (10K til DC og 500R til bias). Det kan også være en utfordring å sikre god termisk kontakt for transistoren i biaskretsen (T9), for min del har det dog ikke ført til problemer med å justere «normal» tomgang - det er først og fremst et problem for temperaturkompensasjonen på bias - dvs når kjølefinnene blir varme.

Nettjord er ei notorisk utfordring med ubalansert signalføring mellom apparaturene >> sjekk hvordan jordingen er gjort i effekttrinnet dvs nettjord vs chassis vs PSU vs signal - det enkleste (om enn ikke nødvendigvis «riktig») er å lage ett solid jordpunkt for alt sammen i chassis nært strøminntaket. Utfordringen med Millenium er at signaljord på inngangen er «isolert» fra resten med en motstand på 2R2 ohm (den røde motstanden på bildet) - avhengig av øvrig jording kan det eksperimentelt testes med å kortslutte denne.

EDIT: NB sjekk om effekttrinnet har «std» inngangsimpedans på 2K vs jord (RZ+ og RZ-), og om Vincenten evt får alvorlige pusteproblemer med dette!

mvh
KJ
 

sense

Overivrig entusiast
Ble medlem
06.02.2006
Innlegg
676
Antall liker
344
Sted
Rørvik i Nord-Trøndelag
Torget vurderinger
15
KJ.. takker for tips.. skal se på dette nærmere :).. mye å lære og mangt og bære vettu ;)
har en sony forforsterker her.. får prøve den først...

mvh Sense..
 

KJ

Hi-Fi freak
Ble medlem
10.10.2004
Innlegg
9.548
Antall liker
1.126
sense skrev:
KJ.. takker for tips.. skal se på dette nærmere :).. mye å lære og mangt og bære vettu ;)
har en sony forforsterker her.. får prøve den først...

mvh Sense..
I know ... det er en liten evighet siden sist jeg skrudde på mine egne millennium-forsterkere, og det er med nød og neppe jeg husker noe av det. Rekkefølgen på det lille jeg husker er også noe tilfeldig ... 8)

Første etappe med en ny forforsterker er muligens helt riktig, spesielt mht LC-Audio sin tradisjonelt sett svært lave inngangsimpedans og svært harde belastning av forforsterkeren.

mvh
KJ
 

RM

Bransjeaktør
Ble medlem
26.03.2005
Innlegg
314
Antall liker
597
Får du det ikke til, har jeg fire av disse modulene liggende.

Roar
 

Proffen

Hi-Fi freak
Ble medlem
12.01.2005
Innlegg
7.693
Antall liker
1.018
Sted
Bæææærgen
Torget vurderinger
2
Noen der ute som har vært borti samme problematikk som er beskrevet i denne tråden, bare med andre forsterkere?
Hva var evt feilen?

mvh
Proffen
 

Spear_Eagle

Medlem
Ble medlem
21.04.2006
Innlegg
15
Antall liker
1
Sted
Sandnessjøen
jeg kan nesten garantere deg at feilen ikke er i milleniumen.. da du har samme skurring i begge kanaler.. inngangen er kun på 2kohm.. det er alt for lite for din rør pre.. helt sikkert.,,, har du prøvd en annen pre.. jeg har hatt alle the-end versonene.. så det mvh geir arne sørnes
 

Hay

Hi-Fi entusiast
Ble medlem
19.02.2002
Innlegg
151
Antall liker
5
Torget vurderinger
3
Mange rørpreamper takler ikke LCAudio-ampene, spesielt ikke de fra kina. Kan nesten skrive under på at hvis du prøver en annen preamp helst SolidState, så er problemet borte. Gode preamper som passer LCAudio vokser ikke på trær! Selv om flere kan skilte med lav utgangsimpedans har dem ikke saft nok til å drive lavimpedante effekttrinn.
Blodfattig bass er stikkordet.
 

AAaF

Overivrig entusiast
Ble medlem
12.01.2007
Innlegg
948
Antall liker
102
Sånn for test sin skyld, kan dykk ikkje kople på ein iPhone eller liknande og beint inn i trinnet. Denne bør kunne levere nok strøm. Bare for å se om det er trinnet i seg sjølv. Her vil du jo også unngå jordproblematikk i og med at du er på batteri.
 

Drossel

Hi-Fi freak
Ble medlem
05.05.2012
Innlegg
6.070
Antall liker
1.381
jeg kan nesten garantere deg at feilen ikke er i milleniumen.. da du har samme skurring i begge kanaler.. inngangen er kun på 2kohm.. det er alt for lite for din rør pre.. helt sikkert.,,, har du prøvd en annen pre.. jeg har hatt alle the-end versonene.. så det mvh geir arne sørnes
Fuldstændigt enig mener også i øvrigt det er et dårligt match. The End har sine problemer i basområdet grundet den manglende modkobling.
 
Topp Bunn