Bil, båt og motorsykkel Dynamo lader ikke på V50 2.0D

pahf

Hi-Fi freak
Ble medlem
28.12.2005
Innlegg
4.992
Antall liker
1.930
Sted
huttuheita
Torget vurderinger
8
Noen her inne med mekaniske kunnskaper?

2007mod V50`n min fikk plutselig bråstopp da batteriet plutselig lå på 6volt, har hatt mistanke om at den ladet dårlig en stund, og fikk bevist det idag.
Det jeg lurer på er om noen har ca pris på en slik operasjon hos verksted, eventuelt hvor mange timer jeg må påregne at de bruker. Tror dynamoen ligger på mellom 4 og 5 lapper ny.
 

pahf

Hi-Fi freak
Ble medlem
28.12.2005
Innlegg
4.992
Antall liker
1.930
Sted
huttuheita
Torget vurderinger
8
Er ikke utbyttbare børster på denne dynamoen fikk jeg beskjed om.... :(
 

el_mariachi

Hi-Fi freak
Ble medlem
28.11.2002
Innlegg
5.605
Antall liker
368
Har du sjekket med voltmeter på batteripolene med motor i gang?
Mener å huske at det kan være batteriet og ikke generatoren på biler med såkalte sølv-kalsium batterier.
 

pahf

Hi-Fi freak
Ble medlem
28.12.2005
Innlegg
4.992
Antall liker
1.930
Sted
huttuheita
Torget vurderinger
8
Jepp, når jeg sjekket med motoren avslått var det 12v, med motoren på sank volten.
 

LydMekk

Hi-Fi freak
Ble medlem
01.08.2003
Innlegg
2.307
Antall liker
1
Høres mere ut som batteriet ditt har tatt kvelden. Billigere å prøve det først enn å bytte generator.

Mitt forrige batteri holdt i litt over 3 år grunnet svært lite kjøring, dvs. det ladet seg ut mange ganger og måtte lades fra vegg og det tok rotta på det.
 

pahf

Hi-Fi freak
Ble medlem
28.12.2005
Innlegg
4.992
Antall liker
1.930
Sted
huttuheita
Torget vurderinger
8
Det viste seg å være batteriet som hadde kortsluttet og drept seg selv og dynamoen i samme slengen. At dynamoen var en svakhet ved disse motorene var jeg klar over, men trodde ikke det skulle skje etter knappe 80 tusen km.

Nuvel, nå er den reparert så da er det vel bare å tute å kjøre igjen ;)
 
Topp Bunn